Bug 318721 - Digikam crashed at startup
Summary: Digikam crashed at startup
Status: RESOLVED FIXED
Alias: None
Product: digikam
Classification: Unclassified
Component: ColorManagement-Backend (show other bugs)
Version: 3.0.0
Platform: openSUSE RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Digikam Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-04-22 14:41 UTC by cirdan52
Modified: 2022-02-01 11:23 UTC (History)
24 users (show)

See Also:
Latest Commit:
Version Fixed In: 3.2.0


Attachments
New crash information added by DrKonqi (4.52 KB, text/plain)
2013-04-22 17:18 UTC, Leo
Details
New crash information added by DrKonqi (4.67 KB, text/plain)
2013-04-23 11:10 UTC, freddy.ellul
Details
New crash information added by DrKonqi (3.94 KB, text/plain)
2013-04-24 02:22 UTC, Ricardo Sanabria
Details
New crash information added by DrKonqi (4.22 KB, text/plain)
2013-04-25 02:55 UTC, Lucas Linard
Details

Note You need to log in before you can comment on or make changes to this bug.
Description cirdan52 2013-04-22 14:41:57 UTC
Application: digikam (3.0.0)
KDE Platform Version: 4.10.2 "release 1"
Qt Version: 4.8.4
Operating System: Linux 3.8.8-3-desktop i686
Distribution: "openSUSE 12.3 (i586)"

-- Information about the crash:
- What I was doing when the application crashed:

Just upgraded to KDE 4.10.2 release 1 , it was working prior to this. Also I am using TumbleWeed

The crash can be reproduced every time.

-- Backtrace:
Application: digiKam (digikam), signal: Segmentation fault
Using host libthread_db library "/lib/libthread_db.so.1".
[Current thread is 1 (Thread 0xac41e780 (LWP 6480))]

Thread 3 (Thread 0xab629b40 (LWP 6481)):
#0  0xb432d792 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib/libpthread.so.0
#1  0xb49b685c in pthread_cond_wait@@GLIBC_2.3.2 () from /lib/libc.so.6
#2  0xb5764550 in QWaitCondition::wait(QMutex*, unsigned long) () from /usr/lib/libQtCore.so.4
#3  0x082117c6 in Digikam::ScanController::run (this=0x97ba348) at /usr/src/debug/digikam-3.0.0/core/digikam/database/scancontroller.cpp:698
#4  0xb5763f78 in ?? () from /usr/lib/libQtCore.so.4
#5  0xb25c4101 in ?? () from /usr/lib/libGL.so.1
#6  0x5c8b0824 in ?? ()
#7  0xbab80424 in ?? ()
#8  0xcd000000 in ?? ()
#9  0x3dd38980 in ?? ()
#10 0xfffff001 in ?? ()
#11 0xe8c30173 in ?? ()
#12 0x000eb5b7 in ?? ()
#13 0x74a0c181 in ?? ()
#14 0x898b0014 in ?? ()
#15 0xffffff20 in ?? ()
#16 0x8965d8f7 in ?? ()
#17 0xffc88301 in ?? ()
#18 0x669066c3 in ?? ()
#19 0x66906690 in ?? ()
#20 0x90906690 in ?? ()
#21 0x00acec81 in ?? ()
#22 0x9c890000 in ?? ()
#23 0x0000a024 in ?? ()
#24 0xb581e800 in ?? () from /usr/lib/libQtCore.so.4
#25 0x24348900 in ?? ()
#26 0xfff88be8 in ?? ()
#27 0x78c085ff in ?? ()
#28 0xff4e8d7f in ?? ()
#29 0x000001b8 in ?? ()
#30 0xd3ca8900 in ?? ()
#31 0x248c8be0 in ?? ()
#32 0x000000b4 in ?? ()
#33 0x8505eac1 in ?? ()
#34 0xf74d75c9 in ?? ()
#35 0x248c81d0 in ?? ()
#36 0x00000098 in ?? ()
#37 0x10000000 in ?? ()
#38 0xc0938421 in ?? ()
#39 0xc7000036 in ?? ()
#40 0x00082444 in ?? ()
#41 0x89000000 in ?? ()
#42 0x8904247c in ?? ()
#43 0x45e82434 in ?? ()
#44 0x85fffff8 in ?? ()
#45 0x313978c0 in ?? ()
#46 0x249c8bc0 in ?? ()
#47 0x000000a0 in ?? ()
#48 0xa424b48b in ?? ()
#49 0x8b000000 in ?? ()
#50 0x00a824bc in ?? ()
#51 0xc4810000 in ?? ()
#52 0x000000ac in ?? ()
#53 0x00768dc3 in ?? ()
#54 0xc0938409 in ?? ()
#55 0x81000036 in ?? ()
#56 0x009824a4 in ?? ()
#57 0xffff0000 in ?? ()
#58 0xb3ebefff in cv::resizeGeneric_Invoker<cv::HResizeLanczos4<unsigned char, int, short>, cv::VResizeLanczos4<unsigned char, int, short, cv::FixedPtCast<int, unsigned char, 22>, cv::VResizeNoVec> >::operator()(cv::Range const&) const () from /usr/lib/libopencv_imgproc.so.2.4
Backtrace stopped: previous frame inner to this frame (corrupt stack?)

Thread 2 (Thread 0xaacffb40 (LWP 6482)):
#0  0xb49b6a71 in pthread_mutex_unlock () from /lib/libc.so.6
#1  0xb2d07f20 in g_mutex_unlock () from /usr/lib/libglib-2.0.so.0
#2  0xb2cc63e5 in g_main_context_prepare () from /usr/lib/libglib-2.0.so.0
#3  0xb2cc6acf in ?? () from /usr/lib/libglib-2.0.so.0
#4  0xb2cc6d31 in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
#5  0xb58a87bf in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#6  0xb58752ac in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#7  0xb58755a1 in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/libQtCore.so.4
#8  0xb5760b6c in QThread::exec() () from /usr/lib/libQtCore.so.4
#9  0xb58538ad in ?? () from /usr/lib/libQtCore.so.4
#10 0xb5763f78 in ?? () from /usr/lib/libQtCore.so.4
#11 0xb25c4101 in ?? () from /usr/lib/libGL.so.1
#12 0x5c8b0824 in ?? ()
#13 0xbab80424 in ?? ()
#14 0xcd000000 in ?? ()
#15 0x3dd38980 in ?? ()
#16 0xfffff001 in ?? ()
#17 0xe8c30173 in ?? ()
#18 0x000eb5b7 in ?? ()
#19 0x74a0c181 in ?? ()
#20 0x898b0014 in ?? ()
#21 0xffffff20 in ?? ()
#22 0x8965d8f7 in ?? ()
#23 0xffc88301 in ?? ()
#24 0x669066c3 in ?? ()
#25 0x66906690 in ?? ()
#26 0x90906690 in ?? ()
#27 0x00acec81 in ?? ()
#28 0x9c890000 in ?? ()
#29 0x0000a024 in ?? ()
#30 0xb581e800 in ?? () from /usr/lib/libQtCore.so.4
#31 0x24348900 in ?? ()
#32 0xfff88be8 in ?? ()
#33 0x78c085ff in ?? ()
#34 0xff4e8d7f in ?? ()
#35 0x000001b8 in ?? ()
#36 0xd3ca8900 in ?? ()
#37 0x248c8be0 in ?? ()
#38 0x000000b4 in ?? ()
#39 0x8505eac1 in ?? ()
#40 0xf74d75c9 in ?? ()
#41 0x248c81d0 in ?? ()
#42 0x00000098 in ?? ()
#43 0x10000000 in ?? ()
#44 0xc0938421 in ?? ()
#45 0xc7000036 in ?? ()
#46 0x00082444 in ?? ()
#47 0x89000000 in ?? ()
#48 0x8904247c in ?? ()
#49 0x45e82434 in ?? ()
#50 0x85fffff8 in ?? ()
#51 0x313978c0 in ?? ()
#52 0x249c8bc0 in ?? ()
#53 0x000000a0 in ?? ()
#54 0xa424b48b in ?? ()
#55 0x8b000000 in ?? ()
#56 0x00a824bc in ?? ()
#57 0xc4810000 in ?? ()
#58 0x000000ac in ?? ()
#59 0x00768dc3 in ?? ()
#60 0xc0938409 in ?? ()
#61 0x81000036 in ?? ()
#62 0x009824a4 in ?? ()
#63 0xffff0000 in ?? ()
#64 0xb3ebefff in cv::resizeGeneric_Invoker<cv::HResizeLanczos4<unsigned char, int, short>, cv::VResizeLanczos4<unsigned char, int, short, cv::FixedPtCast<int, unsigned char, 22>, cv::VResizeNoVec> >::operator()(cv::Range const&) const () from /usr/lib/libopencv_imgproc.so.2.4
Backtrace stopped: previous frame inner to this frame (corrupt stack?)

Thread 1 (Thread 0xac41e780 (LWP 6480)):
[KCrash Handler]
#5  0xb494d3d7 in strchrnul () from /lib/libc.so.6
#6  0xb490f1cc in vfprintf () from /lib/libc.so.6
#7  0xb49bd5b8 in __vsnprintf_chk () from /lib/libc.so.6
#8  0xb36833b6 in vsnprintf (__ap=0xbfc0756c "\022\023\f\263 \317\f\263@\230p\267 \027\237\t\377\377\377\377csed", __fmt=0x64657363 <Address 0x64657363 out of bounds>, __fmt@entry=0xb30c0fb0 "Tag '%lx' not found", __n=1023, __s=0xbfc0714c "") at /usr/include/bits/stdio2.h:77
#9  cmsSignalError (ContextID=ContextID@entry=0x3000, ErrorCode=ErrorCode@entry=3003912112, ErrorText=ErrorText@entry=0x64657363 <Address 0x64657363 out of bounds>) at cmserr.c:409
#10 0xb30a13ce in _cmsSearchTag (sig=icSigProfileDescriptionTag, Profile=<optimized out>, lSignalError=<optimized out>) at cmsio0.c:292
#11 _cmsSearchTag (Profile=Profile@entry=0x99f1720, sig=sig@entry=icSigProfileDescriptionTag, lSignalError=lSignalError@entry=1) at cmsio0.c:279
#12 0xb30a762a in cmsReadICCTextEx (hProfile=hProfile@entry=0x99f1720, sig=sig@entry=icSigProfileDescriptionTag, Name=Name@entry=0xb30ccf20 <Name.7468> "", size_max=size_max@entry=512) at cmsio1.c:1675
#13 0xb30a7703 in cmsReadICCText (hProfile=hProfile@entry=0x99f1720, sig=sig@entry=icSigProfileDescriptionTag, Text=Text@entry=0xb30ccf20 <Name.7468> "") at cmsio1.c:1706
#14 0xb30a883c in cmsTakeProductDesc (hProfile=0x99f1720) at cmsio1.c:2218
#15 0xb685c286 in Digikam::IccProfile::description (this=0x98ccde8) at /usr/src/debug/digikam-3.0.0/core/libs/dimg/filters/icc/iccprofile.cpp:387
#16 0xb6869f9d in Digikam::IccSettings::loadAllProfilesProperties (this=0x98284a0) at /usr/src/debug/digikam-3.0.0/core/libs/dimg/filters/icc/iccsettings.cpp:585
#17 0xbfc07710 in ?? ()
#18 0xb4944b8a in malloc () from /lib/libc.so.6
#19 0x098b3050 in ?? ()
Backtrace stopped: previous frame inner to this frame (corrupt stack?)

Reported using DrKonqi
Comment 1 caulier.gilles 2013-04-22 15:13:24 UTC
It crash in lcms library.

What's your Color Management setup ? 
Which lcms version you use ? Go to Help/Component Info dialog for details.

Gilles Caulier
Comment 2 cirdan52 2013-04-22 15:47:01 UTC
On Monday, April 22, 2013 3:13:24 PM you wrote:
> https://bugs.kde.org/show_bug.cgi?id=318721
> 
> Gilles Caulier <caulier.gilles@gmail.com> changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
> CC|                            |caulier.gilles@gmail.com Component|general 
>                    |Color Management
> 
> --- Comment #1 from Gilles Caulier <caulier.gilles@gmail.com> ---
> It crash in lcms library.
> 
> What's your Color Management setup ?
> Which lcms version you use ? Go to Help/Component Info dialog for details.
> 
> Gilles Caulier

lcms version is 2.4-2.1.1
Comment 3 Leo 2013-04-22 17:18:46 UTC
Created attachment 79380 [details]
New crash information added by DrKonqi

digikam (3.0.0) on KDE Platform 4.10.2 "release 1" using Qt 4.8.4

- What I was doing when the application crashed:

Start Digikam.
Digikam scans collection.
Digikam crashes.

-- Backtrace (Reduced):
#8  0x00007f60013b0a58 in vsnprintf (__ap=0x7fff4403e068, __fmt=0x7f5ffffcbcb0 "Tag '%lx' not found", __n=1023, __s=0x7fff4403e080 "") at /usr/include/bits/stdio2.h:77
#9  cmsSignalError (ContextID=ContextID@entry=0x3000, ErrorCode=ErrorCode@entry=4294753456, ErrorText=ErrorText@entry=0x64657363 <Address 0x64657363 out of bounds>) at cmserr.c:409
#10 0x00007f5ffffae7ad in _cmsSearchTag (sig=icSigProfileDescriptionTag, Profile=<optimized out>, lSignalError=<optimized out>) at cmsio0.c:292
#11 _cmsSearchTag (Profile=Profile@entry=0x26bd5b0, sig=sig@entry=icSigProfileDescriptionTag, lSignalError=lSignalError@entry=1) at cmsio0.c:279
#12 0x00007f5ffffb40d0 in cmsReadICCTextEx (hProfile=hProfile@entry=0x26bd5b0, sig=sig@entry=icSigProfileDescriptionTag, Name=Name@entry=0x7f60001d7320 <Name.7711> "", size_max=size_max@entry=512) at cmsio1.c:1675
Comment 4 Leo 2013-04-22 17:33:50 UTC
Have now installed lcms2 2.4-76.1-x86_64 from obs://build.opensuse.org/home:mrdocs

Digikam still crashes.
Comment 5 Leo 2013-04-22 20:09:20 UTC
Application: digikam (3.0.0)
KDE Platform Version: 4.10.2 "release 1"
Qt Version: 4.8.4
Operating System: Linux 3.7.10-1.1-desktop
Distribution: "openSUSE 12.3 (x86_64)"
Comment 6 caulier.gilles 2013-04-22 20:25:57 UTC
*** Bug 318730 has been marked as a duplicate of this bug. ***
Comment 7 caulier.gilles 2013-04-23 07:00:39 UTC
*** Bug 318744 has been marked as a duplicate of this bug. ***
Comment 8 freddy.ellul 2013-04-23 11:10:24 UTC
Created attachment 79389 [details]
New crash information added by DrKonqi

digikam (3.0.0) on KDE Platform 4.10.2 "release 1" using Qt 4.8.4

- What I was doing when the application crashed:

I just re-install (apper) digikam and remove digikamrc. When i restart digikam, i have configurated it , and it crashes just when the appli starts. cause segmentation fault 11. (I started it fron Konsole to see what appends)

-- Backtrace (Reduced):
#8  0x00007fed93e1aa58 in vsnprintf (__ap=0x7fff32e1ebd8, __fmt=0x7fed92a35cb0 "Tag '%lx' not found", __n=1023, __s=0x7fff32e1ebf0 "") at /usr/include/bits/stdio2.h:77
#9  cmsSignalError (ContextID=ContextID@entry=0x3000, ErrorCode=ErrorCode@entry=2460179632, ErrorText=ErrorText@entry=0x64657363 <Address 0x64657363 out of bounds>) at cmserr.c:409
#10 0x00007fed92a187ad in _cmsSearchTag (sig=icSigProfileDescriptionTag, Profile=<optimized out>, lSignalError=<optimized out>) at cmsio0.c:292
#11 _cmsSearchTag (Profile=Profile@entry=0x2d80760, sig=sig@entry=icSigProfileDescriptionTag, lSignalError=lSignalError@entry=1) at cmsio0.c:279
#12 0x00007fed92a1e0d0 in cmsReadICCTextEx (hProfile=hProfile@entry=0x2d80760, sig=sig@entry=icSigProfileDescriptionTag, Name=Name@entry=0x7fed92c41320 <Name.7711> "", size_max=size_max@entry=512) at cmsio1.c:1675
Comment 9 caulier.gilles 2013-04-23 12:05:58 UTC
*** Bug 318762 has been marked as a duplicate of this bug. ***
Comment 10 Leo 2013-04-23 15:46:46 UTC
Upgrading to Digikam 3.1.0 from the openSUSE 12.3 KDE:Release:410 repository provides a fix. 8)
Comment 11 cirdan52 2013-04-23 16:19:45 UTC
I concur with Leo, upgrading to 3.1.0 resolves the issue
Comment 12 freddy.ellul 2013-04-23 16:57:29 UTC
(In reply to comment #11)
> I concur with Leo, upgrading to 3.1.0 resolves the issue

Ok,I thank you so much, it works for me.

Good bye.
Comment 13 Ricardo Sanabria 2013-04-24 02:22:18 UTC
Created attachment 79406 [details]
New crash information added by DrKonqi

digikam (3.0.0) on KDE Platform 4.10.2 "release 1" using Qt 4.8.4

- What I was doing when the application crashed:

Solo intente abrir digikam y se cerro, antes pude llenar la insformacion de configuracion del programadespues se cerro no volvio a abrir incluso desinstalando y reinstalando, reinciando, ningun nntennto funciono.

-- Backtrace (Reduced):
#8  0xb37393b6 in vsnprintf (__ap=0xbf982aac "\022s\027\263 /\030\263@Hx\267", __fmt=0x64657363 <Address 0x64657363 out of bounds>, __fmt@entry=0xb3176fb0 "Tag '%lx' not found", __n=1023, __s=0xbf98268c "") at /usr/include/bits/stdio2.h:77
#9  cmsSignalError (ContextID=ContextID@entry=0x3000, ErrorCode=ErrorCode@entry=3004657584, ErrorText=ErrorText@entry=0x64657363 <Address 0x64657363 out of bounds>) at cmserr.c:409
#10 0xb31573ce in _cmsSearchTag (sig=icSigProfileDescriptionTag, Profile=<optimized out>, lSignalError=<optimized out>) at cmsio0.c:292
#11 _cmsSearchTag (Profile=Profile@entry=0x8c22d00, sig=sig@entry=icSigProfileDescriptionTag, lSignalError=lSignalError@entry=1) at cmsio0.c:279
#12 0xb315d62a in cmsReadICCTextEx (hProfile=hProfile@entry=0x8c22d00, sig=sig@entry=icSigProfileDescriptionTag, Name=Name@entry=0xb3182f20 <Name.7468> "", size_max=size_max@entry=512) at cmsio1.c:1675
Comment 14 pierre.5933 2013-04-24 06:27:59 UTC
I am using suse 12.3, .

why to upgrade to Digikam 3.00, 

do wee expect to get no issue for digikam 3.00

Thanks

Pierre
Comment 15 Lucas Linard 2013-04-25 02:55:58 UTC
Created attachment 79432 [details]
New crash information added by DrKonqi

digikam (3.0.0) on KDE Platform 4.10.2 "release 1" using Qt 4.8.4

- What I was doing when the application crashed:
Just started digikam
- Unusual behavior I noticed:
Crashes after start
- Custom settings of the application:
None. Fresh install. Just updated from the regular repos.

-- Backtrace (Reduced):
#8  0x00007f50da80ea58 in vsnprintf (__ap=0x7fff36b1fc58, __fmt=0x7f50d9429cb0 "Tag '%lx' not found", __n=1023, __s=0x7fff36b1fc70 "") at /usr/include/bits/stdio2.h:77
#9  cmsSignalError (ContextID=ContextID@entry=0x3000, ErrorCode=ErrorCode@entry=3645021360, ErrorText=ErrorText@entry=0x64657363 <Address 0x64657363 out of bounds>) at cmserr.c:409
#10 0x00007f50d940c7ad in _cmsSearchTag (sig=icSigProfileDescriptionTag, Profile=<optimized out>, lSignalError=<optimized out>) at cmsio0.c:292
#11 _cmsSearchTag (Profile=Profile@entry=0x1c02450, sig=sig@entry=icSigProfileDescriptionTag, lSignalError=lSignalError@entry=1) at cmsio0.c:279
#12 0x00007f50d94120d0 in cmsReadICCTextEx (hProfile=hProfile@entry=0x1c02450, sig=sig@entry=icSigProfileDescriptionTag, Name=Name@entry=0x7f50d9635320 <Name.7711> "", size_max=size_max@entry=512) at cmsio1.c:1675
Comment 16 caulier.gilles 2013-04-25 08:42:50 UTC
*** Bug 318842 has been marked as a duplicate of this bug. ***
Comment 17 caulier.gilles 2013-04-25 08:45:28 UTC
To be clear, crash come from LCMS shared lib. It sound like a binary compatibility issue with 3.0.0 in some distro. Updating to last 3.1.0 fix the problem.

Gilles Caulier
Comment 18 caulier.gilles 2013-04-25 12:58:34 UTC
*** Bug 318848 has been marked as a duplicate of this bug. ***
Comment 19 caulier.gilles 2013-04-25 16:37:57 UTC
*** Bug 318861 has been marked as a duplicate of this bug. ***
Comment 20 caulier.gilles 2013-04-25 16:38:35 UTC
*** Bug 318859 has been marked as a duplicate of this bug. ***
Comment 21 pierre.5933 2013-04-25 17:20:52 UTC
for mee I unistall Digikam, and others concerning it lang ETc and also about kipi

the package is in the Factory despository 

http://software.opensuse.org/ymp/openSUSE:Factory/standard/digikam.ymp?base=openSUSE%3AFactory&query=digikam

Thanks to Gilles Gaulier
Comment 22 pierre.5933 2013-04-26 07:36:30 UTC
I have to correct my post #21. the solution using the factory depot causes  the update of the  system for factory deposit and suse 12.3 creashes. immediately after the deposit Factory  must be disabled
Comment 23 caulier.gilles 2013-04-27 18:07:02 UTC
*** Bug 318987 has been marked as a duplicate of this bug. ***
Comment 24 caulier.gilles 2013-04-27 20:45:49 UTC
*** Bug 318989 has been marked as a duplicate of this bug. ***
Comment 25 caulier.gilles 2013-04-27 20:46:17 UTC
*** Bug 318991 has been marked as a duplicate of this bug. ***
Comment 26 Ronny Wilde 2013-04-28 16:42:43 UTC
Am 26.04.2013 09:36, schrieb pierre.5933@gmail.com:
> https://bugs.kde.org/show_bug.cgi?id=318721
>
> --- Comment #22 from pierre.5933@gmail.com ---
> I have to correct my post #21. the solution using the factory depot causes  the
> update of the  system for factory deposit and suse 12.3 creashes. immediately
> after the deposit Factory  must be disabled
>
A better way:

https://bugs.kde.org/show_bug.cgi?id=318848

zypper arhttp://download.opensuse.org/update/12.3-test  update-test
zypper up -r update-test digikam

Best regards
Comment 27 caulier.gilles 2013-04-29 14:52:39 UTC
*** Bug 319070 has been marked as a duplicate of this bug. ***
Comment 28 caulier.gilles 2013-05-01 07:59:04 UTC
*** Bug 319144 has been marked as a duplicate of this bug. ***
Comment 29 caulier.gilles 2013-05-01 12:28:16 UTC
*** Bug 319166 has been marked as a duplicate of this bug. ***
Comment 30 caulier.gilles 2013-05-11 16:51:44 UTC
*** Bug 319674 has been marked as a duplicate of this bug. ***
Comment 31 jonathan_zaccaria 2013-05-11 19:53:32 UTC
I followed these steps and now digikam 3.1 is correctly installed:

http://dia-scan.blogspot.fr/2013/03/how-to-compile-digikam-31-on-ubuntu-1204.html

Jonathan ZACCARIA
jonathan_zaccaria@yahoo.it
+33 (0)628 43 61 76
www.collectifpolaire.org

On 05/11/2013 06:51 PM, Gilles Caulier wrote:
> https://bugs.kde.org/show_bug.cgi?id=318721
>
> Gilles Caulier <caulier.gilles@gmail.com> changed:
>
>             What    |Removed                     |Added
> ----------------------------------------------------------------------------
>                   CC|                            |jonathan_zaccaria@yahoo.it
>
> --- Comment #30 from Gilles Caulier <caulier.gilles@gmail.com> ---
> *** Bug 319674 has been marked as a duplicate of this bug. ***
>
Comment 32 caulier.gilles 2013-05-11 22:36:12 UTC
*** Bug 319690 has been marked as a duplicate of this bug. ***
Comment 33 caulier.gilles 2013-05-27 18:19:31 UTC
*** Bug 320357 has been marked as a duplicate of this bug. ***
Comment 34 caulier.gilles 2013-10-20 21:01:53 UTC
*** Bug 326347 has been marked as a duplicate of this bug. ***