Bug 281616 - kdesu crash - any kdesu <command>
Summary: kdesu crash - any kdesu <command>
Status: RESOLVED DUPLICATE of bug 270442
Alias: None
Product: kate
Classification: Applications
Component: kwrite (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-09-08 11:38 UTC by SeanMc98
Modified: 2011-09-08 13:03 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description SeanMc98 2011-09-08 11:38:30 UTC
Application: kwrite (4.7.00 (4.7.0) "release 10")
KDE Platform Version: 4.7.00 (4.7.0) "release 10"
Qt Version: 4.7.4
Operating System: Linux 3.1.0-rc4-4-desktop i686
Distribution: "openSUSE 11.3 (i586)"

-- Information about the crash:
- What I was doing when the application crashed:

Issued "kdesu kwrite /boot/grub/menu.lst"

Note: fails on ANY kdesu <command>

The crash can be reproduced every time.

-- Backtrace:
Application: KWrite (kwrite), signal: Aborted
[KCrash Handler]
#7  0xffffe424 in __kernel_vsyscall ()
#8  0xb76b67af in raise () from /lib/libc.so.6
#9  0xb76b80f0 in abort () from /lib/libc.so.6
#10 0xb5f23cba in qt_message_output(QtMsgType, char const*) () from /usr/lib/libQtCore.so.4
#11 0xb7006840 in QDebug::~QDebug() () from /usr/lib/libkdeui.so.5
#12 0xb710a356 in KApplicationPrivate::init(bool) () from /usr/lib/libkdeui.so.5
#13 0xb710b444 in KApplication::KApplication(bool) () from /usr/lib/libkdeui.so.5
#14 0xb7805812 in KWriteApp::KWriteApp(KCmdLineArgs*) () from /usr/lib/libkdeinit4_kwrite.so
#15 0xb780193b in kdemain () from /usr/lib/libkdeinit4_kwrite.so
#16 0x0804860b in main ()

Possible duplicates by query: bug 280272, bug 279962, bug 278889, bug 276884, bug 276725.

Reported using DrKonqi
Comment 1 Christoph Feck 2011-09-08 13:03:40 UTC

*** This bug has been marked as a duplicate of bug 270442 ***