Bug 291979 - Error Centro de Software Muon
Summary: Error Centro de Software Muon
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-19 18:36 UTC by José Luis Pérez
Modified: 2012-01-20 01:13 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description José Luis Pérez 2012-01-19 18:36:53 UTC
Application: muon-installer (1.2.1 "Caustic Carrionite")
KDE Platform Version: 4.7.3 (4.7.3) (Compiled from sources)
Qt Version: 4.7.4
Operating System: Linux 3.0.0-14-generic x86_64
Distribution: Ubuntu 11.10

-- Information about the crash:
- What I was doing when the application crashed:
Recien he instalado Kubuntu 11.11, las actualizaciones las he realizado a traves de konsola y esta no ha presentado ningun problema, terminado el proceso de actualizacion del sistema he instalado firefox utilizando el acceso que se encuentra en aplicaciones internet, despues de esto no he realizado ningun otro movimiento, aclaro que el error se me presenta aun reiniciando el equipo.
espero me puedan ayduar

The crash can be reproduced every time.

-- Backtrace:
Application: Centro de software de Muon (muon-installer), signal: Segmentation fault
[Current thread is 1 (Thread 0x7fb5403b0780 (LWP 1875))]

Thread 2 (Thread 0x7fb52b5f3700 (LWP 1879)):
#0  0x00007fb53cf7f773 in __GI___poll (fds=<optimized out>, nfds=<optimized out>, timeout=<optimized out>) at ../sysdeps/unix/sysv/linux/poll.c:87
#1  0x00007fb5397f4f68 in ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#2  0x00007fb5397f5429 in g_main_context_iteration () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#3  0x00007fb53f13cf3e in QEventDispatcherGlib::processEvents (this=0x12b8870, flags=<optimized out>) at kernel/qeventdispatcher_glib.cpp:424
#4  0x00007fb53f110cf2 in QEventLoop::processEvents (this=<optimized out>, flags=...) at kernel/qeventloop.cpp:149
#5  0x00007fb53f110ef7 in QEventLoop::exec (this=0x7fb52b5f2dd0, flags=...) at kernel/qeventloop.cpp:201
#6  0x00007fb53f02827f in QThread::exec (this=<optimized out>) at thread/qthread.cpp:498
#7  0x00007fb53f0f3cbf in QInotifyFileSystemWatcherEngine::run (this=0x123de30) at io/qfilesystemwatcher_inotify.cpp:248
#8  0x00007fb53f02ad05 in QThreadPrivate::start (arg=0x123de30) at thread/qthread_unix.cpp:331
#9  0x00007fb53a2d6efc in start_thread (arg=0x7fb52b5f3700) at pthread_create.c:304
#10 0x00007fb53cf8b89d in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:112
#11 0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7fb5403b0780 (LWP 1875)):
[KCrash Handler]
#6  0x00007fb53f078a5e in QtPrivate::QStringList_contains (that=0x7ffffb3bbcf0, str=..., cs=Qt::CaseSensitive) at tools/qstringlist.cpp:318
#7  0x000000000042416b in contains (cs=Qt::CaseSensitive, str=..., this=0x7ffffb3bbcf0) at /usr/include/qt4/QtCore/qstringlist.h:171
#8  ApplicationWindow::populateViews (this=0x1213fa0) at /build/buildd/muon-1.2.1/installer/ApplicationWindow.cpp:229
#9  0x000000000042771c in ApplicationWindow::qt_metacall (this=0x1213fa0, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0x7ffffb3bc2c0) at /build/buildd/muon-1.2.1/obj-x86_64-linux-gnu/installer/ApplicationWindow.moc:113
#10 0x00007fb53f124eba in QMetaObject::activate (sender=0x11fb3a0, m=<optimized out>, local_signal_index=<optimized out>, argv=0x0) at kernel/qobject.cpp:3278
#11 0x000000000041c31c in ApplicationBackend::qt_metacall (this=0x11fb3a0, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0x7ffffb3bc420) at /build/buildd/muon-1.2.1/obj-x86_64-linux-gnu/installer/moc_ApplicationBackend.cpp:109
#12 0x00007fb53f124eba in QMetaObject::activate (sender=0x1213fa0, m=<optimized out>, local_signal_index=<optimized out>, argv=0x7ffffb3bc420) at kernel/qobject.cpp:3278
#13 0x00007fb53ff97e7f in MuonMainWindow::backendReady (this=<optimized out>, _t1=0x1214280) at /build/buildd/muon-1.2.1/obj-x86_64-linux-gnu/libmuon/MuonMainWindow.moc:168
#14 0x00007fb53ff97f8e in MuonMainWindow::initObject (this=0x1213fa0) at /build/buildd/muon-1.2.1/libmuon/MuonMainWindow.cpp:79
#15 0x0000000000422fa0 in ApplicationWindow::initObject (this=0x1213fa0) at /build/buildd/muon-1.2.1/installer/ApplicationWindow.cpp:116
#16 0x0000000000427619 in ApplicationWindow::qt_metacall (this=0x1213fa0, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0x7ffffb3bc4f0) at /build/buildd/muon-1.2.1/obj-x86_64-linux-gnu/installer/ApplicationWindow.moc:104
#17 0x00007fb53f124eba in QMetaObject::activate (sender=0x127e240, m=<optimized out>, local_signal_index=<optimized out>, argv=0x0) at kernel/qobject.cpp:3278
#18 0x00007fb53f12cf7f in QSingleShotTimer::timerEvent (this=0x127e240) at kernel/qtimer.cpp:308
#19 0x00007fb53f128789 in QObject::event (this=0x127e240, e=<optimized out>) at kernel/qobject.cpp:1181
#20 0x00007fb53d74c424 in notify_helper (e=0x7ffffb3bca60, receiver=0x127e240, this=0x107ab00) at kernel/qapplication.cpp:4486
#21 QApplicationPrivate::notify_helper (this=0x107ab00, receiver=0x127e240, e=0x7ffffb3bca60) at kernel/qapplication.cpp:4458
#22 0x00007fb53d751291 in QApplication::notify (this=0x7ffffb3bcd60, receiver=0x127e240, e=0x7ffffb3bca60) at kernel/qapplication.cpp:4365
#23 0x00007fb53e930126 in KApplication::notify (this=0x7ffffb3bcd60, receiver=0x127e240, event=0x7ffffb3bca60) at ../../kdeui/kernel/kapplication.cpp:311
#24 0x00007fb53f111afc in QCoreApplication::notifyInternal (this=0x7ffffb3bcd60, receiver=0x127e240, event=0x7ffffb3bca60) at kernel/qcoreapplication.cpp:787
#25 0x00007fb53f13ed62 in sendEvent (event=0x7ffffb3bca60, receiver=<optimized out>) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:215
#26 QTimerInfoList::activateTimers (this=0x10819a0) at kernel/qeventdispatcher_unix.cpp:603
#27 0x00007fb53f13c514 in timerSourceDispatch (source=<optimized out>) at kernel/qeventdispatcher_glib.cpp:184
#28 0x00007fb5397f4a5d in g_main_context_dispatch () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#29 0x00007fb5397f5258 in ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#30 0x00007fb5397f5429 in g_main_context_iteration () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#31 0x00007fb53f13ced6 in QEventDispatcherGlib::processEvents (this=0x10566f0, flags=<optimized out>) at kernel/qeventdispatcher_glib.cpp:422
#32 0x00007fb53d7f407e in QGuiEventDispatcherGlib::processEvents (this=<optimized out>, flags=<optimized out>) at kernel/qguieventdispatcher_glib.cpp:204
#33 0x00007fb53f110cf2 in QEventLoop::processEvents (this=<optimized out>, flags=...) at kernel/qeventloop.cpp:149
#34 0x00007fb53f110ef7 in QEventLoop::exec (this=0x7ffffb3bccf0, flags=...) at kernel/qeventloop.cpp:201
#35 0x00007fb53f115789 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1064
#36 0x000000000041bd67 in main (argc=4, argv=0x7ffffb3bcfd8) at /build/buildd/muon-1.2.1/installer/main.cpp:61

Possible duplicates by query: bug 291975, bug 291920, bug 291881, bug 291852, bug 291832.

Reported using DrKonqi
Comment 1 Jekyll Wu 2012-01-20 01:13:20 UTC

*** This bug has been marked as a duplicate of bug 291262 ***