Bug 283556 - When I try to open kate from filezilla
Summary: When I try to open kate from filezilla
Status: RESOLVED DUPLICATE of bug 270442
Alias: None
Product: kate
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-10-07 17:27 UTC by andgmd
Modified: 2011-10-08 21:10 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andgmd 2011-10-07 17:27:29 UTC
Application: kate (3.6.2)
KDE Platform Version: 4.6.2 (4.6.2) (Compiled from sources)
Qt Version: 4.7.2
Operating System: Linux 2.6.38-11-generic i686
Distribution: Ubuntu 11.04

-- Information about the crash:
- What I was doing when the application crashed: When I try to edit a file from filezilla, 
PD: I execute filezilla from root.

-- Backtrace:
Application: Kate (kate), signal: Aborted
[KCrash Handler]
#5  0x00aa6416 in __kernel_vsyscall ()
#6  0x00e1ce71 in raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
#7  0x00e2034e in abort () at abort.c:92
#8  0x0044f3ba in qt_message_output (msgType=QtFatalMsg, buf=0x868a0a0 "kate(4093): Session bus not found \nTo circumvent this problem try the following command (with Linux and bash) \nexport $(dbus-launch) \n") at global/qglobal.cpp:2282
#9  0x0668c88b in QDebug::~QDebug (this=0xbfd96c80, __in_chrg=<value optimized out>) at /usr/include/qt4/QtCore/qdebug.h:85
#10 0x0678303b in KApplicationPrivate::init (this=0x86314a8, GUIenabled=true) at ../../kdeui/kernel/kapplication.cpp:516
#11 0x06783fe7 in KApplication::KApplication (this=0xbfd96dc4, GUIenabled=true) at ../../kdeui/kernel/kapplication.cpp:352
#12 0x006e59e7 in KateApp::KateApp (this=0xbfd96dc4, args=0x85d94c0) at ../../../kate/app/kateapp.cpp:52
#13 0x00a37254 in kdemain (argc=2, argv=0xbfd97434) at ../../../kate/app/katemain.cpp:373
#14 0x080485ab in main (argc=2, argv=0xbfd97434) at kate_dummy.cpp:3

Possible duplicates by query: bug 282182, bug 281616, bug 280272, bug 279962, bug 278889.

Reported using DrKonqi
Comment 1 Dominik Haumann 2011-10-08 21:10:12 UTC

*** This bug has been marked as a duplicate of bug 270442 ***