Bug 69830 - kcm_knotify has no option to reenable "Use Arts"
Summary: kcm_knotify has no option to reenable "Use Arts"
Status: RESOLVED FIXED
Alias: None
Product: kcontrol
Classification: Unclassified
Component: kcmknotify (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Carsten Pfeiffer
URL:
Keywords:
: 74958 78312 79924 94469 (view as bug list)
Depends on:
Blocks:
 
Reported: 2003-12-08 01:43 UTC by ewan dunbar
Modified: 2005-01-20 18:27 UTC (History)
5 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ewan dunbar 2003-12-08 01:43:26 UTC
Version:            (using KDE KDE 3.1.93)
Installed from:    Compiled From Sources

When knotify starts, it turns off "Arts Init" if aRTs
fails to initialize, and on the next startup asks
whether to turn off "Use Arts".

But once "Use Arts" is turned off, there is no
way to reenable it without editing knotifyrc.
Comment 1 Stephan Binner 2005-01-01 19:59:48 UTC
*** Bug 94469 has been marked as a duplicate of this bug. ***
Comment 2 Stephan Binner 2005-01-02 14:01:09 UTC
*** Bug 74958 has been marked as a duplicate of this bug. ***
Comment 3 Stephan Binner 2005-01-02 14:02:07 UTC
*** Bug 79924 has been marked as a duplicate of this bug. ***
Comment 4 Stephan Binner 2005-01-02 14:02:28 UTC
*** Bug 94918 has been marked as a duplicate of this bug. ***
Comment 5 Stephan Binner 2005-01-02 14:05:11 UTC
*** Bug 78312 has been marked as a duplicate of this bug. ***
Comment 6 Chani 2005-01-19 00:34:55 UTC
not only that, but I've found that making almost any changes to knotify settings can somehow make it disable arts... so I have to go back and fix it by hand... specifically, in ~/.kde/share/config/knotifyrc, Arts Init and Use Arts are set to false, when I never told it to do that...

I'm still figuring out exactly how this bug behaves.
Comment 7 Stephan Binner 2005-01-20 18:27:59 UTC
It has in KDE 3.4.