Bug 94469 - pick player automatically/change r-entires to true when arts running, rather then have none
Summary: pick player automatically/change r-entires to true when arts running, rather ...
Status: RESOLVED DUPLICATE of bug 69830
Alias: None
Product: kcontrol
Classification: Unclassified
Component: kcmknotify (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Carsten Pfeiffer
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2004-12-05 18:07 UTC by S. Burmeister
Modified: 2005-01-01 19:59 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description S. Burmeister 2004-12-05 18:07:05 UTC
Version:            (using KDE KDE 3.3.1)
Installed from:    SuSE RPMs
OS:                Linux

After I switched off arts, knotify did not play any sounds. So I switched arts back on, yet knotify did not play any sounds.
The reason was that the two relevant entries in knotifyrc where still set to false.

So although arts was running and no external player selected, knotify did not switch those entries to true but rather stayed muted.

As one cannot expect users to go into the rc-files, knotify should automatically pick an available player, at least arts, if it is running and no external player selected.
Comment 1 Stephan Binner 2005-01-01 19:59:47 UTC

*** This bug has been marked as a duplicate of 69830 ***