Bug 381187 - Please add Miller Columns back to Dolphin
Summary: Please add Miller Columns back to Dolphin
Status: RESOLVED DUPLICATE of bug 290747
Alias: None
Product: dolphin
Classification: Applications
Component: view-engine: general (show other bugs)
Version: unspecified
Platform: Neon Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-06-14 06:18 UTC by Nicholas Estrada
Modified: 2017-09-03 16:09 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nicholas Estrada 2017-06-14 06:18:31 UTC
Please can we get this back in Dolphin? KDE has been making such wonderful strides recently and I can't help but think that since the redesign with KDE 5, there may be some openness to bringing this feature back. Dolphin is amazing. It could be perfect. Thank you.
Comment 1 Christoph Feck 2017-06-14 11:44:07 UTC
Already reported as bug 377825, bug 336563, bug 335479, bug 333744.

Somehow I feel we should keep one of them open to get people to understand that the code that was removed cannot just be added back.

The new view infrastructure is just not capable of column views, and without a major rewrite, which I estimate to be bigger than any GSoC student would be able to handle as a project, they cannot come back.
Comment 2 Nate Graham 2017-09-03 16:09:43 UTC
Let's keep duping these to the master bug so we can get a sense of how great the demand is. Huge task or no, if "bring back column view" winds up with the most dupes of all Dolphin bugs, that'll let us know we really should prioritize it, no matter the development effort. Nothing is impossible.

*** This bug has been marked as a duplicate of bug 290747 ***