Bug 377825 - Miller column view
Summary: Miller column view
Status: RESOLVED DUPLICATE of bug 290747
Alias: None
Product: dolphin
Classification: Applications
Component: view-engine: general (show other bugs)
Version: 16.12.2
Platform: Other Linux
: NOR grave (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2017-03-20 03:43 UTC by Nate Graham
Modified: 2017-03-20 03:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Nate Graham 2017-03-20 03:43:04 UTC
Dolphin used to have a Miller Column view (https://en.wikipedia.org/wiki/Miller_columns), but it's gone now. That's a shame. It should come back. Ass an OS X refugee, column view was all I used in Finder--it was so good.

This is a duplicate of https://bugs.kde.org/show_bug.cgi?id=290747 for interest-tracking purposes.
Comment 1 Nate Graham 2017-03-20 03:43:17 UTC

*** This bug has been marked as a duplicate of bug 290747 ***