Bug 335479 (colviewreimp) - Request for reimplementing the columns view
Summary: Request for reimplementing the columns view
Status: RESOLVED DUPLICATE of bug 290747
Alias: colviewreimp
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 4.13.0
Platform: Kubuntu Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2014-05-28 14:57 UTC by Ben Oesch
Modified: 2014-05-29 10:18 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Ben Oesch 2014-05-28 14:57:17 UTC
Can you please reimplement the columns view for dolphin in a future release? I really love dolphin and it is my preferred file manager, but I would love to have a columns view like Finder on Mac has.
Comment 1 Frank Reininghaus 2014-05-29 10:18:45 UTC
Thanks for the report.

We know that quite a few people liked the Columns View - it was not an easy decision to drop it. A lot has been written about this issue already, and I'm afraid I cannot repeat it all over and over again every time someone says that they want the Columns View back. Please see, e.g., bug 333744 and bug 290747 for details. Thanks.

*** This bug has been marked as a duplicate of bug 290747 ***