Bug 298751 - system status
Summary: system status
Status: RESOLVED DUPLICATE of bug 270442
Alias: None
Product: kate
Classification: Applications
Component: kwrite (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-24 15:40 UTC by andrea
Modified: 2012-04-25 08:57 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description andrea 2012-04-24 15:40:33 UTC
Application: kwrite (4.8.2 (4.8.2))
KDE Platform Version: 4.8.2 (4.8.2)
Qt Version: 4.8.1
Operating System: Linux 3.3.2-1.fc16.x86_64 x86_64
Distribution (Platform): Fedora RPMs

-- Information about the crash:
- What I was doing when the application crashed:

- Custom settings of the application:


I start kwrite and kate in root console when kde is started in not root user (another user)

The crash can be reproduced every time.

-- Backtrace:
Application: KWrite (kwrite), signal: Aborted
Using host libthread_db library "/lib64/libthread_db.so.1".
[KCrash Handler]
#6  0x0000003e45236285 in raise () from /lib64/libc.so.6
#7  0x0000003e45237b9b in abort () from /lib64/libc.so.6
#8  0x0000003732271464 in qt_message_output(QtMsgType, char const*) () from /usr/lib64/libQtCore.so.4
#9  0x000000373496b6dd in ?? () from /usr/lib64/libkdeui.so.5
#10 0x0000003734a53dcb in ?? () from /usr/lib64/libkdeui.so.5
#11 0x0000003734a54e68 in KApplication::KApplication(bool) () from /usr/lib64/libkdeui.so.5
#12 0x00000037360120b6 in ?? () from /usr/lib64/libkdeinit4_kwrite.so
#13 0x000000373600ed7c in kdemain () from /usr/lib64/libkdeinit4_kwrite.so
#14 0x0000003e4522169d in __libc_start_main () from /lib64/libc.so.6
#15 0x0000000000400761 in _start ()

Possible duplicates by query: bug 298594, bug 293738, bug 287364, bug 284982, bug 283761.

Reported using DrKonqi
Comment 1 Dominik Haumann 2012-04-25 08:57:35 UTC

*** This bug has been marked as a duplicate of bug 270442 ***