Bug 298594 - kwrite crashed
Summary: kwrite crashed
Status: RESOLVED DUPLICATE of bug 270442
Alias: None
Product: kate
Classification: Applications
Component: kwrite (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: KWrite Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-22 11:28 UTC by pao1250
Modified: 2012-04-23 16:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pao1250 2012-04-22 11:28:17 UTC
Application: kwrite (4.8.2 (4.8.2))
KDE Platform Version: 4.8.2 (4.8.2)
Qt Version: 4.8.1
Operating System: Linux 3.3.2-1.fc16.x86_64 x86_64
Distribution: "Fedora release 16 (Verne)"

-- Information about the crash:
I opening kwrite from the console with root privileges....

The crash can be reproduced every time.

-- Backtrace:
Application: KWrite (kwrite), signal: Aborted
Using host libthread_db library "/lib64/libthread_db.so.1".
82	T_PSEUDO (SYSCALL_SYMBOL, SYSCALL_NAME, SYSCALL_NARGS)
[KCrash Handler]
#6  0x00000036b5e36285 in __GI_raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
#7  0x00000036b5e37b9b in __GI_abort () at abort.c:91
#8  0x00007f77a35e1464 in qt_message_output(QtMsgType, char const*) () from /usr/lib64/libQtCore.so.4
#9  0x00007f77a4f9e6dd in ?? () from /usr/lib64/libkdeui.so.5
#10 0x00007f77a5086dcb in ?? () from /usr/lib64/libkdeui.so.5
#11 0x00007f77a5087e68 in KApplication::KApplication(bool) () from /usr/lib64/libkdeui.so.5
#12 0x00007f77a68c60b6 in ?? () from /usr/lib64/libkdeinit4_kwrite.so
#13 0x00007f77a68c2d7c in kdemain () from /usr/lib64/libkdeinit4_kwrite.so
#14 0x00000036b5e2169d in __libc_start_main (main=0x400730, argc=2, ubp_av=0x7fffea884298, init=<optimized out>, fini=<optimized out>, rtld_fini=<optimized out>, stack_end=0x7fffea884288) at libc-start.c:226
#15 0x0000000000400761 in _start ()

Possible duplicates by query: bug 284982, bug 283935, bug 283761.

Reported using DrKonqi
Comment 1 Dominik Haumann 2012-04-23 16:43:05 UTC

*** This bug has been marked as a duplicate of bug 270442 ***