Bug 297825 - Kmail
Summary: Kmail
Status: RESOLVED DUPLICATE of bug 286307
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: 4.8.2
Platform: Compiled Sources Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-10 07:56 UTC by rudolfwetzels
Modified: 2012-04-10 08:37 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rudolfwetzels 2012-04-10 07:56:33 UTC
Application: kontact (4.8.2)
KDE Platform Version: 4.8.2 (4.8.2) "release 491" (Compiled from sources)
Qt Version: 4.8.1
Operating System: Linux 3.1.9-1.4-desktop x86_64
Distribution: "openSUSE 12.1 (x86_64)"

-- Information about the crash:
- What I was doing when the application crashed: Open the beginning of the post-web.de it comes to a crash. web.de is collected via imap.

-- Backtrace:
Application: Kontact (kontact), signal: Segmentation fault
[Current thread is 1 (Thread 0x7ff226ad1760 (LWP 2729))]

Thread 3 (Thread 0x7ff20e725700 (LWP 2730)):
#0  0x00007ff21e956e6c in pthread_cond_wait@@GLIBC_2.3.2 () from /lib64/libpthread.so.0
#1  0x00007ff2232e6c12 in ?? () from /usr/lib64/libQtWebKit.so.4
#2  0x00007ff2232e6c49 in ?? () from /usr/lib64/libQtWebKit.so.4
#3  0x00007ff21e952f05 in start_thread () from /lib64/libpthread.so.0
#4  0x00007ff223fd810d in clone () from /lib64/libc.so.6

Thread 2 (Thread 0x7ff20de14700 (LWP 2731)):
#0  0x00007ff223fceff3 in poll () from /lib64/libc.so.6
#1  0x00007ff21e443a98 in ?? () from /usr/lib64/libglib-2.0.so.0
#2  0x00007ff21e443f59 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#3  0x00007ff2247462e6 in QEventDispatcherGlib::processEvents (this=0x7ff2080008c0, flags=<optimized out>) at kernel/qeventdispatcher_glib.cpp:426
#4  0x00007ff224716012 in QEventLoop::processEvents (this=<optimized out>, flags=...) at kernel/qeventloop.cpp:149
#5  0x00007ff224716267 in QEventLoop::exec (this=0x7ff20de13e20, flags=...) at kernel/qeventloop.cpp:204
#6  0x00007ff224616547 in QThread::exec (this=<optimized out>) at thread/qthread.cpp:501
#7  0x00007ff22461956b in QThreadPrivate::start (arg=0x716280) at thread/qthread_unix.cpp:298
#8  0x00007ff21e952f05 in start_thread () from /lib64/libpthread.so.0
#9  0x00007ff223fd810d in clone () from /lib64/libc.so.6

Thread 1 (Thread 0x7ff226ad1760 (LWP 2729)):
[KCrash Handler]
#6  QNetworkAccessHttpBackend::replyDownloadMetaData (this=0x19b8c00, hm=<optimized out>, sc=<optimized out>, rp=<optimized out>, pu=<optimized out>, db=<optimized out>, contentLength=-1) at access/qnetworkaccesshttpbackend.cpp:827
#7  0x00007ff21f91d909 in QNetworkAccessHttpBackend::qt_static_metacall (_o=0x19b8c00, _c=<optimized out>, _id=<optimized out>, _a=<optimized out>) at .moc/release-shared/moc_qnetworkaccesshttpbackend_p.cpp:91
#8  0x00007ff2247302b6 in QObject::event (this=0x19b8c00, e=<optimized out>) at kernel/qobject.cpp:1204
#9  0x00007ff22512b0d4 in notify_helper (e=0x7ff1a000e100, receiver=0x19b8c00, this=0x63a100) at kernel/qapplication.cpp:4554
#10 QApplicationPrivate::notify_helper (this=0x63a100, receiver=0x19b8c00, e=0x7ff1a000e100) at kernel/qapplication.cpp:4526
#11 0x00007ff22512ff53 in QApplication::notify (this=0x7fff4fa3a540, receiver=0x19b8c00, e=0x7ff1a000e100) at kernel/qapplication.cpp:4415
#12 0x00007ff225e6f886 in KApplication::notify (this=0x7fff4fa3a540, receiver=0x19b8c00, event=0x7ff1a000e100) at /usr/src/debug/kdelibs-4.8.2/kdeui/kernel/kapplication.cpp:311
#13 0x00007ff22471722c in QCoreApplication::notifyInternal (this=0x7fff4fa3a540, receiver=0x19b8c00, event=0x7ff1a000e100) at kernel/qcoreapplication.cpp:876
#14 0x00007ff22471aaca in sendEvent (event=0x7ff1a000e100, receiver=0x19b8c00) at kernel/qcoreapplication.h:231
#15 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=0, data=0x60da60) at kernel/qcoreapplication.cpp:1500
#16 0x00007ff224745e53 in sendPostedEvents () at kernel/qcoreapplication.h:236
#17 postEventSourceDispatch (s=0x6476c0) at kernel/qeventdispatcher_glib.cpp:279
#18 0x00007ff21e44358d in g_main_context_dispatch () from /usr/lib64/libglib-2.0.so.0
#19 0x00007ff21e443d88 in ?? () from /usr/lib64/libglib-2.0.so.0
#20 0x00007ff21e443f59 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#21 0x00007ff22474627f in QEventDispatcherGlib::processEvents (this=0x60d320, flags=<optimized out>) at kernel/qeventdispatcher_glib.cpp:424
#22 0x00007ff2251ce76e in QGuiEventDispatcherGlib::processEvents (this=<optimized out>, flags=<optimized out>) at kernel/qguieventdispatcher_glib.cpp:204
#23 0x00007ff224716012 in QEventLoop::processEvents (this=<optimized out>, flags=...) at kernel/qeventloop.cpp:149
#24 0x00007ff224716267 in QEventLoop::exec (this=0x7fff4fa3a4d0, flags=...) at kernel/qeventloop.cpp:204
#25 0x00007ff22471adc5 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1148
#26 0x0000000000403919 in main (argc=1, argv=0x7fff4fa3ab68) at /usr/src/debug/kdepim-4.8.2/kontact/src/main.cpp:218

Possible duplicates by query: bug 297500, bug 297468, bug 297174, bug 297059, bug 296901.

Reported using DrKonqi
Comment 1 Laurent Montel 2012-04-10 08:37:43 UTC

*** This bug has been marked as a duplicate of bug 286307 ***