Bug 297500 - Kontact crashed spnontaneously
Summary: Kontact crashed spnontaneously
Status: RESOLVED DUPLICATE of bug 286307
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: OpenSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-04 23:40 UTC by jbrsubscribe
Modified: 2012-04-05 06:42 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jbrsubscribe 2012-04-04 23:40:56 UTC
Application: kontact (4.8.2)
KDE Platform Version: 4.8.2 (4.8.2)
Qt Version: 4.8.1
Operating System: Linux 3.1.10-23-default x86_64
Distribution: "openSUSE 12.1 (x86_64)"

-- Information about the crash:
- Kontact crashed spontaneously. Not busy with anything in particular.

-- Backtrace:
Application: Kontact (kontact), signal: Segmentation fault
[Current thread is 1 (Thread 0x7fe4f319f760 (LWP 1701))]

Thread 3 (Thread 0x7fe4da6b3700 (LWP 1702)):
#0  0x00007fe4eb041e6c in pthread_cond_wait@@GLIBC_2.3.2 () from /lib64/libpthread.so.0
#1  0x00007fe4ef9d1c12 in ?? () from /usr/lib64/libQtWebKit.so.4
#2  0x00007fe4ef9d1c49 in ?? () from /usr/lib64/libQtWebKit.so.4
#3  0x00007fe4eb03df05 in start_thread () from /lib64/libpthread.so.0
#4  0x00007fe4f06c310d in clone () from /lib64/libc.so.6

Thread 2 (Thread 0x7fe4d9d9a700 (LWP 1703)):
#0  0x00007fe4f06b9ff3 in poll () from /lib64/libc.so.6
#1  0x00007fe4eab2ea98 in ?? () from /usr/lib64/libglib-2.0.so.0
#2  0x00007fe4eab2ef59 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#3  0x00007fe4f0e312e6 in QEventDispatcherGlib::processEvents (this=0x7fe4d40008c0, flags=<optimized out>) at kernel/qeventdispatcher_glib.cpp:426
#4  0x00007fe4f0e01012 in QEventLoop::processEvents (this=<optimized out>, flags=...) at kernel/qeventloop.cpp:149
#5  0x00007fe4f0e01267 in QEventLoop::exec (this=0x7fe4d9d99e20, flags=...) at kernel/qeventloop.cpp:204
#6  0x00007fe4f0d01547 in QThread::exec (this=<optimized out>) at thread/qthread.cpp:501
#7  0x00007fe4f0d0456b in QThreadPrivate::start (arg=0x75f6c0) at thread/qthread_unix.cpp:298
#8  0x00007fe4eb03df05 in start_thread () from /lib64/libpthread.so.0
#9  0x00007fe4f06c310d in clone () from /lib64/libc.so.6

Thread 1 (Thread 0x7fe4f319f760 (LWP 1701)):
[KCrash Handler]
#6  QNetworkAccessHttpBackend::replyDownloadMetaData (this=0x3359d70, hm=<optimized out>, sc=<optimized out>, rp=<optimized out>, pu=<optimized out>, db=<optimized out>, contentLength=-1) at access/qnetworkaccesshttpbackend.cpp:827
#7  0x00007fe4ec008909 in QNetworkAccessHttpBackend::qt_static_metacall (_o=0x3359d70, _c=<optimized out>, _id=<optimized out>, _a=<optimized out>) at .moc/release-shared/moc_qnetworkaccesshttpbackend_p.cpp:91
#8  0x00007fe4f0e1b2b6 in QObject::event (this=0x3359d70, e=<optimized out>) at kernel/qobject.cpp:1204
#9  0x00007fe4f18160d4 in notify_helper (e=0x7fe48800c7a0, receiver=0x3359d70, this=0x637bc0) at kernel/qapplication.cpp:4554
#10 QApplicationPrivate::notify_helper (this=0x637bc0, receiver=0x3359d70, e=0x7fe48800c7a0) at kernel/qapplication.cpp:4526
#11 0x00007fe4f181af53 in QApplication::notify (this=0x7fff74a39370, receiver=0x3359d70, e=0x7fe48800c7a0) at kernel/qapplication.cpp:4415
#12 0x00007fe4f255a886 in KApplication::notify (this=0x7fff74a39370, receiver=0x3359d70, event=0x7fe48800c7a0) at /usr/src/debug/kdelibs-4.8.2/kdeui/kernel/kapplication.cpp:311
#13 0x00007fe4f0e0222c in QCoreApplication::notifyInternal (this=0x7fff74a39370, receiver=0x3359d70, event=0x7fe48800c7a0) at kernel/qcoreapplication.cpp:876
#14 0x00007fe4f0e05aca in sendEvent (event=0x7fe48800c7a0, receiver=0x3359d70) at kernel/qcoreapplication.h:231
#15 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=0, data=0x60da60) at kernel/qcoreapplication.cpp:1500
#16 0x00007fe4f0e30e53 in sendPostedEvents () at kernel/qcoreapplication.h:236
#17 postEventSourceDispatch (s=0x643cf0) at kernel/qeventdispatcher_glib.cpp:279
#18 0x00007fe4eab2e58d in g_main_context_dispatch () from /usr/lib64/libglib-2.0.so.0
#19 0x00007fe4eab2ed88 in ?? () from /usr/lib64/libglib-2.0.so.0
#20 0x00007fe4eab2ef59 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#21 0x00007fe4f0e3127f in QEventDispatcherGlib::processEvents (this=0x60d320, flags=<optimized out>) at kernel/qeventdispatcher_glib.cpp:424
#22 0x00007fe4f18b976e in QGuiEventDispatcherGlib::processEvents (this=<optimized out>, flags=<optimized out>) at kernel/qguieventdispatcher_glib.cpp:204
#23 0x00007fe4f0e01012 in QEventLoop::processEvents (this=<optimized out>, flags=...) at kernel/qeventloop.cpp:149
#24 0x00007fe4f0e01267 in QEventLoop::exec (this=0x7fff74a39300, flags=...) at kernel/qeventloop.cpp:204
#25 0x00007fe4f0e05dc5 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1148
#26 0x0000000000403919 in ?? ()
#27 0x00007fe4f060923d in __libc_start_main () from /lib64/libc.so.6
#28 0x0000000000403e51 in _start ()

Possible duplicates by query: bug 297468, bug 297174, bug 297059, bug 296901, bug 296658.

Reported using DrKonqi
Comment 1 Laurent Montel 2012-04-05 06:42:39 UTC

*** This bug has been marked as a duplicate of bug 286307 ***