Bug 295215 - no abre el software
Summary: no abre el software
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-02 15:18 UTC by Oscar sossa
Modified: 2012-03-02 15:26 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Oscar sossa 2012-03-02 15:18:00 UTC
Application: muon-installer (1.2.1 "Caustic Carrionite")
KDE Platform Version: 4.7.4 (4.7.4)
Qt Version: 4.7.4
Operating System: Linux 3.0.0-16-generic i686
Distribution: Ubuntu 11.10

-- Information about the crash:
- What I was doing when the application crashed:
 cuando intento abrir el programa se cierra y me envia a informe de fallo desde que instale kubuntu no lo he podido utilizar

The crash can be reproduced some of the time.

-- Backtrace:
Application: Centro de software de Muon (muon-installer), signal: Segmentation fault
[Current thread is 1 (Thread 0xb7813930 (LWP 3031))]

Thread 2 (Thread 0xb3e67b70 (LWP 3039)):
#0  0x002f3416 in __kernel_vsyscall ()
#1  0x0351440e in poll () from /lib/i386-linux-gnu/libc.so.6
#2  0x036c634b in g_poll () from /lib/i386-linux-gnu/libglib-2.0.so.0
#3  0x036b7896 in ?? () from /lib/i386-linux-gnu/libglib-2.0.so.0
#4  0x036b7c2a in g_main_context_iteration () from /lib/i386-linux-gnu/libglib-2.0.so.0
#5  0x00a66b37 in QEventDispatcherGlib::processEvents (this=0x9882080, flags=...) at kernel/qeventdispatcher_glib.cpp:424
#6  0x00a371dd in QEventLoop::processEvents (this=0xb3e672b0, flags=...) at kernel/qeventloop.cpp:149
#7  0x00a37421 in QEventLoop::exec (this=0xb3e672b0, flags=...) at kernel/qeventloop.cpp:201
#8  0x0093a90b in QThread::exec (this=0x9881898) at thread/qthread.cpp:498
#9  0x00a17e2d in QInotifyFileSystemWatcherEngine::run (this=0x9881898) at io/qfilesystemwatcher_inotify.cpp:248
#10 0x0093d7b3 in QThreadPrivate::start (arg=0x9881898) at thread/qthread_unix.cpp:331
#11 0x00500d31 in start_thread () from /lib/i386-linux-gnu/libpthread.so.0
#12 0x035230ce in clone () from /lib/i386-linux-gnu/libc.so.6
Backtrace stopped: Not enough registers or memory available to unwind further

Thread 1 (Thread 0xb7813930 (LWP 3031)):
[KCrash Handler]
#7  0x00991e11 in QtPrivate::QStringList_contains (that=0xbfc14094, str=..., cs=Qt::CaseSensitive) at tools/qstringlist.cpp:318
#8  0x08066812 in contains (cs=Qt::CaseSensitive, str=..., this=0xbfc14094) at /usr/include/qt4/QtCore/qstringlist.h:171
#9  ApplicationWindow::populateViews (this=0x972f008) at /build/buildd/muon-1.2.1/installer/ApplicationWindow.cpp:229
#10 0x0806a194 in ApplicationWindow::qt_metacall (this=0x972f008, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbfc142b4) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/ApplicationWindow.moc:113
#11 0x00a3eb7d in metacall (argv=0xbfc142b4, idx=86, cl=QMetaObject::InvokeMetaMethod, object=0x972f008) at kernel/qmetaobject.cpp:237
#12 QMetaObject::metacall (object=0x972f008, cl=QMetaObject::InvokeMetaMethod, idx=86, argv=0xbfc142b4) at kernel/qmetaobject.cpp:232
#13 0x00a4da6a in QMetaObject::activate (sender=0x9790728, m=0x8085040, local_signal_index=0, argv=0x0) at kernel/qobject.cpp:3278
#14 0x0805de57 in ApplicationBackend::appBackendReady (this=0x9790728) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/moc_ApplicationBackend.cpp:127
#15 0x0805e1d5 in ApplicationBackend::qt_metacall (this=0x9790728, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbfc143f8) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/moc_ApplicationBackend.cpp:109
#16 0x00a3eb7d in metacall (argv=0xbfc143f8, idx=12, cl=QMetaObject::InvokeMetaMethod, object=0x9790728) at kernel/qmetaobject.cpp:237
#17 QMetaObject::metacall (object=0x9790728, cl=QMetaObject::InvokeMetaMethod, idx=12, argv=0xbfc143f8) at kernel/qmetaobject.cpp:232
#18 0x00a4da6a in QMetaObject::activate (sender=0x972f008, m=0x80950c0, local_signal_index=0, argv=0xbfc143f8) at kernel/qobject.cpp:3278
#19 0x004717c5 in MuonMainWindow::backendReady (this=0x972f008, _t1=0x9796f30) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/libmuon/MuonMainWindow.moc:168
#20 0x00471933 in MuonMainWindow::initObject (this=0x972f008) at /build/buildd/muon-1.2.1/libmuon/MuonMainWindow.cpp:79
#21 0x080654fc in ApplicationWindow::initObject (this=0x972f008) at /build/buildd/muon-1.2.1/installer/ApplicationWindow.cpp:116
#22 0x0806a09f in ApplicationWindow::qt_metacall (this=0x972f008, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbfc14524) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/ApplicationWindow.moc:104
#23 0x00a3eb7d in metacall (argv=0xbfc14524, idx=77, cl=QMetaObject::InvokeMetaMethod, object=0x972f008) at kernel/qmetaobject.cpp:237
#24 QMetaObject::metacall (object=0x972f008, cl=QMetaObject::InvokeMetaMethod, idx=77, argv=0xbfc14524) at kernel/qmetaobject.cpp:232
#25 0x00a4da6a in QMetaObject::activate (sender=0x9791070, m=0xb6e238, local_signal_index=0, argv=0x0) at kernel/qobject.cpp:3278
#26 0x00a55375 in QSingleShotTimer::timeout (this=0x9791070) at .moc/release-shared/qtimer.moc:82
#27 0x00a5542c in QSingleShotTimer::timerEvent (this=0x9791070) at kernel/qtimer.cpp:308
#28 0x00a50994 in QObject::event (this=0x9791070, e=0xbfc1491c) at kernel/qobject.cpp:1181
#29 0x06919d84 in notify_helper (e=0xbfc1491c, receiver=0x9791070, this=0x9630fd8) at kernel/qapplication.cpp:4486
#30 QApplicationPrivate::notify_helper (this=0x9630fd8, receiver=0x9791070, e=0xbfc1491c) at kernel/qapplication.cpp:4458
#31 0x0691f133 in QApplication::notify (this=0xbfc1491c, receiver=0x9791070, e=0xbfc1491c) at kernel/qapplication.cpp:3886
#32 0x00d5a971 in KApplication::notify (this=0xbfc14c30, receiver=0x9791070, event=0xbfc1491c) at ../../kdeui/kernel/kapplication.cpp:311
#33 0x00a3819e in QCoreApplication::notifyInternal (this=0xbfc14c30, receiver=0x9791070, event=0xbfc1491c) at kernel/qcoreapplication.cpp:787
#34 0x00a68c10 in sendEvent (event=0xbfc1491c, receiver=<optimized out>) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:215
#35 QTimerInfoList::activateTimers (this=0x9634644) at kernel/qeventdispatcher_unix.cpp:603
#36 0x00a66122 in timerSourceDispatch (source=0x9634610) at kernel/qeventdispatcher_glib.cpp:184
#37 0x036b725f in g_main_context_dispatch () from /lib/i386-linux-gnu/libglib-2.0.so.0
#38 0x036b7990 in ?? () from /lib/i386-linux-gnu/libglib-2.0.so.0
#39 0x036b7c2a in g_main_context_iteration () from /lib/i386-linux-gnu/libglib-2.0.so.0
#40 0x00a66ada in QEventDispatcherGlib::processEvents (this=0x9613238, flags=...) at kernel/qeventdispatcher_glib.cpp:422
#41 0x069d1e7a in QGuiEventDispatcherGlib::processEvents (this=0x9613238, flags=...) at kernel/qguieventdispatcher_glib.cpp:204
#42 0x00a371dd in QEventLoop::processEvents (this=0xbfc14b94, flags=...) at kernel/qeventloop.cpp:149
#43 0x00a37421 in QEventLoop::exec (this=0xbfc14b94, flags=...) at kernel/qeventloop.cpp:201
#44 0x00a3c19d in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1064
#45 0x06917924 in QApplication::exec () at kernel/qapplication.cpp:3760
#46 0x0805db86 in main (argc=) at /build/buildd/muon-1.2.1/installer/main.cpp:61

Possible duplicates by query: bug 295188, bug 295179, bug 295163, bug 295127, bug 295114.

Reported using DrKonqi
Comment 1 Jekyll Wu 2012-03-02 15:26:07 UTC

*** This bug has been marked as a duplicate of bug 291262 ***