Bug 294731 - Nao inicia
Summary: Nao inicia
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-24 04:53 UTC by Mario Masetti
Modified: 2012-02-24 05:39 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mario Masetti 2012-02-24 04:53:07 UTC
Application: muon-installer (1.2.1 "Caustic Carrionite")
KDE Platform Version: 4.7.4 (4.7.4)
Qt Version: 4.7.4
Operating System: Linux 3.0.0-16-generic i686
Distribution: Ubuntu 11.10

-- Information about the crash:
abre diretamente a opcao de bug report

The crash can be reproduced every time.

-- Backtrace:
Application: Central de Aplicativos Muon (muon-installer), signal: Segmentation fault
[Current thread is 1 (Thread 0xb78d1930 (LWP 7459))]

Thread 2 (Thread 0xb42e2b70 (LWP 7465)):
#0  0x00210416 in __kernel_vsyscall ()
#1  0x00a2e40e in poll () from /lib/i386-linux-gnu/libc.so.6
#2  0x0885534b in g_poll () from /lib/i386-linux-gnu/libglib-2.0.so.0
#3  0x08846896 in ?? () from /lib/i386-linux-gnu/libglib-2.0.so.0
#4  0x08846c2a in g_main_context_iteration () from /lib/i386-linux-gnu/libglib-2.0.so.0
#5  0x007f7b37 in QEventDispatcherGlib::processEvents (this=0x921e940, flags=...) at kernel/qeventdispatcher_glib.cpp:424
#6  0x007c81dd in QEventLoop::processEvents (this=0xb42e22b0, flags=...) at kernel/qeventloop.cpp:149
#7  0x007c8421 in QEventLoop::exec (this=0xb42e22b0, flags=...) at kernel/qeventloop.cpp:201
#8  0x006cb90b in QThread::exec (this=0x92fecc0) at thread/qthread.cpp:498
#9  0x007a8e2d in QInotifyFileSystemWatcherEngine::run (this=0x92fecc0) at io/qfilesystemwatcher_inotify.cpp:248
#10 0x006ce7b3 in QThreadPrivate::start (arg=0x92fecc0) at thread/qthread_unix.cpp:331
#11 0x0035ed31 in start_thread () from /lib/i386-linux-gnu/libpthread.so.0
#12 0x00a3d0ce in clone () from /lib/i386-linux-gnu/libc.so.6
Backtrace stopped: Not enough registers or memory available to unwind further

Thread 1 (Thread 0xb78d1930 (LWP 7459)):
[KCrash Handler]
#7  0x00722e11 in QtPrivate::QStringList_contains (that=0xbff86204, str=..., cs=Qt::CaseSensitive) at tools/qstringlist.cpp:318
#8  0x08066812 in contains (cs=Qt::CaseSensitive, str=..., this=0xbff86204) at /usr/include/qt4/QtCore/qstringlist.h:171
#9  ApplicationWindow::populateViews (this=0x92c8950) at /build/buildd/muon-1.2.1/installer/ApplicationWindow.cpp:229
#10 0x0806a194 in ApplicationWindow::qt_metacall (this=0x92c8950, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbff86424) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/ApplicationWindow.moc:113
#11 0x007cfb7d in metacall (argv=0xbff86424, idx=86, cl=QMetaObject::InvokeMetaMethod, object=0x92c8950) at kernel/qmetaobject.cpp:237
#12 QMetaObject::metacall (object=0x92c8950, cl=QMetaObject::InvokeMetaMethod, idx=86, argv=0xbff86424) at kernel/qmetaobject.cpp:232
#13 0x007dea6a in QMetaObject::activate (sender=0x929e690, m=0x8085040, local_signal_index=0, argv=0x0) at kernel/qobject.cpp:3278
#14 0x0805de57 in ApplicationBackend::appBackendReady (this=0x929e690) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/moc_ApplicationBackend.cpp:127
#15 0x0805e1d5 in ApplicationBackend::qt_metacall (this=0x929e690, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbff86568) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/moc_ApplicationBackend.cpp:109
#16 0x007cfb7d in metacall (argv=0xbff86568, idx=12, cl=QMetaObject::InvokeMetaMethod, object=0x929e690) at kernel/qmetaobject.cpp:237
#17 QMetaObject::metacall (object=0x929e690, cl=QMetaObject::InvokeMetaMethod, idx=12, argv=0xbff86568) at kernel/qmetaobject.cpp:232
#18 0x007dea6a in QMetaObject::activate (sender=0x92c8950, m=0x80950c0, local_signal_index=0, argv=0xbff86568) at kernel/qobject.cpp:3278
#19 0x003907c5 in MuonMainWindow::backendReady (this=0x92c8950, _t1=0x92c2db0) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/libmuon/MuonMainWindow.moc:168
#20 0x00390933 in MuonMainWindow::initObject (this=0x92c8950) at /build/buildd/muon-1.2.1/libmuon/MuonMainWindow.cpp:79
#21 0x080654fc in ApplicationWindow::initObject (this=0x92c8950) at /build/buildd/muon-1.2.1/installer/ApplicationWindow.cpp:116
#22 0x0806a09f in ApplicationWindow::qt_metacall (this=0x92c8950, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbff86694) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/ApplicationWindow.moc:104
#23 0x007cfb7d in metacall (argv=0xbff86694, idx=77, cl=QMetaObject::InvokeMetaMethod, object=0x92c8950) at kernel/qmetaobject.cpp:237
#24 QMetaObject::metacall (object=0x92c8950, cl=QMetaObject::InvokeMetaMethod, idx=77, argv=0xbff86694) at kernel/qmetaobject.cpp:232
#25 0x007dea6a in QMetaObject::activate (sender=0x932e928, m=0x8ff238, local_signal_index=0, argv=0x0) at kernel/qobject.cpp:3278
#26 0x007e6375 in QSingleShotTimer::timeout (this=0x932e928) at .moc/release-shared/qtimer.moc:82
#27 0x007e642c in QSingleShotTimer::timerEvent (this=0x932e928) at kernel/qtimer.cpp:308
#28 0x007e1994 in QObject::event (this=0x932e928, e=0xbff86a8c) at kernel/qobject.cpp:1181
#29 0x02e6bd84 in notify_helper (e=0xbff86a8c, receiver=0x932e928, this=0x91bac00) at kernel/qapplication.cpp:4486
#30 QApplicationPrivate::notify_helper (this=0x91bac00, receiver=0x932e928, e=0xbff86a8c) at kernel/qapplication.cpp:4458
#31 0x02e71133 in QApplication::notify (this=0xbff86a8c, receiver=0x932e928, e=0xbff86a8c) at kernel/qapplication.cpp:3886
#32 0x01011971 in KApplication::notify (this=0xbff86da0, receiver=0x932e928, event=0xbff86a8c) at ../../kdeui/kernel/kapplication.cpp:311
#33 0x007c919e in QCoreApplication::notifyInternal (this=0xbff86da0, receiver=0x932e928, event=0xbff86a8c) at kernel/qcoreapplication.cpp:787
#34 0x007f9c10 in sendEvent (event=0xbff86a8c, receiver=<optimized out>) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:215
#35 QTimerInfoList::activateTimers (this=0x91be934) at kernel/qeventdispatcher_unix.cpp:603
#36 0x007f7122 in timerSourceDispatch (source=0x91be900) at kernel/qeventdispatcher_glib.cpp:184
#37 0x0884625f in g_main_context_dispatch () from /lib/i386-linux-gnu/libglib-2.0.so.0
#38 0x08846990 in ?? () from /lib/i386-linux-gnu/libglib-2.0.so.0
#39 0x08846c2a in g_main_context_iteration () from /lib/i386-linux-gnu/libglib-2.0.so.0
#40 0x007f7ada in QEventDispatcherGlib::processEvents (this=0x919d238, flags=...) at kernel/qeventdispatcher_glib.cpp:422
#41 0x02f23e7a in QGuiEventDispatcherGlib::processEvents (this=0x919d238, flags=...) at kernel/qguieventdispatcher_glib.cpp:204
#42 0x007c81dd in QEventLoop::processEvents (this=0xbff86d04, flags=...) at kernel/qeventloop.cpp:149
#43 0x007c8421 in QEventLoop::exec (this=0xbff86d04, flags=...) at kernel/qeventloop.cpp:201
#44 0x007cd19d in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1064
#45 0x02e69924 in QApplication::exec () at kernel/qapplication.cpp:3760
#46 0x0805db86 in main (argc=) at /build/buildd/muon-1.2.1/installer/main.cpp:61

Possible duplicates by query: bug 294696, bug 294662, bug 294621, bug 294605, bug 294591.

Reported using DrKonqi
Comment 1 Jekyll Wu 2012-02-24 05:39:07 UTC

*** This bug has been marked as a duplicate of bug 291262 ***