Bug 294433 - s'ouvre et se ferme au demarrage
Summary: s'ouvre et se ferme au demarrage
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-19 14:32 UTC by Phoenix.l7766
Modified: 2012-02-20 09:44 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Phoenix.l7766 2012-02-19 14:32:40 UTC
Application: muon-installer (1.2.1 "Caustic Carrionite")
KDE Platform Version: 4.7.4 (4.7.4)
Qt Version: 4.7.4
Operating System: Linux 3.0.0-16-generic i686
Distribution: Ubuntu 11.10

-- Information about the crash:
- What I was doing when the application crashed:

La seule chose qui me vient à l'esprit est le fait que j'ai partionné une partie de mon disque EXT en FNTS, (ce n'est pas la partition sur laquelle je travaille), pour y mettre mes fichiers afin de pouvoir y accéder sous windows installer sur un autre DD. j'ai mis des raccourcis dans mon accueil. J'écrivai un mail sous thunderbird au momnet du crach.

J'ai désinstaller muon et réinstaller, mais rien n'y fait.

Merci de votre aide.

-- Backtrace:
Application: Centre de logiciels Muon (muon-installer), signal: Segmentation fault
[Current thread is 1 (Thread 0xb77e5930 (LWP 3462))]

Thread 2 (Thread 0xb5413b70 (LWP 3463)):
#0  0x00abbd10 in clock_gettime () from /lib/i386-linux-gnu/librt.so.1
#1  0x007da7d5 in do_gettime (frac=0xb5413020, sec=0xb5413018) at tools/qelapsedtimer_unix.cpp:123
#2  qt_gettime () at tools/qelapsedtimer_unix.cpp:140
#3  0x008ad4b6 in QTimerInfoList::updateCurrentTime (this=0xa00d564) at kernel/qeventdispatcher_unix.cpp:339
#4  0x008ad80a in QTimerInfoList::timerWait (this=0xa00d564, tm=...) at kernel/qeventdispatcher_unix.cpp:442
#5  0x008ac053 in timerSourcePrepareHelper (src=<optimized out>, timeout=0xb541312c) at kernel/qeventdispatcher_glib.cpp:136
#6  0x008ac0ed in timerSourcePrepare (source=0xa00d530, timeout=<optimized out>) at kernel/qeventdispatcher_glib.cpp:169
#7  0x04ac988c in g_main_context_prepare () from /lib/i386-linux-gnu/libglib-2.0.so.0
#8  0x04aca637 in ?? () from /lib/i386-linux-gnu/libglib-2.0.so.0
#9  0x04acac2a in g_main_context_iteration () from /lib/i386-linux-gnu/libglib-2.0.so.0
#10 0x008acb37 in QEventDispatcherGlib::processEvents (this=0x9fa5078, flags=...) at kernel/qeventdispatcher_glib.cpp:424
#11 0x0087d1dd in QEventLoop::processEvents (this=0xb54132b0, flags=...) at kernel/qeventloop.cpp:149
#12 0x0087d421 in QEventLoop::exec (this=0xb54132b0, flags=...) at kernel/qeventloop.cpp:201
#13 0x0078090b in QThread::exec (this=0x9ff2758) at thread/qthread.cpp:498
#14 0x0085de2d in QInotifyFileSystemWatcherEngine::run (this=0x9ff2758) at io/qfilesystemwatcher_inotify.cpp:248
#15 0x007837b3 in QThreadPrivate::start (arg=0x9ff2758) at thread/qthread_unix.cpp:331
#16 0x0334ad31 in start_thread () from /lib/i386-linux-gnu/libpthread.so.0
#17 0x005d30ce in clone () from /lib/i386-linux-gnu/libc.so.6
Backtrace stopped: Not enough registers or memory available to unwind further

Thread 1 (Thread 0xb77e5930 (LWP 3462)):
[KCrash Handler]
#7  0x007d7e11 in QtPrivate::QStringList_contains (that=0xbffc8814, str=..., cs=Qt::CaseSensitive) at tools/qstringlist.cpp:318
#8  0x08066812 in contains (cs=Qt::CaseSensitive, str=..., this=0xbffc8814) at /usr/include/qt4/QtCore/qstringlist.h:171
#9  ApplicationWindow::populateViews (this=0x9fa0a18) at /build/buildd/muon-1.2.1/installer/ApplicationWindow.cpp:229
#10 0x0806a194 in ApplicationWindow::qt_metacall (this=0x9fa0a18, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbffc8a34) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/ApplicationWindow.moc:113
#11 0x00884b7d in metacall (argv=0xbffc8a34, idx=86, cl=QMetaObject::InvokeMetaMethod, object=0x9fa0a18) at kernel/qmetaobject.cpp:237
#12 QMetaObject::metacall (object=0x9fa0a18, cl=QMetaObject::InvokeMetaMethod, idx=86, argv=0xbffc8a34) at kernel/qmetaobject.cpp:232
#13 0x00893a6a in QMetaObject::activate (sender=0x9ec8180, m=0x8085040, local_signal_index=0, argv=0x0) at kernel/qobject.cpp:3278
#14 0x0805de57 in ApplicationBackend::appBackendReady (this=0x9ec8180) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/moc_ApplicationBackend.cpp:127
#15 0x0805e1d5 in ApplicationBackend::qt_metacall (this=0x9ec8180, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbffc8b78) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/moc_ApplicationBackend.cpp:109
#16 0x00884b7d in metacall (argv=0xbffc8b78, idx=12, cl=QMetaObject::InvokeMetaMethod, object=0x9ec8180) at kernel/qmetaobject.cpp:237
#17 QMetaObject::metacall (object=0x9ec8180, cl=QMetaObject::InvokeMetaMethod, idx=12, argv=0xbffc8b78) at kernel/qmetaobject.cpp:232
#18 0x00893a6a in QMetaObject::activate (sender=0x9fa0a18, m=0x80950c0, local_signal_index=0, argv=0xbffc8b78) at kernel/qobject.cpp:3278
#19 0x00a177c5 in MuonMainWindow::backendReady (this=0x9fa0a18, _t1=0x9fd5a70) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/libmuon/MuonMainWindow.moc:168
#20 0x00a17933 in MuonMainWindow::initObject (this=0x9fa0a18) at /build/buildd/muon-1.2.1/libmuon/MuonMainWindow.cpp:79
#21 0x080654fc in ApplicationWindow::initObject (this=0x9fa0a18) at /build/buildd/muon-1.2.1/installer/ApplicationWindow.cpp:116
#22 0x0806a09f in ApplicationWindow::qt_metacall (this=0x9fa0a18, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbffc8ca4) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/ApplicationWindow.moc:104
#23 0x00884b7d in metacall (argv=0xbffc8ca4, idx=77, cl=QMetaObject::InvokeMetaMethod, object=0x9fa0a18) at kernel/qmetaobject.cpp:237
#24 QMetaObject::metacall (object=0x9fa0a18, cl=QMetaObject::InvokeMetaMethod, idx=77, argv=0xbffc8ca4) at kernel/qmetaobject.cpp:232
#25 0x00893a6a in QMetaObject::activate (sender=0x9fe47d8, m=0x9b4238, local_signal_index=0, argv=0x0) at kernel/qobject.cpp:3278
#26 0x0089b375 in QSingleShotTimer::timeout (this=0x9fe47d8) at .moc/release-shared/qtimer.moc:82
#27 0x0089b42c in QSingleShotTimer::timerEvent (this=0x9fe47d8) at kernel/qtimer.cpp:308
#28 0x00896994 in QObject::event (this=0x9fe47d8, e=0xbffc909c) at kernel/qobject.cpp:1181
#29 0x092c1d84 in notify_helper (e=0xbffc909c, receiver=0x9fe47d8, this=0x9e90690) at kernel/qapplication.cpp:4486
#30 QApplicationPrivate::notify_helper (this=0x9e90690, receiver=0x9fe47d8, e=0xbffc909c) at kernel/qapplication.cpp:4458
#31 0x092c7133 in QApplication::notify (this=0xbffc909c, receiver=0x9fe47d8, e=0xbffc909c) at kernel/qapplication.cpp:3886
#32 0x010e0971 in KApplication::notify (this=0xbffc93b0, receiver=0x9fe47d8, event=0xbffc909c) at ../../kdeui/kernel/kapplication.cpp:311
#33 0x0087e19e in QCoreApplication::notifyInternal (this=0xbffc93b0, receiver=0x9fe47d8, event=0xbffc909c) at kernel/qcoreapplication.cpp:787
#34 0x008aec10 in sendEvent (event=0xbffc909c, receiver=<optimized out>) at ../../include/QtCore/../../src/corelib/kernel/qcoreapplication.h:215
#35 QTimerInfoList::activateTimers (this=0x9e8c084) at kernel/qeventdispatcher_unix.cpp:603
#36 0x008ac122 in timerSourceDispatch (source=0x9e8c050) at kernel/qeventdispatcher_glib.cpp:184
#37 0x04aca25f in g_main_context_dispatch () from /lib/i386-linux-gnu/libglib-2.0.so.0
#38 0x04aca990 in ?? () from /lib/i386-linux-gnu/libglib-2.0.so.0
#39 0x04acac2a in g_main_context_iteration () from /lib/i386-linux-gnu/libglib-2.0.so.0
#40 0x008acada in QEventDispatcherGlib::processEvents (this=0x9e6e238, flags=...) at kernel/qeventdispatcher_glib.cpp:422
#41 0x09379e7a in QGuiEventDispatcherGlib::processEvents (this=0x9e6e238, flags=...) at kernel/qguieventdispatcher_glib.cpp:204
#42 0x0087d1dd in QEventLoop::processEvents (this=0xbffc9314, flags=...) at kernel/qeventloop.cpp:149
#43 0x0087d421 in QEventLoop::exec (this=0xbffc9314, flags=...) at kernel/qeventloop.cpp:201
#44 0x0088219d in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1064
#45 0x092bf924 in QApplication::exec () at kernel/qapplication.cpp:3760
#46 0x0805db86 in main (argc=) at /build/buildd/muon-1.2.1/installer/main.cpp:61

Possible duplicates by query: bug 294431, bug 294414, bug 294405, bug 294404, bug 294395.

Reported using DrKonqi
Comment 1 Jekyll Wu 2012-02-19 18:51:23 UTC

*** This bug has been marked as a duplicate of bug 291262 ***
Comment 2 Phoenix.l7766 2012-02-20 09:44:54 UTC
Thank's for your answer and your reactivity

I go search the solution with your information.

Pat

Le 19/02/2012 19:51, Jekyll Wu a écrit :
> https://bugs.kde.org/show_bug.cgi?id=294433
>
>
> Jekyll Wu<adaptee@gmail.com>  changed:
>
>             What    |Removed                     |Added
> ----------------------------------------------------------------------------
>               Status|UNCONFIRMED                 |RESOLVED
>                   CC|                            |adaptee@gmail.com
>           Resolution|                            |DUPLICATE
>
>
>
>
> --- Comment #1 from Jekyll Wu<adaptee gmail com>   2012-02-19 18:51:23 ---
>
>
> *** This bug has been marked as a duplicate of bug 291262 ***
>