Bug 287219 - skype install error
Summary: skype install error
Status: RESOLVED DUPLICATE of bug 286801
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-11-22 03:22 UTC by fofy77
Modified: 2011-11-22 03:46 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description fofy77 2011-11-22 03:22:42 UTC
Application: apper-sentinel (0.7.0)
KDE Platform Version: 4.7.2 (4.7.2) "release 5"
Qt Version: 4.7.4
Operating System: Linux 3.1.0-1.2-desktop x86_64
Distribution: "openSUSE 12.1 (x86_64)"

-- Information about the crash:
- What I was doing when the application crashed:

I wanted to install skype, and the installation failed and closed the installer

-- Backtrace:
Application: Apper (apper-sentinel), signal: Segmentation fault
[KCrash Handler]
#6  0x00007fa71c1cb9f4 in QAbstractButton::isChecked (this=0x970bb0) at widgets/qabstractbutton.cpp:772
#7  0x00007fa71cdfef75 in Requirements::~Requirements (this=0x755870, __in_chrg=<optimized out>) at /usr/src/debug/apper-0.7.0/libapper/Requirements.cpp:153
#8  0x00007fa71cdfefe9 in Requirements::~Requirements (this=0x755870, __in_chrg=<optimized out>) at /usr/src/debug/apper-0.7.0/libapper/Requirements.cpp:157
#9  0x00007fa71d7d6178 in QObject::event (this=0x755870, e=<optimized out>) at kernel/qobject.cpp:1209
#10 0x00007fa71be68cfb in QWidget::event (this=0x755870, event=0x9dbe60) at kernel/qwidget.cpp:8754
#11 0x00007fa71be18be4 in notify_helper (e=0x9dbe60, receiver=0x755870, this=0x67b8f0) at kernel/qapplication.cpp:4481
#12 QApplicationPrivate::notify_helper (this=0x67b8f0, receiver=0x755870, e=0x9dbe60) at kernel/qapplication.cpp:4453
#13 0x00007fa71be1da71 in QApplication::notify (this=0x7fff5e46cbb0, receiver=0x755870, e=0x9dbe60) at kernel/qapplication.cpp:4360
#14 0x00007fa71e996e36 in KApplication::notify (this=0x7fff5e46cbb0, receiver=0x755870, event=0x9dbe60) at /usr/src/debug/kdelibs-4.7.2/kdeui/kernel/kapplication.cpp:311
#15 0x00007fa71d7bf81c in QCoreApplication::notifyInternal (this=0x7fff5e46cbb0, receiver=0x755870, event=0x9dbe60) at kernel/qcoreapplication.cpp:787
#16 0x00007fa71d7c2bf8 in sendEvent (event=0x9dbe60, receiver=0x755870) at kernel/qcoreapplication.h:215
#17 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=0, data=0x64c150) at kernel/qcoreapplication.cpp:1428
#18 0x00007fa71d7ea0b3 in sendPostedEvents () at kernel/qcoreapplication.h:220
#19 postEventSourceDispatch (s=<optimized out>) at kernel/qeventdispatcher_glib.cpp:277
#20 0x00007fa7175be58d in g_main_context_dispatch () from /usr/lib64/libglib-2.0.so.0
#21 0x00007fa7175bed88 in ?? () from /usr/lib64/libglib-2.0.so.0
#22 0x00007fa7175bef59 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#23 0x00007fa71d7ea50f in QEventDispatcherGlib::processEvents (this=0x64b930, flags=<optimized out>) at kernel/qeventdispatcher_glib.cpp:422
#24 0x00007fa71bebbf2e in QGuiEventDispatcherGlib::processEvents (this=<optimized out>, flags=<optimized out>) at kernel/qguieventdispatcher_glib.cpp:204
#25 0x00007fa71d7bea22 in QEventLoop::processEvents (this=<optimized out>, flags=...) at kernel/qeventloop.cpp:149
#26 0x00007fa71d7bec1f in QEventLoop::exec (this=0x7fff5e46cb40, flags=...) at kernel/qeventloop.cpp:201
#27 0x00007fa71d7c2de7 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1064
#28 0x000000000041035d in main (argc=1, argv=0x7fff5e46ce98) at /usr/src/debug/apper-0.7.0/Sentinel/main.cpp:54

Possible duplicates by query: bug 287193, bug 287131, bug 286980, bug 286969, bug 286868.

Reported using DrKonqi
Comment 1 Jekyll Wu 2011-11-22 03:46:48 UTC

*** This bug has been marked as a duplicate of bug 286801 ***