Bug 255429 - Plasma crash
Summary: Plasma crash
Status: RESOLVED DUPLICATE of bug 251719
Alias: None
Product: plasma4
Classification: Plasma
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE Linux
: NOR crash
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-10-27 19:30 UTC by R Andringa3
Modified: 2010-10-28 10:36 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:
Sentry Crash Report:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description R Andringa3 2010-10-27 19:30:13 UTC
Application: plasma-desktop (0.3)
KDE Platform Version: 4.5.2 (KDE 4.5.2) "release 10"
Qt Version: 4.6.3
Operating System: Linux 2.6.34.7-0.5-desktop i686
Distribution: "openSUSE 11.3 (i586)"

-- Information about the crash:
- What I was doing when the application crashed:
Just starting up after upgrade kde452 opensuse

NVidia drivers 260.19.12

-- Backtrace:
Application: Plasma-werkgebied (kdeinit4), signal: Floating point exception
[KCrash Handler]
#7  0xb773010a in enter.8103 () from /lib/ld-linux.so.2
#8  0xb7730771 in do_lookup_x () from /lib/ld-linux.so.2
#9  0xb7730b49 in _dl_lookup_symbol_x () from /lib/ld-linux.so.2
#10 0xb773245b in _dl_relocate_object () from /lib/ld-linux.so.2
#11 0xb773982e in dl_open_worker () from /lib/ld-linux.so.2
#12 0xb773550f in _dl_catch_error () from /lib/ld-linux.so.2
#13 0xb77392e6 in _dl_open () from /lib/ld-linux.so.2
#14 0xb5dd0bdd in dlopen_doit () from /lib/libdl.so.2
#15 0xb773550f in _dl_catch_error () from /lib/ld-linux.so.2
#16 0xb5dd1342 in _dlerror_run () from /lib/libdl.so.2
#17 0xb5dd0ca7 in dlopen@@GLIBC_2.1 () from /lib/libdl.so.2
#18 0xb6e0d469 in QLibraryPrivate::load_sys (this=0x8771080) at plugin/qlibrary_unix.cpp:205
#19 0xb6e079c4 in QLibraryPrivate::load (this=0x8771080) at plugin/qlibrary.cpp:484
#20 0xb6e07aa8 in QLibraryPrivate::loadPlugin (this=0x8771080) at plugin/qlibrary.cpp:516
#21 0xb6e02223 in QPluginLoader::load (this=0xbfc66b3c) at plugin/qpluginloader.cpp:227
#22 0xb70b436f in KPluginLoader::load() () from /usr/lib/libkdecore.so.5
#23 0xb70b4835 in KPluginLoader::KPluginLoader(KService const&, KComponentData const&, QObject*) () from /usr/lib/libkdecore.so.5
#24 0xb4e3204a in Plasma::DataEngineManager::loadEngine(QString const&) () from /usr/lib/libplasma.so.3
#25 0xb4e68b65 in ?? () from /usr/lib/libplasma.so.3
#26 0xb4df0957 in Plasma::Applet::dataEngine(QString const&) const () from /usr/lib/libplasma.so.3
#27 0xa9a9cc12 in ClockApplet::init() () from /usr/lib/libplasmaclock.so.4
#28 0xa9bcaa3e in ?? () from /usr/lib/kde4/plasma_applet_dig_clock.so
#29 0xb4e13f2f in ?? () from /usr/lib/libplasma.so.3
#30 0xb4e28ef6 in ?? () from /usr/lib/libplasma.so.3
#31 0xb4e29c45 in Plasma::Corona::loadLayout(QString const&) () from /usr/lib/libplasma.so.3
#32 0xb4e29d24 in Plasma::Corona::initializeLayout(QString const&) () from /usr/lib/libplasma.so.3
#33 0xb163cf52 in ?? () from /usr/lib/libkdeinit4_plasma-desktop.so
#34 0xb163d8de in ?? () from /usr/lib/libkdeinit4_plasma-desktop.so
#35 0xb16478c9 in ?? () from /usr/lib/libkdeinit4_plasma-desktop.so
#36 0xb6e22efd in QMetaObject::metacall (object=0x80dac98, cl=QMetaObject::InvokeMetaMethod, idx=42, argv=0xbfc6731c) at kernel/qmetaobject.cpp:237
#37 0xb6e31fe8 in QMetaObject::activate (sender=0x8196ff0, m=0xb6f38188, local_signal_index=0, argv=0x0) at kernel/qobject.cpp:3295
#38 0xb6e379d5 in QSingleShotTimer::timeout (this=0x8196ff0) at .moc/release-shared/qtimer.moc:82
#39 0xb6e37a8c in QSingleShotTimer::timerEvent (this=0x8196ff0) at kernel/qtimer.cpp:308
#40 0xb6e2f774 in QObject::event (this=0x8196ff0, e=0xbfc67850) at kernel/qobject.cpp:1212
#41 0xb6355c64 in QApplicationPrivate::notify_helper(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#42 0xb635dbf7 in QApplication::notify(QObject*, QEvent*) () from /usr/lib/libQtGui.so.4
#43 0xb743b941 in KApplication::notify(QObject*, QEvent*) () from /usr/lib/libkdeui.so.5
#44 0xb6e1ce0e in QCoreApplication::notifyInternal (this=0x80dac98, receiver=0x8196ff0, event=0xbfc67850) at kernel/qcoreapplication.cpp:726
#45 0xb6e4b70e in sendEvent (this=0x80e5acc) at kernel/qcoreapplication.h:215
#46 QTimerInfoList::activateTimers (this=0x80e5acc) at kernel/qeventdispatcher_unix.cpp:618
#47 0xb6e48642 in timerSourceDispatch (source=0x80e5a98) at kernel/qeventdispatcher_glib.cpp:184
#48 0xb5ba4b49 in g_main_context_dispatch () from /usr/lib/libglib-2.0.so.0
#49 0xb5ba5350 in ?? () from /usr/lib/libglib-2.0.so.0
#50 0xb5ba560e in g_main_context_iteration () from /usr/lib/libglib-2.0.so.0
#51 0xb6e48d4b in QEventDispatcherGlib::processEvents (this=0x80e2978, flags=...) at kernel/qeventdispatcher_glib.cpp:412
#52 0xb640619a in ?? () from /usr/lib/libQtGui.so.4
#53 0xb6e1c11d in QEventLoop::processEvents (this=0xbfc67b14, flags=...) at kernel/qeventloop.cpp:149
#54 0xb6e1c319 in QEventLoop::exec (this=0xbfc67b14, flags=...) at kernel/qeventloop.cpp:201
#55 0xb6e20c70 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1003
#56 0xb6353164 in QApplication::exec() () from /usr/lib/libQtGui.so.4
#57 0xb16305ed in kdemain () from /usr/lib/libkdeinit4_plasma-desktop.so
#58 0x0804e3f1 in _start ()

Possible duplicates by query: bug 255221, bug 255203, bug 255090, bug 255062, bug 251719.

Reported using DrKonqi
Comment 1 Beat Wolf 2010-10-28 10:36:01 UTC

*** This bug has been marked as a duplicate of bug 251719 ***