Bug 248611 - Kontact and Kmail don t start
Summary: Kontact and Kmail don t start
Status: RESOLVED DUPLICATE of bug 194268
Alias: None
Product: kontact
Classification: Applications
Component: general (show other bugs)
Version: 4.4.5
Platform: OpenSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-08-21 18:30 UTC by martin knocik
Modified: 2010-09-19 13:47 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description martin knocik 2010-08-21 18:30:15 UTC
Application: kontact (4.4.5)
KDE Platform Version: 4.5.00 (KDE 4.5.0)
Qt Version: 4.6.3
Operating System: Linux 2.6.31.12-0.2-desktop x86_64
Distribution: "openSUSE 11.2 (x86_64)"

-- Information about the crash:
- What I was doing when the application crashed: After upgrade to KDE 4.5 ,  I wanted to start Kontact and Kmail, but nothing started.

The crash can be reproduced every time.

-- Backtrace:
Application: Kontact (kontact), signal: Segmentation fault
[KCrash Handler]
#6  0x0000000000000000 in ?? ()
#7  0x00007fb10624e3f9 in KontactInterface::Plugin::part() () from /usr/lib64/libkontactinterface.so.4
#8  0x00007fb0ebfa7ebb in ?? () from /usr/lib64/kde4/kontact_kmailplugin.so
#9  0x00007fb106249249 in KontactInterface::UniqueAppHandler::newInstance(QByteArray const&, QByteArray const&) () from /usr/lib64/libkontactinterface.so.4
#10 0x00007fb10624e4c4 in KontactInterface::UniqueAppHandler::qt_metacall(QMetaObject::Call, int, void**) () from /usr/lib64/libkontactinterface.so.4
#11 0x00007fb1024bb46e in QDBusConnectionPrivate::deliverCall (this=<value optimized out>, object=<value optimized out>, msg=<value optimized out>, metaTypes=..., slotIdx=<value optimized out>)
    at qdbusintegrator.cpp:904
#12 0x00007fb1024bc22f in QDBusConnectionPrivate::activateCall (this=<value optimized out>, object=0x8e7930, flags=272, msg=...) at qdbusintegrator.cpp:809
#13 0x00007fb1024bca4e in QDBusConnectionPrivate::activateObject (this=<value optimized out>, node=<value optimized out>, msg=..., pathStartPos=<value optimized out>) at qdbusintegrator.cpp:1383
#14 0x00007fb1024bcfa8 in QDBusActivateObjectEvent::placeMetaCall (this=0x1383680) at qdbusintegrator.cpp:1477
#15 0x00007fb10506c949 in QObject::event (this=0x8e7930, e=0x1383680) at kernel/qobject.cpp:1248
#16 0x00007fb10441a7fc in QApplicationPrivate::notify_helper (this=0x6442d0, receiver=0x8e7930, e=0x1383680) at kernel/qapplication.cpp:4302
#17 0x00007fb104420ddb in QApplication::notify (this=0x7fff61ebc2d0, receiver=0x8e7930, e=0x1383680) at kernel/qapplication.cpp:4185
#18 0x00007fb1059fa5c6 in KApplication::notify (this=0x7fff61ebc2d0, receiver=0x8e7930, event=0x1383680) at /usr/src/debug/kdelibs-4.5.0/kdeui/kernel/kapplication.cpp:310
#19 0x00007fb10505cb1c in QCoreApplication::notifyInternal (this=0x7fff61ebc2d0, receiver=0x8e7930, event=0x1383680) at kernel/qcoreapplication.cpp:726
#20 0x00007fb1050601d4 in sendEvent (event=<value optimized out>, receiver=<value optimized out>) at kernel/qcoreapplication.h:215
#21 QCoreApplicationPrivate::sendPostedEvents (event=<value optimized out>, receiver=<value optimized out>) at kernel/qcoreapplication.cpp:1367
#22 0x00007fb105086653 in sendPostedEvents () at kernel/qcoreapplication.h:220
#23 postEventSourceDispatch () at kernel/qeventdispatcher_glib.cpp:276
#24 0x00007fb0fc5a1dee in g_main_context_dispatch () from /usr/lib64/libglib-2.0.so.0
#25 0x00007fb0fc5a57b8 in ?? () from /usr/lib64/libglib-2.0.so.0
#26 0x00007fb0fc5a58e0 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#27 0x00007fb105086193 in QEventDispatcherGlib::processEvents (this=0x613230, flags=<value optimized out>) at kernel/qeventdispatcher_glib.cpp:412
#28 0x00007fb1044c921e in QGuiEventDispatcherGlib::processEvents (this=0x8da6c0, flags=<value optimized out>) at kernel/qguieventdispatcher_glib.cpp:204
#29 0x00007fb10505b432 in QEventLoop::processEvents (this=<value optimized out>, flags=) at kernel/qeventloop.cpp:149
#30 0x00007fb10505b80c in QEventLoop::exec (this=0x7fff61ebc210, flags=) at kernel/qeventloop.cpp:201
#31 0x00007fb1050604bb in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1003
#32 0x0000000000403ede in _start ()

Possible duplicates by query: bug 248582, bug 247000, bug 246954, bug 246813, bug 246527.

Reported using DrKonqi
Comment 1 Christophe Giboudeaux 2010-09-19 13:47:55 UTC

*** This bug has been marked as a duplicate of bug 194268 ***