Bug 205213 - error in status bar render with multiple tabs on koqueror start
Summary: error in status bar render with multiple tabs on koqueror start
Status: RESOLVED DUPLICATE of bug 158900
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.3.0
Platform: Gentoo Packages Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-26 17:57 UTC by migo
Modified: 2009-09-04 22:58 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
KDE 4.2 status bar error render (184.07 KB, image/jpeg)
2009-08-26 17:58 UTC, migo
Details
New KDE 4.3 status bar error render (152.54 KB, image/png)
2009-08-26 17:58 UTC, migo
Details
My xorg.conf file (1.61 KB, text/plain)
2009-08-26 17:59 UTC, migo
Details
emerge --info output (5.51 KB, text/plain)
2009-08-26 18:00 UTC, migo
Details
Disortions at top and bottom of page view after vertical scroll (175.55 KB, image/png)
2009-08-27 11:02 UTC, migo
Details

Note You need to log in before you can comment on or make changes to this bug.
Description migo 2009-08-26 17:57:02 UTC
Version:            (using KDE 4.3.0)
Compiler:          gcc version 4.4.1 (Gentoo 4.4.1 p1.0) Configured with: /var/tmp/portage/sys-devel/gcc-4.4.1/work/gcc-4.4.1/configure --prefix=/usr --bindir=/usr/i686-pc-linux-gnu/gcc-bin/4.4.1 --includedir=/usr/lib/gcc/i686-pc-linux-gnu/4.4.1/include --datadir=/usr/share/gcc-data/i686-pc-linux-gnu/4.4.1 --mandir=/usr/share/gcc-data/i686-pc-linux-gnu/4.4.1/man --infodir=/usr/share/gcc-data/i686-pc-linux-gnu/4.4.1/info --with-gxx-include-dir=/usr/lib/gcc/i686-pc-linux-gnu/4.4.1/include/g++-v4 --host=i686-pc-linux-gnu --build=i686-pc-linux-gnu --disable-altivec --disable-fixed-point --without-ppl --without-cloog --enable-nls --without-included-gettext --with-system-zlib --disable-checking --disable-werror --enable-secureplt --disable-multilib --enable-libmudflap --disable-libssp --enable-libgomp --enable-cld --with-python-dir=/share/gcc-data/i686-pc-linux-gnu/4.4.1/python --disable-libgcj --with-arch=i686 --enable-languages=c,c++ --enable-shared --enable-threads=posix --enable-__cxa_atexit --enable-clocale=gnu --with-bugurl=http://bugs.gentoo.org/ --with-pkgversion='Gentoo 4.4.1 p1.0'
OS:                Linux
Installed from:    Gentoo Packages

Reproduce procedure:
- start konqueror,
- open few tabs.
- restart system.

After restart konqueror start sometime with render errors:
- status bar show part of another tab (that same errors I had in KDE 4.2)
- sometime vertical bar scrolling doesnt work correct

NVIDIA drivers: x11-drivers/nvidia-drivers-185.18.31
KDE version 4.3 from gentoo official portage (kdelibs-4.3.0-r1)
Comment 1 migo 2009-08-26 17:58:25 UTC
Created attachment 36465 [details]
KDE 4.2 status bar error render
Comment 2 migo 2009-08-26 17:58:57 UTC
Created attachment 36466 [details]
New KDE 4.3 status bar error render
Comment 3 migo 2009-08-26 17:59:40 UTC
Created attachment 36467 [details]
My xorg.conf file
Comment 4 migo 2009-08-26 18:00:27 UTC
Created attachment 36468 [details]
emerge --info output
Comment 5 Dario Andres 2009-08-26 20:09:01 UTC
There are similar reports related: bug 201305 / bug 197066 / bug 169124 / bug
158900. Could you check them please? Thanks
Comment 6 migo 2009-08-26 20:27:54 UTC
(In reply to comment #5)
> There are similar reports related: bug 201305 / bug 197066 / bug 169124 / bug
> 158900. Could you check them please? Thanks


Its true, this is similar to that bugs. But there isnt solution at any of that reports.
Comment 7 migo 2009-08-27 11:02:54 UTC
Created attachment 36485 [details]
Disortions at top and bottom of page view after vertical scroll

This is shot of konqueror after start system with autoload konqueror with many tabs opened. Afer that I tried to scroll vertical few pages. At all of tabs scroll doesnt work. It look like scroll works only at top ~20 pixels and bottom 20, centre of page doesnt scroll (confirmed at KDE 4.2 and KDE 4.3 - shot from KDE 4.2)
Comment 8 Dario Andres 2009-09-04 22:58:50 UTC
The problem on comment 7 seems to be different, please file a new bug report. Thank you.

*** This bug has been marked as a duplicate of bug 158900 ***