Bug 201305 - page content appears in status bar
Summary: page content appears in status bar
Status: RESOLVED DUPLICATE of bug 169124
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-07-24 02:20 UTC by andrew
Modified: 2009-07-24 17:48 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
snap of konqueror window showing content from another tab displayed in status bar. (138.85 KB, image/png)
2009-07-24 02:25 UTC, andrew
Details

Note You need to log in before you can comment on or make changes to this bug.
Description andrew 2009-07-24 02:20:46 UTC
Version:           4.2.96 (KDE 4.2.96 (KDE 4.3 RC2)) (using 4.2.96 (KDE 4.2.96 (KDE 4.3 RC2)), Chakra KDE)
Compiler:          gcc
OS:                Linux (i686) release 2.6.30-ARCH

This is difficult to reproduce reliably as it appears to happen at random but let me describe the sympoms I'm seeing in more detail:

1. page content appears in the status bar of konqueror during web browsing (at least).  This is not just see-through to background and on ocations the content in the status bar appears to receive input focus.  Mouse scrolling is applied to the status bar content and interaction with the main page area is lost.  Focus can sometimes be restored by switching back and forth between tabs.  The error appears even when desktop effects are turned off.

2. Perhaps related, when I have several konqueror windows open, many don't show a status bar at all.

I'll be moving to beta3 today BTW so I will be looking for this bug in the more up-to-date version.  However I don't see a bug report (at quick glance) that reflects this issue.

Hope this is in some way helpful.
Comment 1 andrew 2009-07-24 02:25:46 UTC
Created attachment 35582 [details]
snap of konqueror window showing content from another tab displayed in status bar.
Comment 2 Dario Andres 2009-07-24 03:37:04 UTC
Does this happen when you restore a session with multiple tabs ? There are similar reports related to it: bug 197066 / bug 169124 / bug 158900. Could you check them please? Thanks!!
Comment 3 andrew 2009-07-24 13:48:24 UTC
Appologies.  This bug seems to be a duplicate of at least 169124.  158900 may be the same bug (sounds like it but the thread gets a little unclear - there may be multiple bugs being discussed).  In my case I am restoring a multi-tab session at login also.  This bug still seems to be present in rc3 :-(

197066 appears to be a different issue: in that case the desktop background shows through in the status bar.
Comment 4 Dario Andres 2009-07-24 17:48:46 UTC
Thanks for checking the reports. Merging with bug 169124.

*** This bug has been marked as a duplicate of bug 169124 ***