Bug 202224 - if loading >= 2 tabbed web pages with Load View Profiles, status line is messed up
Summary: if loading >= 2 tabbed web pages with Load View Profiles, status line is mess...
Status: RESOLVED DUPLICATE of bug 169124
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2009-08-01 18:42 UTC by Bob Willan
Modified: 2009-08-28 23:25 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Bob Willan 2009-08-01 18:42:22 UTC
Version:           4.2.2 (KDE 4.2.2) (using 4.2.2 (KDE 4.2.2), Debian packages)
Compiler:          cc
OS:                Linux (i686) release 2.6.26-2-686-bigmem

I've been using the "Load View Profile" in Konqueror for years, as a way to save and restore my tabbed web sessions with the 'Save URLs" checkbox.  I realize there is a new Sessions feature in Konqueror 4 now, but I haven't started using it yet (I have lots of saved Profiles and its been a stable way of getting sessions).

In 3.x Konqueror always brought up all the tabs fine.  Now under v4.2 it brings up the pages fine, but if there are 2 or more tabs in the Profile, the status bar at the bottom of the page is bleeding graphics/text from one of the pages (e.g. with 2 Googles searches saved, the second was on 'lisp' and the status bar has half of "Planet Lisp" cut horizontally - not too bad in this case as Google has a white background so its just the words that are distracting) .  The status bar can be difficult to read and distracting.

The issue corrects itself after you've clicked on most/all of the tabs that were just brought up by the profile (it gets repainted with the usual gray background, with green dot on left, etc).

It seems to do it for any pages visited (I've tried dozens of saved profiles with different pages and different numbers of tabs).  It is easy to reproduce, the smallest case I've used is just saving Google searches in 2 tabs (any 2 work for me).

Thanks,
  Bob
Comment 1 Dario Andres 2009-08-02 19:43:03 UTC
There are similar reports related: bug 201305 / bug 197066 / bug 169124 / bug 158900. Could you check them please? Thanks!!
Comment 2 Bob Willan 2009-08-28 23:25:57 UTC
Sorry I took so long to reply - your email ended up in my spam folder somehow and I rarely check it.

Yes, it looks to me like this is a duplicate of 169124, #2.  I'd looked before I entered this one, but must not have searched on the right phrases.

Thanks,
  Bob

*** This bug has been marked as a duplicate of bug 169124 ***