Bug 400811 - Text out of position in notifications applet while Dolphin rips audio cd
Summary: Text out of position in notifications applet while Dolphin rips audio cd
Status: RESOLVED FIXED
Alias: None
Product: plasmashell
Classification: Plasma
Component: Notifications (show other bugs)
Version: 5.14.2
Platform: Archlinux Linux
: NOR normal
Target Milestone: 1.0
Assignee: Kai Uwe Broulik
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2018-11-07 18:55 UTC by Patrick Silva
Modified: 2019-05-09 09:33 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In: 5.16.0


Attachments
text out of position (380.58 KB, image/png)
2018-11-07 18:55 UTC, Patrick Silva
Details
text properly positioned (341.78 KB, image/png)
2018-11-07 18:59 UTC, Patrick Silva
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Patrick Silva 2018-11-07 18:55:10 UTC
Created attachment 116157 [details]
text out of position

SUMMARY
I can't reproduce all the time, compare my screenshots please.

STEPS TO REPRODUCE
1. insert an audio cd, open Dolphin, click "Audio cd" under "Removable devices"
2. drag flac, mp3 or ogg folder and drop it in your home (Dolphin starts to rip the cd)
3. open device notifier in the system tray

OBSERVED RESULT
"X of Y files" is out of opsition, see my screenshot please.


EXPECTED RESULT
"X of Y files" is correctly positioned in the device notifier.

SOFTWARE VERSIONS
Operating System: Arch Linux 
KDE Plasma Version: 5.14.3
Qt Version: 5.12.0 beta3
KDE Frameworks Version: 5.51.0
Comment 1 Patrick Silva 2018-11-07 18:59:10 UTC
Created attachment 116158 [details]
text properly positioned

Sorry, I meant notifications applet, not device notifier.
Comment 2 Kai Uwe Broulik 2019-05-09 09:33:07 UTC
Git commit 3c52fc3bc05e0f351d4998ad54edae1a4e21a043 by Kai Uwe Broulik.
Committed on 09/05/2019 at 09:29.
Pushed by broulik into branch 'master'.

Merge branch 'broulik/libnotificationmanager'

This includes:
libnotificationmanager https://phabricator.kde.org/D20265
New notification plasmoid: https://phabricator.kde.org/D20266
as well as dataengine compat: https://phabricator.kde.org/D20490 and https://phabricator.kde.org/D20491
Related: bug 222470, bug 402144, bug 405570, bug 391646, bug 401819, bug 392669, bug 390143, bug 390864, bug 374099, bug 360990, bug 346458, bug 398926, bug 390152, bug 342355, bug 402391, bug 399697, bug 400871, bug 398580
FIXED-IN: 5.16.0


https://commits.kde.org/plasma-workspace/3c52fc3bc05e0f351d4998ad54edae1a4e21a043