Bug 372026 - Kmail messages do not scale correctly in 4k (HiDPI) laptop display (partially blank)
Summary: Kmail messages do not scale correctly in 4k (HiDPI) laptop display (partially...
Status: RESOLVED DUPLICATE of bug 372189
Alias: None
Product: kmail2
Classification: Applications
Component: UI (show other bugs)
Version: 5.3.0
Platform: Archlinux Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2016-11-03 15:28 UTC by Mauricio
Modified: 2016-12-07 14:44 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Mauricio 2016-11-03 15:28:28 UTC
I have a 4k screen in my laptop and when I scale my display, the message does not scale correctly. I suspect this is not Kmail-specific, but rather an issue with whatever KDE technology it uses to display messages (it also happens with Akregator).

Kmail: https://imgur.com/a/g5Ejr
Akregator: http://imgur.com/a/nPvms

I asked for help in the forums and they suggested I file a bug report (https://forum.kde.org/viewtopic.php?f=215&t=136652). Let me know if there is information missing that I should report. Thanks!
Comment 1 Martin Steigerwald 2016-11-03 16:23:47 UTC
Hello Mauricio.

Am Donnerstag, 3. November 2016, 15:28:28 CET schrieb Mauricio:
> https://bugs.kde.org/show_bug.cgi?id=372026
[…]
> I have a 4k screen in my laptop and when I scale my display, the message
> does not scale correctly. I suspect this is not Kmail-specific, but rather
> an issue with whatever KDE technology it uses to display messages (it also
> happens with Akregator).

For Akregator I reported this as:

[akregator] [Bug 361588] New: Text of articles from certain websites displayed 
way too small
https://bugs.kde.org/show_bug.cgi?id=361588

and it still happens with 4:16.04.3-2 (nothing newer packaged in Debian so 
far. KDEPIM 16.08 waiting for qtwebengine package to be finalized).

Thanks
Comment 2 Christian Hägele 2016-12-01 20:11:46 UTC
https://bugs.kde.org/show_bug.cgi?id=373081 looks like a duplicate to me. I don't know how I can link those 2 issues in bugzilla.
Comment 3 Andreas Schneider 2016-12-02 12:43:36 UTC

*** This bug has been marked as a duplicate of bug 373081 ***
Comment 4 Christoph Feck 2016-12-07 14:44:04 UTC

*** This bug has been marked as a duplicate of bug 372189 ***