Bug 329021 - kcmshell4 kcm_cron from commmand line
Summary: kcmshell4 kcm_cron from commmand line
Status: RESOLVED DUPLICATE of bug 270442
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: 4.11.4
Platform: openSUSE Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords: drkonqi
Depends on:
Blocks:
 
Reported: 2013-12-20 02:35 UTC by Landis
Modified: 2013-12-20 13:24 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Landis 2013-12-20 02:35:36 UTC
Application: kcmshell4 (4.11.4)
KDE Platform Version: 4.11.4
Qt Version: 4.8.5
Operating System: Linux 3.7.10-1.16-desktop i686
Distribution: "openSUSE 12.3 (i586)"

-- Information about the crash:
1: konsole as root (which might be the problem)
2: # kcmshell4 kcm_cron
3: crash...

-- Backtrace:
Application: KDE Control Module (kcmshell4), signal: Aborted
Using host libthread_db library "/lib/libthread_db.so.1".
[KCrash Handler]
#6  0xb75ce245 in raise () from /lib/libc.so.6
#7  0xb75cfac3 in abort () from /lib/libc.so.6
#8  0xb6b36e6e in qt_message_output (msgType=QtFatalMsg, buf=0x838a7a0 "kcmshell(11644)/kdeui (kdelibs): Session bus not found \nTo circumvent this problem try the following command (with Linux and bash) \nexport $(dbus-launch) ") at global/qglobal.cpp:2323
#9  0xb7215b28 in QDebug::~QDebug (this=0xbf9ea6d4, __in_chrg=<optimized out>) at /usr/include/QtCore/qdebug.h:85
#10 0xb7311f8c in KApplicationPrivate::init (this=0x830d2a0, GUIenabled=GUIenabled@entry=true) at /usr/src/debug/kdelibs-4.11.4/kdeui/kernel/kapplication.cpp:516
#11 0xb7313010 in KApplication::KApplication (this=0xbf9ea920, GUIenabled=true) at /usr/src/debug/kdelibs-4.11.4/kdeui/kernel/kapplication.cpp:352
#12 0xb772051d in kdemain () from /usr/lib/libkdeinit4_kcmshell4.so
#13 0x080485bb in ?? ()
#14 0xb75b9525 in __libc_start_main () from /lib/libc.so.6
#15 0x080485e1 in _start ()

Possible duplicates by query: bug 328478, bug 318467, bug 314645, bug 314342.

Reported using DrKonqi
Comment 1 Landis 2013-12-20 02:39:27 UTC
when i went back to konsole, this was displayed.. 

# kcmshell4 kcm_cron
kcmshell(11644)/kdeui (kdelibs): Session bus not found 
To circumvent this problem try the following command (with Linux and bash) 
export $(dbus-launch) 
KCrash: Application 'kcmshell4' crashing...
KCrash: Attempting to start /usr/lib/kde4/libexec/drkonqi from kdeinit
sock_file=/root/.kde4/socket-Linux-D630.landisreed/kdeinit4__0

[1]+  Stopped                 kcmshell4 kcm_cron

thought i should add it...
Comment 2 Christoph Feck 2013-12-20 13:24:45 UTC

*** This bug has been marked as a duplicate of bug 270442 ***