Bug 309928 - Dolphin crashed when called from Konsole
Summary: Dolphin crashed when called from Konsole
Status: RESOLVED DUPLICATE of bug 270442
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 2.1
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-11-11 22:34 UTC by yo
Modified: 2012-11-12 04:43 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description yo 2012-11-11 22:34:30 UTC
Application: dolphin (2.1)
KDE Platform Version: 4.9.2
Qt Version: 4.8.3
Operating System: Linux 3.5.0-18-generic i686
Distribution: Ubuntu 12.10

-- Information about the crash:
- What I was doing when the application crashed:

I opened up a directory in Konsole expecting to be able to view the folder in Dolphin. Instead, DrKonqi came up.

The crash can be reproduced some of the time.

-- Backtrace:
Application: Dolphin (dolphin), signal: Aborted
Using host libthread_db library "/lib/i386-linux-gnu/libthread_db.so.1".
[KCrash Handler]
#7  0xb770e424 in __kernel_vsyscall ()
#8  0xb74df1df in raise () from /lib/i386-linux-gnu/libc.so.6
#9  0xb74e2825 in abort () from /lib/i386-linux-gnu/libc.so.6
#10 0xb623772c in qt_message_output (msgType=QtFatalMsg, buf=0x82582d8 "dolphin(32498)/kdeui (kdelibs): Session bus not found \nTo circumvent this problem try the following command (with Linux and bash) \nexport $(dbus-launch) ") at global/qglobal.cpp:2290
#11 0xb686d488 in QDebug::~QDebug (this=0xbf813744, __in_chrg=<optimized out>) at /usr/include/qt4/QtCore/qdebug.h:85
#12 0xb69688fc in KApplicationPrivate::init (this=0x81908b0, GUIenabled=GUIenabled@entry=true) at ../../kdeui/kernel/kapplication.cpp:516
#13 0xb6969970 in KApplication::KApplication (this=0xbf813970, GUIenabled=true) at ../../kdeui/kernel/kapplication.cpp:352
#14 0xb769c536 in ?? () from /usr/lib/kde4/libkdeinit/libkdeinit4_dolphin.so
#15 0xb76b50cc in kdemain () from /usr/lib/kde4/libkdeinit/libkdeinit4_dolphin.so
#16 0x0804855b in ?? ()
#17 0xb74ca4d3 in __libc_start_main () from /lib/i386-linux-gnu/libc.so.6
#18 0x08048581 in _start ()

Possible duplicates by query: bug 307311, bug 306037, bug 301897, bug 297773, bug 290088.

Reported using DrKonqi
Comment 1 Jekyll Wu 2012-11-12 04:43:20 UTC

*** This bug has been marked as a duplicate of bug 270442 ***