Bug 301897 - Kio_thumbnail crashed after using an effect in krita
Summary: Kio_thumbnail crashed after using an effect in krita
Status: RESOLVED DUPLICATE of bug 270442
Alias: None
Product: kio
Classification: Frameworks and Libraries
Component: desktop (show other bugs)
Version: unspecified
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Fredrik Höglund
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-06-14 12:32 UTC by Lewkow Brigitte
Modified: 2013-02-03 11:41 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Lewkow Brigitte 2012-06-14 12:32:36 UTC
I was working with Kompozer. I decided to work again with a png file (used in Kompozer) that i reopen in Krita. I applied some drawing with the rectangle and i wanted to apply an effect "antibullify"... The pc was working without interruption! It was so long (i could hear the drive working a lot)... Then i wanted to launch Konsole and top command to see which process was working so lot. Because i suspected virtuoso... Then a box-message told me about desktop effects and if i wanted to restart the application (kwin) and so on while the drive was always working...Then it was impossible to work normally. I went let it working and when i came back isaw the bugreporter launched! Before writing this i closed Kompozer, dolphin, gwenview and so on.... things seemed be quiet, all return to the normal state.... I don't know what is about but sometimes the drive works without interruption like i has a task to achieve! that's all.  Oh the konsole let me see xorg with a 52% of use!

Reproducible: Always




Application: kio_thumbmail (kdeinit4), signal: Aborted
[KCrash Handler]
#6  0x00007f2b697123a5 in __GI_raise (sig=6) at ../nptl/sysdeps/unix/sysv/linux/raise.c:64
#7  0x00007f2b69715b0b in __GI_abort () at abort.c:92
#8  0x00007f2b6aae043b in qt_message_output (msgType=<optimized out>, buf=0x20434e8 "kio_thumbnail(5900)/kdeui (kdelibs): Session bus not found \nTo circumvent this problem try the following command (with Linux and bash) \nexport $(dbus-launch) ") at global/qglobal.cpp:2315
#9  0x00007f2b6b85633d in ~QDebug (this=0x7fff98e8dbb0, __in_chrg=<optimized out>) at /usr/include/qt4/QtCore/qdebug.h:85
#10 QDebug::~QDebug (this=0x7fff98e8dbb0, __in_chrg=<optimized out>) at /usr/include/qt4/QtCore/qdebug.h:81
#11 0x00007f2b6b93f8eb in KApplicationPrivate::init (this=0x1fc66c0, GUIenabled=<optimized out>) at ../../kdeui/kernel/kapplication.cpp:516
#12 0x00007f2b6b940968 in KApplication::KApplication (this=0x7fff98e8dde0, GUIenabled=true) at ../../kdeui/kernel/kapplication.cpp:352
#13 0x00007f2b5a1ae4c9 in kdemain (argc=4, argv=0x1f3d110) at ../../../kioslave/thumbnail/thumbnail.cpp:126
#14 0x0000000000408547 in launch (argc=4, _name=0x1f3bb78 "kio_thumbnail", args=<optimized out>, cwd=0x0, envc=<optimized out>, envs=<optimized out>, reset_env=false, tty=0x0, avoid_loops=false, startup_id_str=0x40b15e "0") at ../../kinit/kinit.cpp:746
#15 0x0000000000409886 in handle_launcher_request (sock=8, who=<optimized out>) at ../../kinit/kinit.cpp:1238
#16 0x0000000000409dc7 in handle_requests (waitForPid=0) at ../../kinit/kinit.cpp:1431
#17 0x0000000000405227 in main (argc=4, argv=0x7fff00000001, envp=0x7fff98e8f190) at ../../kinit/kinit.cpp:1919
Comment 1 Jekyll Wu 2013-02-03 11:41:00 UTC
You session dbus is not running or not working correctly.  Try to relogin or reboot.

*** This bug has been marked as a duplicate of bug 270442 ***