Bug 295147 - Crashed on first use
Summary: Crashed on first use
Status: RESOLVED DUPLICATE of bug 286801
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-03-01 15:38 UTC by Manuel Menezes de Sequeira
Modified: 2012-03-01 15:40 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Manuel Menezes de Sequeira 2012-03-01 15:38:32 UTC
Application: apper-sentinel (0.7.0)
KDE Platform Version: 4.7.2 (4.7.2) "release 5"
Qt Version: 4.7.4
Operating System: Linux 3.1.0-1.2-desktop x86_64
Distribution: "openSUSE 12.1 (x86_64)"

-- Information about the crash:
- What I was doing when the application crashed:
Installing  VirtualBox on a fresh installation of openSUSE 12.1

-- Backtrace:
Application: Apper (apper-sentinel), signal: Segmentation fault
[KCrash Handler]
#6  0x00007f09d9e0a9f4 in QAbstractButton::isChecked (this=0x745e70) at widgets/qabstractbutton.cpp:772
#7  0x00007f09daa3df75 in Requirements::~Requirements (this=0x838ac0, __in_chrg=<optimized out>) at /usr/src/debug/apper-0.7.0/libapper/Requirements.cpp:153
#8  0x00007f09daa3dfe9 in Requirements::~Requirements (this=0x838ac0, __in_chrg=<optimized out>) at /usr/src/debug/apper-0.7.0/libapper/Requirements.cpp:157
#9  0x00007f09db415178 in QObject::event (this=0x838ac0, e=<optimized out>) at kernel/qobject.cpp:1209
#10 0x00007f09d9aa7cfb in QWidget::event (this=0x838ac0, event=0x9a1dc0) at kernel/qwidget.cpp:8754
#11 0x00007f09d9a57be4 in notify_helper (e=0x9a1dc0, receiver=0x838ac0, this=0x67ba50) at kernel/qapplication.cpp:4481
#12 QApplicationPrivate::notify_helper (this=0x67ba50, receiver=0x838ac0, e=0x9a1dc0) at kernel/qapplication.cpp:4453
#13 0x00007f09d9a5ca71 in QApplication::notify (this=0x7fffc8ee39c0, receiver=0x838ac0, e=0x9a1dc0) at kernel/qapplication.cpp:4360
#14 0x00007f09dc5d5e36 in KApplication::notify (this=0x7fffc8ee39c0, receiver=0x838ac0, event=0x9a1dc0) at /usr/src/debug/kdelibs-4.7.2/kdeui/kernel/kapplication.cpp:311
#15 0x00007f09db3fe81c in QCoreApplication::notifyInternal (this=0x7fffc8ee39c0, receiver=0x838ac0, event=0x9a1dc0) at kernel/qcoreapplication.cpp:787
#16 0x00007f09db401bf8 in sendEvent (event=0x9a1dc0, receiver=0x838ac0) at kernel/qcoreapplication.h:215
#17 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=0, data=0x64c150) at kernel/qcoreapplication.cpp:1428
#18 0x00007f09db4290b3 in sendPostedEvents () at kernel/qcoreapplication.h:220
#19 postEventSourceDispatch (s=<optimized out>) at kernel/qeventdispatcher_glib.cpp:277
#20 0x00007f09d51fd58d in g_main_context_dispatch () from /usr/lib64/libglib-2.0.so.0
#21 0x00007f09d51fdd88 in ?? () from /usr/lib64/libglib-2.0.so.0
#22 0x00007f09d51fdf59 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#23 0x00007f09db42950f in QEventDispatcherGlib::processEvents (this=0x64b930, flags=<optimized out>) at kernel/qeventdispatcher_glib.cpp:422
#24 0x00007f09d9afaf2e in QGuiEventDispatcherGlib::processEvents (this=<optimized out>, flags=<optimized out>) at kernel/qguieventdispatcher_glib.cpp:204
#25 0x00007f09db3fda22 in QEventLoop::processEvents (this=<optimized out>, flags=...) at kernel/qeventloop.cpp:149
#26 0x00007f09db3fdc1f in QEventLoop::exec (this=0x7fffc8ee3950, flags=...) at kernel/qeventloop.cpp:201
#27 0x00007f09db401de7 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1064
#28 0x000000000041035d in main (argc=1, argv=0x7fffc8ee3ca8) at /usr/src/debug/apper-0.7.0/Sentinel/main.cpp:54

Possible duplicates by query: bug 288288, bug 288275, bug 288033, bug 287979, bug 287815.

Reported using DrKonqi
Comment 1 Jekyll Wu 2012-03-01 15:40:52 UTC

*** This bug has been marked as a duplicate of bug 286801 ***