Bug 287979 - Apper Crashes When Downloading Google Chrome
Summary: Apper Crashes When Downloading Google Chrome
Status: RESOLVED DUPLICATE of bug 286801
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2011-12-01 10:52 UTC by mahmou
Modified: 2011-12-01 11:14 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description mahmou 2011-12-01 10:52:57 UTC
Application: apper-sentinel (0.7.0)
KDE Platform Version: 4.7.2 (4.7.2) "release 5"
Qt Version: 4.7.4
Operating System: Linux 3.1.0-1.2-desktop x86_64
Distribution: "openSUSE 12.1 (x86_64)"

-- Information about the crash:
- What I was doing when the application crashed:

I just wanted to setup google chrome but it always fails and apper chrashes

-- Backtrace:
Application: Apper (apper-sentinel), signal: Segmentation fault
[KCrash Handler]
#6  0x00007f00c698c9f4 in QAbstractButton::isChecked (this=0x754db0) at widgets/qabstractbutton.cpp:772
#7  0x00007f00c75bff75 in Requirements::~Requirements (this=0x773510, __in_chrg=<optimized out>) at /usr/src/debug/apper-0.7.0/libapper/Requirements.cpp:153
#8  0x00007f00c75bffe9 in Requirements::~Requirements (this=0x773510, __in_chrg=<optimized out>) at /usr/src/debug/apper-0.7.0/libapper/Requirements.cpp:157
#9  0x00007f00c7f97178 in QObject::event (this=0x773510, e=<optimized out>) at kernel/qobject.cpp:1209
#10 0x00007f00c6629cfb in QWidget::event (this=0x773510, event=0x80cdb0) at kernel/qwidget.cpp:8754
#11 0x00007f00c65d9be4 in notify_helper (e=0x80cdb0, receiver=0x773510, this=0x679bc0) at kernel/qapplication.cpp:4481
#12 QApplicationPrivate::notify_helper (this=0x679bc0, receiver=0x773510, e=0x80cdb0) at kernel/qapplication.cpp:4453
#13 0x00007f00c65dea71 in QApplication::notify (this=0x7fff807b4d60, receiver=0x773510, e=0x80cdb0) at kernel/qapplication.cpp:4360
#14 0x00007f00c9157e36 in KApplication::notify (this=0x7fff807b4d60, receiver=0x773510, event=0x80cdb0) at /usr/src/debug/kdelibs-4.7.2/kdeui/kernel/kapplication.cpp:311
#15 0x00007f00c7f8081c in QCoreApplication::notifyInternal (this=0x7fff807b4d60, receiver=0x773510, event=0x80cdb0) at kernel/qcoreapplication.cpp:787
#16 0x00007f00c7f83bf8 in sendEvent (event=0x80cdb0, receiver=0x773510) at kernel/qcoreapplication.h:215
#17 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=0, data=0x64bad0) at kernel/qcoreapplication.cpp:1428
#18 0x00007f00c7fab0b3 in sendPostedEvents () at kernel/qcoreapplication.h:220
#19 postEventSourceDispatch (s=<optimized out>) at kernel/qeventdispatcher_glib.cpp:277
#20 0x00007f00c1d7f58d in g_main_context_dispatch () from /usr/lib64/libglib-2.0.so.0
#21 0x00007f00c1d7fd88 in ?? () from /usr/lib64/libglib-2.0.so.0
#22 0x00007f00c1d7ff59 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#23 0x00007f00c7fab50f in QEventDispatcherGlib::processEvents (this=0x64b2e0, flags=<optimized out>) at kernel/qeventdispatcher_glib.cpp:422
#24 0x00007f00c667cf2e in QGuiEventDispatcherGlib::processEvents (this=<optimized out>, flags=<optimized out>) at kernel/qguieventdispatcher_glib.cpp:204
#25 0x00007f00c7f7fa22 in QEventLoop::processEvents (this=<optimized out>, flags=...) at kernel/qeventloop.cpp:149
#26 0x00007f00c7f7fc1f in QEventLoop::exec (this=0x7fff807b4cf0, flags=...) at kernel/qeventloop.cpp:201
#27 0x00007f00c7f83de7 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1064
#28 0x000000000041035d in main (argc=1, argv=0x7fff807b5048) at /usr/src/debug/apper-0.7.0/Sentinel/main.cpp:54

Possible duplicates by query: bug 287815, bug 287745, bug 287631, bug 287420, bug 287337.

Reported using DrKonqi
Comment 1 Jekyll Wu 2011-12-01 11:14:57 UTC

*** This bug has been marked as a duplicate of bug 286801 ***