Bug 294033 - log off
Summary: log off
Status: RESOLVED DUPLICATE of bug 255081
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-14 01:06 UTC by extractor
Modified: 2012-02-14 01:40 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description extractor 2012-02-14 01:06:28 UTC
Application: kde4-window-decorator (0.0.1)
KDE Platform Version: 4.7.4 (4.7.4)
Qt Version: 4.7.4
Operating System: Linux 3.0.0-16-server x86_64
Distribution: Ubuntu 11.10

-- Information about the crash:
- What I was doing when the application crashed:

Log off from kde
i have kde and ubuntu shell
the default is kde
i think is because avant window navigator

-- Backtrace:
Application: KDE Window Decorator (kde4-window-decorator), signal: Segmentation fault
[Current thread is 1 (Thread 0x7f743bff67a0 (LWP 5418))]

Thread 2 (Thread 0x7f7422db0700 (LWP 5427)):
#0  0x00007f74388b1773 in __GI___poll (fds=<optimized out>, nfds=<optimized out>, timeout=<optimized out>) at ../sysdeps/unix/sysv/linux/poll.c:87
#1  0x00007f74317e0f68 in ?? () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#2  0x00007f74317e1429 in g_main_context_iteration () from /lib/x86_64-linux-gnu/libglib-2.0.so.0
#3  0x00007f7439019f3e in QEventDispatcherGlib::processEvents (this=0xfc7e50, flags=<optimized out>) at kernel/qeventdispatcher_glib.cpp:424
#4  0x00007f7438fedcf2 in QEventLoop::processEvents (this=<optimized out>, flags=...) at kernel/qeventloop.cpp:149
#5  0x00007f7438fedef7 in QEventLoop::exec (this=0x7f7422dafdb0, flags=...) at kernel/qeventloop.cpp:201
#6  0x00007f7438f0527f in QThread::exec (this=<optimized out>) at thread/qthread.cpp:498
#7  0x00007f7438fd0cbf in QInotifyFileSystemWatcherEngine::run (this=0xee3090) at io/qfilesystemwatcher_inotify.cpp:248
#8  0x00007f7438f07d05 in QThreadPrivate::start (arg=0xee3090) at thread/qthread_unix.cpp:331
#9  0x00007f743738defc in start_thread (arg=0x7f7422db0700) at pthread_create.c:304
#10 0x00007f74388bd89d in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:112
#11 0x0000000000000000 in ?? ()

Thread 1 (Thread 0x7f743bff67a0 (LWP 5418)):
[KCrash Handler]
#6  0x00007f743998acc9 in QRasterWindowSurface::~QRasterWindowSurface (this=0xd90c10, __in_chrg=<optimized out>) at painting/qwindowsurface_raster.cpp:110
#7  0x00007f743998ad49 in QRasterWindowSurface::~QRasterWindowSurface (this=0xd90c10, __in_chrg=<optimized out>) at painting/qwindowsurface_raster.cpp:114
#8  0x00007f74399a432e in QWidgetBackingStore::~QWidgetBackingStore (this=0xed4640, __in_chrg=<optimized out>) at painting/qbackingstore.cpp:883
#9  0x00007f74397e1a79 in QWidgetBackingStoreTracker::destroy (this=0xed4590) at kernel/qwidget.cpp:210
#10 0x00007f74397e1bce in QWidgetPrivate::deleteExtra (this=0xdfdca0) at kernel/qwidget.cpp:1796
#11 0x00007f74397e1dfc in QWidgetPrivate::~QWidgetPrivate (this=0xdfdca0, __in_chrg=<optimized out>) at kernel/qwidget.cpp:341
#12 0x00007f74397e2109 in QWidgetPrivate::~QWidgetPrivate (this=0xdfdca0, __in_chrg=<optimized out>) at kernel/qwidget.cpp:346
#13 0x00007f743900639b in cleanup (pointer=<optimized out>) at ../../include/QtCore/../../src/corelib/tools/qscopedpointer.h:62
#14 ~QScopedPointer (this=0xddd2a8, __in_chrg=<optimized out>) at ../../include/QtCore/../../src/corelib/tools/qscopedpointer.h:100
#15 QObject::~QObject (this=0xddd2a0, __in_chrg=<optimized out>) at kernel/qobject.cpp:818
#16 0x00007f74397e41b2 in QWidget::~QWidget (this=0xddd2a0, __in_chrg=<optimized out>) at kernel/qwidget.cpp:1528
#17 0x00007f74397e43c9 in QWidget::~QWidget (this=0xddd2a0, __in_chrg=<optimized out>) at kernel/qwidget.cpp:1671
#18 0x00007f7439d4ed15 in QGlobalStaticDeleter<QWidget>::~QGlobalStaticDeleter (this=0x7f743a27b408, __in_chrg=<optimized out>) at ../../include/QtCore/../../src/corelib/global/qglobal.h:1825
#19 0x00007f7438817821 in __run_exit_handlers (status=0, listp=0x7f7438b745a8, run_list_atexit=true) at exit.c:78
#20 0x00007f74388178a5 in __GI_exit (status=<optimized out>) at exit.c:100
#21 0x00007f74387fd314 in __libc_start_main (main=0x4094b0, argc=3, ubp_av=0x7fffdb52b868, init=<optimized out>, fini=<optimized out>, rtld_fini=<optimized out>, stack_end=0x7fffdb52b858) at libc-start.c:258
#22 0x0000000000409ced in _start ()

Possible duplicates by query: bug 292398, bug 291235, bug 291175, bug 291079, bug 289825.

Reported using DrKonqi
Comment 1 Jekyll Wu 2012-02-14 01:40:16 UTC

*** This bug has been marked as a duplicate of bug 255081 ***