Bug 292905 - Unexplained crash
Summary: Unexplained crash
Status: RESOLVED DUPLICATE of bug 286801
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-01-30 20:27 UTC by James A
Modified: 2012-01-31 00:06 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description James A 2012-01-30 20:27:36 UTC
Application: apper-sentinel (0.7.0)
KDE Platform Version: 4.7.2 (4.7.2) "release 5"
Qt Version: 4.7.4
Operating System: Linux 3.1.0-1.2-desktop x86_64
Distribution: "openSUSE 12.1 (x86_64)"

-- Information about the crash:
I was copying files from Windows to SUSE when error occurred

-- Backtrace:
Application: Apper (apper-sentinel), signal: Segmentation fault
[KCrash Handler]
#6  0x00007f2bd3eeba94 in QAbstractButton::isChecked (this=0x8b1290) at widgets/qabstractbutton.cpp:772
#7  0x00007f2bd4b1ef75 in ?? () from /usr/lib64/libapper.so
#8  0x00007f2bd4b1efe9 in ?? () from /usr/lib64/libapper.so
#9  0x00007f2bd54f6188 in QObject::event (this=0x815d70, e=<optimized out>) at kernel/qobject.cpp:1209
#10 0x00007f2bd3b88d4b in QWidget::event (this=0x815d70, event=0x76d420) at kernel/qwidget.cpp:8754
#11 0x00007f2bd3b38c34 in notify_helper (e=0x76d420, receiver=0x815d70, this=0x67c0d0) at kernel/qapplication.cpp:4481
#12 QApplicationPrivate::notify_helper (this=0x67c0d0, receiver=0x815d70, e=0x76d420) at kernel/qapplication.cpp:4453
#13 0x00007f2bd3b3dac1 in QApplication::notify (this=0x7fff9dc69050, receiver=0x815d70, e=0x76d420) at kernel/qapplication.cpp:4360
#14 0x00007f2bd66b6e36 in KApplication::notify (this=0x7fff9dc69050, receiver=0x815d70, event=0x76d420) at /usr/src/debug/kdelibs-4.7.2/kdeui/kernel/kapplication.cpp:311
#15 0x00007f2bd54df82c in QCoreApplication::notifyInternal (this=0x7fff9dc69050, receiver=0x815d70, event=0x76d420) at kernel/qcoreapplication.cpp:787
#16 0x00007f2bd54e2c08 in sendEvent (event=0x76d420, receiver=0x815d70) at kernel/qcoreapplication.h:215
#17 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=0, data=0x64c150) at kernel/qcoreapplication.cpp:1428
#18 0x00007f2bd550a0c3 in sendPostedEvents () at kernel/qcoreapplication.h:220
#19 postEventSourceDispatch (s=<optimized out>) at kernel/qeventdispatcher_glib.cpp:277
#20 0x00007f2bcf2de58d in g_main_context_dispatch () from /usr/lib64/libglib-2.0.so.0
#21 0x00007f2bcf2ded88 in ?? () from /usr/lib64/libglib-2.0.so.0
#22 0x00007f2bcf2def59 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#23 0x00007f2bd550a51f in QEventDispatcherGlib::processEvents (this=0x64b930, flags=<optimized out>) at kernel/qeventdispatcher_glib.cpp:422
#24 0x00007f2bd3bdbf9e in QGuiEventDispatcherGlib::processEvents (this=<optimized out>, flags=<optimized out>) at kernel/qguieventdispatcher_glib.cpp:204
#25 0x00007f2bd54dea32 in QEventLoop::processEvents (this=<optimized out>, flags=...) at kernel/qeventloop.cpp:149
#26 0x00007f2bd54dec2f in QEventLoop::exec (this=0x7fff9dc68fe0, flags=...) at kernel/qeventloop.cpp:201
#27 0x00007f2bd54e2df7 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1064
#28 0x000000000041035d in ?? ()
#29 0x00007f2bd32f023d in __libc_start_main () from /lib64/libc.so.6
#30 0x00000000004103c5 in _start ()

Possible duplicates by query: bug 288288, bug 288275, bug 288033, bug 287979, bug 287815.

Reported using DrKonqi
Comment 1 Christoph Feck 2012-01-31 00:06:11 UTC

*** This bug has been marked as a duplicate of bug 286801 ***