Bug 256728 - Right click in columns view has grayed items
Summary: Right click in columns view has grayed items
Status: RESOLVED DUPLICATE of bug 290747
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: 4.5.2
Platform: Mandriva RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords: reproducible
Depends on:
Blocks:
 
Reported: 2010-11-12 18:46 UTC by Dimitrios Glentadakis
Modified: 2012-01-06 19:09 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dimitrios Glentadakis 2010-11-12 18:46:14 UTC
Version:           4.5.2 (using KDE 4.5.3) 
OS:                Linux

The same with this
https://bugs.kde.org/show_bug.cgi?id=226749
and this
https://bugs.kde.org/show_bug.cgi?id=226200

The bug is there but disapears by it self after some clicks. You can see this in the follow video:
http://www.mandrivalinux.gr/dimitrios/right_clic_konqueror.ogv   12.7 mb

Reproducible: Always

Steps to Reproduce:
Open a folder in column view and delete a file in a subfolder


Actual Results:  
Grayed Menu items

Expected Results:  
Menu items always active
Comment 1 Frank Reininghaus 2010-11-14 22:35:46 UTC
Thanks for the bug report! The video was very helpful indeed, I could reproduce this now in trunk. Steps to reproduce:

1. Open a folder in Konqueror, switch to Columns View.
2. Open a subfolder of the folder which is currently displayed.
3. Move a file in the subfolder (which is shown in the 2nd column) to Trash.
4. Right-click an item in the first column -> Cut, Copy, Rename, Move to Trash and Delete are disabled.

This can only be reproduced in Konqueror and not in Dolphin.
Comment 2 Dimitrios Glentadakis 2011-09-02 21:14:54 UTC
still present in 4.6.5
Comment 3 Dimitrios Glentadakis 2012-01-06 19:09:21 UTC

*** This bug has been marked as a duplicate of bug 290747 ***