Bug 226200 - Cannot delete a file in column view mode
Summary: Cannot delete a file in column view mode
Status: RESOLVED DUPLICATE of bug 226749
Alias: None
Product: konqueror
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: Konqueror Developers
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2010-02-10 21:54 UTC by Dimitrios Glentadakis
Modified: 2010-02-14 15:56 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Dimitrios Glentadakis 2010-02-10 21:54:28 UTC
Version:           4.4.00 (KDE 4.4.0) (using 4.4.00 (KDE 4.4.0), Mandriva Linux release 2010.1 (Cooker) for i586)
Compiler:          gcc
OS:                Linux (i686) release 2.6.33-desktop-0.rc7.1mnb

When i open a folder in column view mode the cut, copy, send to recycle are desactivated.
Comment 1 firewalker 2010-02-11 14:09:23 UTC
I can confirm that on ArchLinux, KDE 4.4.0
Comment 2 Frank Reininghaus 2010-02-13 15:31:01 UTC
Thanks for the bug report! I can confirm this issue in trunk (r1089597). Steps to reproduce:

1. Switch to columns view.
2. Click a folder, such that a second column is opened.
3. Right-click an item in the second column -> Cut, Copy, ... are not active in the context menu.

If one right-clicks an item in the first column and then an item in the second one again, it works as expected.

@Peter: This seems to be bug 224475 which you've closed as fixed. Maybe the issue reappeared?
Comment 3 Frank Reininghaus 2010-02-14 15:56:16 UTC
I had overlooked that you reported this for Konqueror - it's actually a Dolphin bug (note that Konqueror uses Dolphin's code for file management). This has been reported again, I'll mark this report as a duplicate.

*** This bug has been marked as a duplicate of bug 226749 ***