Bug 117273 - knode should ask for msg-id or email
Summary: knode should ask for msg-id or email
Status: RESOLVED UNMAINTAINED
Alias: None
Product: knode
Classification: Unclassified
Component: general (show other bugs)
Version: 0.10
Platform: Gentoo Packages Linux
: NOR wishlist with 175 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
: 133048 147512 (view as bug list)
Depends on:
Blocks:
 
Reported: 2005-11-29 14:41 UTC by Steffen Schwientek
Modified: 2018-09-04 18:32 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steffen Schwientek 2005-11-29 14:41:22 UTC
Version:           0.10 (using KDE KDE 3.5.0)
Installed from:    Gentoo Packages

Knode in kde-3.5 now handles all xyz@hostname.de as an email adress, and forced the user to use an ugly menu-option. (copy&paste action) if its an message-id.

This is more complicated than the previos behavior, where the user is asked, if the clicked text is an email or an msg-id.


Please revert to the previos behavior.
Comment 1 Rolf Eike Beer 2007-11-27 19:13:09 UTC
*** This bug has been confirmed by popular vote. ***
Comment 2 Rolf Eike Beer 2007-11-27 19:26:11 UTC
*** Bug 133048 has been marked as a duplicate of this bug. ***
Comment 3 Rolf Eike Beer 2007-11-27 19:29:32 UTC
*** Bug 147512 has been marked as a duplicate of this bug. ***
Comment 4 Arne Schmitz 2007-12-06 10:25:58 UTC
Dear KNode-Developers... You do not seem to have a good overview over your own bugs. Bug 110077 seems to be a duplicate of this. 
Comment 5 Nikolai Försterling 2008-09-28 05:52:52 UTC
This one still open?
Comment 6 Nikolai Försterling 2009-01-13 14:16:02 UTC
Hmmm, Knode has to know about the context and then it seems to be easy to use "mail:" or "news:" as a prefix.
Comment 7 Gerhard Maerker 2009-01-14 20:03:27 UTC
Dear developers,
in my point of view it would be absolutely enough if you would switch back to the old behavior as suggested in OP.
regards
Gerhard
p.s. this bug is rather old now, please, please solve this!
Comment 8 Andrew Crouthamel 2018-09-04 18:32:32 UTC
Hello! Sorry to be the bearer of bad news, but this project has been unmaintained for many years so I am closing this bug.