Bug 133048 - KNode starts E-MAIL client when clicking on a MESSAGE-ID
Summary: KNode starts E-MAIL client when clicking on a MESSAGE-ID
Status: RESOLVED DUPLICATE of bug 117273
Alias: None
Product: knode
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: Gentoo Packages Linux
: NOR wishlist with 95 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2006-08-27 01:22 UTC by Christian Janoff
Modified: 2007-11-27 19:26 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Christian Janoff 2006-08-27 01:22:11 UTC
Version:            (using KDE KDE 3.5.2)
Installed from:    Gentoo Packages
OS:                Linux

When clicking on a message-id like this

  <2686515.8e9dsooMJU@janoff.myfqdn.de>

KNode 0.10.2 automatically starts the local e-mail client (KMail).

This is wrong.

Back in version 0.8.2, KNode asked the user whether it should treat this string like a message-id or an e-mail address. That means: The current behaviour is worse than the old one.

Christian
Comment 1 Jochen Seemann 2006-08-31 20:21:37 UTC
*** This bug has been confirmed by popular vote. ***
Comment 2 Rolf Eike Beer 2007-11-27 19:26:07 UTC

*** This bug has been marked as a duplicate of 117273 ***