Bug 147512 - Message-ID in news headers can't be interpreted correctly
Summary: Message-ID in news headers can't be interpreted correctly
Status: RESOLVED DUPLICATE of bug 117273
Alias: None
Product: knode
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: openSUSE RPMs Linux
: NOR normal (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2007-07-03 21:20 UTC by Gerhard Maerker
Modified: 2007-11-27 19:29 UTC (History)
0 users

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Gerhard Maerker 2007-07-03 21:20:28 UTC
Version:           KNode/0.10.5 (using KDE KDE 3.5.7)
Installed from:    SuSE RPMs
OS:                Linux

Hello,

when you try to fetch a message and the 'news:' is missing (what is the case usually in the header of a posting) Knotes interprets the MID as an E-MAil adress.
If I remember right in earlier versions Knode asked how to handle the MID as E-mail or as news-MID. 
As it is right now for instance a MID like Message-ID: <f6e43l$3a5$01$1@news.t-online.com> cant be used to fetch the correct news posting.

It seems to be that knode expect a MID like <news: f6e43l$3a5$01$1@news.t-online.com> which is wrong as far as I know.
Comment 1 Rolf Eike Beer 2007-11-27 19:29:31 UTC

*** This bug has been marked as a duplicate of 117273 ***