Bug 90415 - Exchanged labels
Summary: Exchanged labels
Status: RESOLVED FIXED
Alias: None
Product: i18n
Classification: Translations
Component: sk (show other bugs)
Version: unspecified
Platform: Compiled Sources Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Juraj Bednar
URL:
Keywords:
: 116321 129569 (view as bug list)
Depends on:
Blocks:
 
Reported: 2004-09-28 19:29 UTC by Noel Köthe
Modified: 2007-07-03 01:02 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Noel Köthe 2004-09-28 19:29:51 UTC
Version:            (using KDE KDE 3.2.3)
Installed from:    Compiled From Sources

Hello,

forwarded bug report (http://bugs.debian.org/269928):

"during new printer installation the button captions next(dopredu) and
back(dozadu) are exchanged."

thx.
Comment 1 Noel Köthe 2004-09-28 19:32:40 UTC
args. sorry. the topic should be "exchanged labels".
Comment 2 Nicolas Goutte 2004-11-27 16:51:19 UTC
Fixing the title as asked (and to be similar to Debian's bug report).
Comment 3 Noel Köthe 2005-12-04 22:18:31 UTC
hello,

anybody out there for this bug?:)
Comment 4 Marek Laane 2007-06-19 00:51:57 UTC
Still valid after almost three years?
Comment 5 Marek Laane 2007-06-19 00:55:40 UTC
Adding Slovak translation team coordinator to CC
Comment 6 Jozef Riha 2007-06-19 07:20:37 UTC
I believe this bug has been already fixed in KDE 3.5.6. Please, close the ticket.
Comment 7 Jozef Riha 2007-06-19 07:22:10 UTC
I believe this bug has been already fixed in KDE 3.5.6. Please, close the ticket.
Comment 8 Marek Laane 2007-06-20 00:34:19 UTC
*** Bug 116321 has been marked as a duplicate of this bug. ***
Comment 9 Marek Laane 2007-06-20 00:36:09 UTC
*** Bug 129569 has been marked as a duplicate of this bug. ***
Comment 10 Marek Laane 2007-06-21 00:36:42 UTC
Anyone can close the ticket but before that it'd be nice to know is it really fixed? You said in comment #7 only you "believe", and original reporter has not responded yet...
Comment 11 Marek Laane 2007-07-02 23:45:48 UTC
Well, closing the bug as original reporter has not answered and Slovak team is convinced the bug is fixed...
Comment 12 Dan Duris 2007-07-03 01:02:06 UTC
I am the original reporter (my complaint was pasted here), but I have KDE 3.5.4, so can't really say if that's fixed in newer versions.

SK coordinator should spend some more time checking that and not only believing.