Bug 456901 - More Actions menu in hamburger menu is truncated when Global Menu widget is active
Summary: More Actions menu in hamburger menu is truncated when Global Menu widget is a...
Status: RESOLVED DUPLICATE of bug 443805
Alias: None
Product: dolphin
Classification: Applications
Component: general (show other bugs)
Version: 22.04.3
Platform: Other Linux
: NOR minor (vote)
Target Milestone: ---
Assignee: Dolphin Bug Assignee
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2022-07-19 09:14 UTC by Jack Hill
Modified: 2022-07-20 13:52 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
More Actions header is truncated (239.50 KB, image/png)
2022-07-19 09:14 UTC, Jack Hill
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jack Hill 2022-07-19 09:14:01 UTC
Created attachment 150731 [details]
More Actions header is truncated

SUMMARY
See the screenshot

STEPS TO REPRODUCE
1. Add the Global Menu widget to a panel
2. Open dolphin
3. Click on the hamburger button
4. Click on More

OBSERVED RESULT
The header text "More Actions" is truncated

EXPECTED RESULT
The header text should not be truncated

SOFTWARE/OS VERSIONS
Operating System: openSUSE Tumbleweed 20220714
KDE Plasma Version: 5.25.3
KDE Frameworks Version: 5.96.0
Qt Version: 5.15.5
Kernel Version: 5.18.9-2-default (64-bit)
Graphics Platform: X11

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2022-07-19 19:16:49 UTC
Are you saying it doesn't happen when there's no global menu widget?

Could be a recurrence of Bug 450333.
Comment 2 Jack Hill 2022-07-19 20:40:16 UTC
(In reply to Nate Graham from comment #1)
> Are you saying it doesn't happen when there's no global menu widget?

Correct. Normally there is an extra item in the hamburger menu "Show Menubar With all Items" which expands the menu width. This item is removed when the global menu widget is active.

> Could be a recurrence of Bug 450333.

Yes it seems like it. I can't reproduce that bug in particular, but can confirm 443805 still exists. Can't check 450333 because I don't have kmail.
Comment 3 Nate Graham 2022-07-20 13:52:28 UTC

*** This bug has been marked as a duplicate of bug 443805 ***