Bug 436591 - Application disappear from favorites upon restart
Summary: Application disappear from favorites upon restart
Status: RESOLVED DUPLICATE of bug 385814
Alias: None
Product: plasmashell
Classification: Plasma
Component: Application Launcher (Kickoff) (show other bugs)
Version: 5.21.4
Platform: Archlinux Linux
: NOR normal
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-05-04 16:32 UTC by farid
Modified: 2022-01-21 05:39 UTC (History)
4 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description farid 2021-05-04 16:32:27 UTC
SUMMARY
Applications started disappearing from "Favorites" after restart. This wouldn't happen before.

STEPS TO REPRODUCE
1. Add application as favorite 
2. Restart computer
3. 

OBSERVED RESULT
Applications disappear from "Favorites"

EXPECTED RESULT
Applications to stay in "Favorites"

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: 
(available in About System)
KDE Plasma Version: 5.21.4
KDE Frameworks Version: 5.81
Qt Version:  5.15.2

ADDITIONAL INFORMATION
Comment 1 valdikss 2021-08-16 10:04:51 UTC

*** This bug has been marked as a duplicate of bug 435647 ***
Comment 2 Nate Graham 2022-01-21 05:39:31 UTC

*** This bug has been marked as a duplicate of bug 385814 ***