Bug 435647 - Application Menu's Favorite Applications disappear after reboot
Summary: Application Menu's Favorite Applications disappear after reboot
Status: RESOLVED DUPLICATE of bug 385814
Alias: None
Product: plasmashell
Classification: Plasma
Component: Application Launcher (Kickoff) (show other bugs)
Version: 5.21.4
Platform: Archlinux Linux
: HI normal
Target Milestone: 1.0
Assignee: David Edmundson
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2021-04-12 09:24 UTC by Chromer
Modified: 2022-01-21 05:39 UTC (History)
7 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Chromer 2021-04-12 09:24:52 UTC
SUMMARY
On Application Menu (Kicker) , Favorites applications icons added to menu below shutdown bottom fully disappear after a reboot. This is really annoying.

STEPS TO REPRODUCE
1. Switch to Application Menu
2. In Menu , Right click on an application and Add to Favorite
3. Reboot , all of them now are disappear and you should add again , reboot all gone , add again...reboot...

OBSERVED RESULT
Everything added to Favorite will be removed after reboot.

EXPECTED RESULT
They should stay on place.

SOFTWARE/OS VERSIONS
Linux/KDE Plasma: Arch Linux
(available in About System)
KDE Plasma Version: 5.21.4
KDE Frameworks Version: 5.81
Qt Version: 5.15.2 KDE fork

ADDITIONAL INFORMATION
Comment 1 Nate Graham 2021-04-21 19:05:20 UTC
*** Bug 435927 has been marked as a duplicate of this bug. ***
Comment 2 Nate Graham 2021-04-21 19:06:11 UTC
*** Bug 435591 has been marked as a duplicate of this bug. ***
Comment 3 valdikss 2021-08-16 10:04:51 UTC
*** Bug 436591 has been marked as a duplicate of this bug. ***
Comment 4 Nate Graham 2022-01-21 05:39:26 UTC

*** This bug has been marked as a duplicate of bug 385814 ***