Bug 359719 - Gwenview crashed when started via hitting enter at a picture on mc
Summary: Gwenview crashed when started via hitting enter at a picture on mc
Status: RESOLVED DUPLICATE of bug 270442
Alias: None
Product: gwenview
Classification: Applications
Component: general (show other bugs)
Version: unspecified
Platform: Fedora RPMs Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Gwenview Bugs
URL:
Keywords: drkonqi
Depends on:
Blocks:
 
Reported: 2016-02-23 19:49 UTC by CK
Modified: 2017-09-08 20:00 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description CK 2016-02-23 19:49:51 UTC
Application: gwenview (4.14.0 pre)
KDE Platform Version: 4.14.17
Qt Version: 4.8.7
Operating System: Linux 4.3.5-300.fc23.x86_64 x86_64
Distribution (Platform): Fedora RPMs

-- Information about the crash:
Gwenview crashed when started via hitting enter at a picture on mc

The crash can be reproduced every time.

-- Backtrace:
Application: Gwenview (gwenview), signal: Aborted
Using host libthread_db library "/lib64/libthread_db.so.1".
[KCrash Handler]
#6  0x00007fd6df599a98 in raise () at /lib64/libc.so.6
#7  0x00007fd6df59b69a in abort () at /lib64/libc.so.6
#8  0x00007fd6e3c037bd in qt_message_output(QtMsgType, char const*) () at /lib64/libQtCore.so.4
#9  0x00007fd6e1c5a87c in QDebug::~QDebug() () at /lib64/libkdeui.so.5
#10 0x00007fd6e1d406ba in KApplicationPrivate::init(bool) () at /lib64/libkdeui.so.5
#11 0x00007fd6e1d410b2 in KApplication::KApplication(bool) () at /lib64/libkdeui.so.5
#12 0x000055a04d8708b2 in main ()

Possible duplicates by query: bug 356258.

Reported using DrKonqi
Comment 1 Nate Graham 2017-09-08 20:00:07 UTC
Also, KDE 4 versions of Gwenview (and everything else, for that matter) are unsupported. YOU might consider upgrading to KDE Plasma 5. It's awesome!

*** This bug has been marked as a duplicate of bug 270442 ***