Bug 356258 - Crash when phpstorm starts
Summary: Crash when phpstorm starts
Status: RESOLVED DUPLICATE of bug 270442
Alias: None
Product: kde
Classification: I don't know
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords: drkonqi
Depends on:
Blocks:
 
Reported: 2015-12-03 22:07 UTC by Rogier van Doggenaar
Modified: 2015-12-03 23:02 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rogier van Doggenaar 2015-12-03 22:07:07 UTC
Application: ktraderclient (0.0)
KDE Platform Version: 4.14.5
Qt Version: 4.8.6
Operating System: Linux 3.19.8-desktop-3.mga5 x86_64
Distribution: "Mageia 5"

-- Information about the crash:
I just installed phpstorm 10.0.1 and opend the application for the first time. Created a project and then while the main program was starting up I got this crash.

(I use KDE on mageia 5 - just had a clean install a few days ago, didn't do much with it yet.)

-- Backtrace:
Application: KTraderClient (ktraderclient), signal: Aborted
Using host libthread_db library "/lib64/libthread_db.so.1".
[KCrash Handler]
#5  0x00007f72d76df627 in raise () at /lib64/libc.so.6
#6  0x00007f72d76e0dba in abort () at /lib64/libc.so.6
#7  0x00007f72d7ddbae4 in qt_message_output(QtMsgType, char const*) () at /lib64/libQtCore.so.4
#8  0x00007f72d89191a9 in QDebug::~QDebug() () at /lib64/libkdeui.so.5
#9  0x00007f72d896d278 in KApplicationPrivate::init(bool) () at /lib64/libkdeui.so.5
#10 0x00007f72d896dc3b in KApplication::KApplication(bool) () at /lib64/libkdeui.so.5
#11 0x00000000004018d2 in main ()

Possible duplicates by query: bug 333347, bug 328478.

Reported using DrKonqi
Comment 1 Christoph Feck 2015-12-03 23:02:11 UTC
Did you try to run as root? If not, which desktop environment are you using? KDE applications require a working D-Bus session.

*** This bug has been marked as a duplicate of bug 270442 ***