Bug 312793 - changing the default media player is tedious
Summary: changing the default media player is tedious
Status: RESOLVED DUPLICATE of bug 232545
Alias: None
Product: systemsettings
Classification: Applications
Component: kcm_filetypes (show other bugs)
Version: 4.9.5
Platform: Archlinux Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: David Faure
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-01-07 02:17 UTC by Victor Gavrish
Modified: 2020-01-22 16:10 UTC (History)
3 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Victor Gavrish 2013-01-07 02:17:46 UTC
If I want to change the default media player (e.g. from smplayer to vlc) I currently need to change it for every video and audio file type. A way to assign a player for all types of video (or audio) files would be much appreciated.

Reproducible: Always
Comment 1 Christoph Feck 2013-02-02 21:52:05 UTC
*** Bug 314271 has been marked as a duplicate of this bug. ***
Comment 2 Christoph Feck 2013-02-02 21:54:23 UTC

*** This bug has been marked as a duplicate of bug 211147 ***
Comment 3 Nate Graham 2020-01-22 16:10:56 UTC

*** This bug has been marked as a duplicate of bug 232545 ***