Bug 314271 - There is no easy way to select the default audio player
Summary: There is no easy way to select the default audio player
Status: RESOLVED DUPLICATE of bug 232545
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: 4.9.98 RC3
Platform: OpenSUSE Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2013-02-01 22:23 UTC by nickpantazis
Modified: 2020-01-22 16:12 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description nickpantazis 2013-02-01 22:23:20 UTC
The way to change the default audio player in kde system settings is through "File Associations" and file types. I find this hard because it requires knowing what "file types" is and a lot of clicks to actually set the preferred audio player first in the preference list for all audio file types.
I strongly believe that there should be a more general and non technical list inside "Default Applications".
Thank you.

Reproducible: Always
Comment 1 Christoph Feck 2013-02-02 21:52:05 UTC

*** This bug has been marked as a duplicate of bug 312793 ***
Comment 2 Nate Graham 2020-01-22 16:12:30 UTC

*** This bug has been marked as a duplicate of bug 232545 ***