Bug 312302 - KMail2 crashes while inline forwarding mail with images
Summary: KMail2 crashes while inline forwarding mail with images
Status: RESOLVED WORKSFORME
Alias: None
Product: kmail2
Classification: Applications
Component: general (show other bugs)
Version: 5.3.0
Platform: OpenSUSE Linux
: NOR crash with 21 votes (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords: reproducible
: 309577 330560 385284 (view as bug list)
Depends on:
Blocks:
 
Reported: 2012-12-28 13:05 UTC by Peter Huyoff
Modified: 2021-01-09 15:47 UTC (History)
11 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
attachment-4448-0.html (3.26 KB, text/html)
2012-12-28 13:48 UTC, Peter Huyoff
Details
attachment-4448-1.dat (1 bytes, multipart/alternative)
2012-12-28 13:48 UTC, Peter Huyoff
Details
00EA21632521(Kamera 2) motion alarm at 20121228124232.mbox (177.72 KB, application/mbox)
2012-12-28 13:48 UTC, Peter Huyoff
Details
New crash information added by DrKonqi (7.34 KB, text/plain)
2013-04-18 08:32 UTC, kavol
Details
New crash information added by DrKonqi (8.03 KB, text/plain)
2013-04-29 10:35 UTC, kavol
Details
New crash information added by DrKonqi (7.87 KB, text/plain)
2013-07-27 10:53 UTC, Shai
Details
New crash information added by DrKonqi (9.05 KB, text/plain)
2014-03-31 17:06 UTC, Johann-Nikolaus Andreae
Details
New crash information added by DrKonqi (8.03 KB, text/plain)
2014-04-24 13:05 UTC, Daniel Wrana
Details
New crash information added by DrKonqi (5.78 KB, text/plain)
2015-02-26 20:43 UTC, gerd.muncke
Details
New crash information added by DrKonqi (8.05 KB, text/plain)
2015-07-08 16:30 UTC, Config
Details
New crash information added by DrKonqi (6.24 KB, text/plain)
2015-10-21 11:47 UTC, Hubert Kario
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Peter Huyoff 2012-12-28 13:05:11 UTC
Application: kmail (4.8.5)
KDE Platform Version: 4.8.5 (4.8.5) "release 2"
Qt Version: 4.8.1
Operating System: Linux 3.4.11-2.16-desktop x86_64
Distribution: "openSUSE 12.2 (x86_64)"

-- Information about the crash:
- What I was doing when the application crashed: While forwarding a email with some pix kmail2 crashes. I'm using 
openSUSE 12.2 (x86_64), kde 4.8.5 (4.8.5) "release 2", graphics driver is nvidia 304.64.

The crash can be reproduced every time.

-- Backtrace:
Application: KMail (kmail), signal: Segmentation fault
Using host libthread_db library "/lib64/libthread_db.so.1".
[Current thread is 1 (Thread 0x7ffbf8489780 (LWP 22427))]

Thread 3 (Thread 0x7ffbd98e1700 (LWP 22437)):
#0  0x00007ffbf36128f4 in pthread_cond_wait@@GLIBC_2.3.2 () from /lib64/libpthread.so.0
#1  0x00007ffbe9e8b177 in ?? () from /usr/lib64/libQtWebKit.so.4
#2  0x00007ffbe9e8b1a9 in ?? () from /usr/lib64/libQtWebKit.so.4
#3  0x00007ffbf360ee0e in start_thread () from /lib64/libpthread.so.0
#4  0x00007ffbf58202cd in clone () from /lib64/libc.so.6

Thread 2 (Thread 0x7ffbd8fc0700 (LWP 22438)):
#0  0x00007ffbf581814f in poll () from /lib64/libc.so.6
#1  0x00007ffbedfab684 in ?? () from /usr/lib64/libglib-2.0.so.0
#2  0x00007ffbedfab7a4 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#3  0x00007ffbf61a8956 in QEventDispatcherGlib::processEvents (this=0x7ffbd40008c0, flags=...) at kernel/qeventdispatcher_glib.cpp:426
#4  0x00007ffbf617973f in QEventLoop::processEvents (this=this@entry=0x7ffbd8fbfe20, flags=...) at kernel/qeventloop.cpp:149
#5  0x00007ffbf61799c8 in QEventLoop::exec (this=0x7ffbd8fbfe20, flags=...) at kernel/qeventloop.cpp:204
#6  0x00007ffbf607de40 in QThread::exec (this=<optimized out>) at thread/qthread.cpp:501
#7  0x00007ffbf6080ddb in QThreadPrivate::start (arg=0x25fd230) at thread/qthread_unix.cpp:298
#8  0x00007ffbf360ee0e in start_thread () from /lib64/libpthread.so.0
#9  0x00007ffbf58202cd in clone () from /lib64/libc.so.6

Thread 1 (Thread 0x7ffbf8489780 (LWP 22427)):
[KCrash Handler]
#6  0x00007ffbf217ca14 in KMime::Content::parent (this=0x2077a60) at /usr/src/debug/kdepimlibs-4.8.5/kmime/kmime_content.cpp:928
#7  0x00007ffbf2197047 in KMime::Content::addContent (this=0x29b7280, c=0x2077a60, prepend=false) at /usr/src/debug/kdepimlibs-4.8.5/kmime/kmime_content.cpp:557
#8  0x00007ffbf0d95ef6 in TemplateParser::TemplateParser::createMultipartMixed (this=this@entry=0x7fffb74be8f0, ac=..., textPart=textPart@entry=0x29b6c00) at /usr/src/debug/kdepim-4.8.5/templateparser/templateparser.cpp:1250
#9  0x00007ffbf0d9a1d0 in TemplateParser::TemplateParser::addProcessedBodyToMessage (this=this@entry=0x7fffb74be8f0, plainBody=..., htmlBody=...) at /usr/src/debug/kdepim-4.8.5/templateparser/templateparser.cpp:1228
#10 0x00007ffbf0d9a5c4 in TemplateParser::TemplateParser::processWithTemplate (this=0x7fffb74be8f0, tmpl=...) at /usr/src/debug/kdepim-4.8.5/templateparser/templateparser.cpp:1151
#11 0x00007ffbf0d9589a in TemplateParser::TemplateParser::process (this=0x7fffb74be8f0, aorig_msg=..., afolder=...) at /usr/src/debug/kdepim-4.8.5/templateparser/templateparser.cpp:283
#12 0x00007ffbf163caec in MessageComposer::MessageFactory::createForward (this=0x7fffb74beac0) at /usr/src/debug/kdepim-4.8.5/messagecomposer/messagefactory.cpp:390
#13 0x00007ffbf7285baf in KMForwardCommand::createComposer (this=this@entry=0x2c1d320, item=...) at /usr/src/debug/kdepim-4.8.5/kmail/kmcommands.cpp:865
#14 0x00007ffbf728b56a in KMForwardCommand::execute (this=0x2c1d320) at /usr/src/debug/kdepim-4.8.5/kmail/kmcommands.cpp:921
#15 0x00007ffbf7286671 in KMCommand::slotPostTransfer (this=0x2c1d320, result=KMCommand::OK) at /usr/src/debug/kdepim-4.8.5/kmail/kmcommands.cpp:268
#16 0x00007ffbf6190f5f in QMetaObject::activate (sender=0x2c1d320, m=<optimized out>, local_signal_index=<optimized out>, argv=0x7fffb74bef30) at kernel/qobject.cpp:3556
#17 0x00007ffbf728647e in KMCommand::messagesTransfered (this=this@entry=0x2c1d320, _t1=_t1@entry=KMCommand::OK) at /usr/src/debug/kdepim-4.8.5/build/kmail/kmcommands.moc:117
#18 0x00007ffbf728acea in KMCommand::slotJobFinished (this=0x2c1d320) at /usr/src/debug/kdepim-4.8.5/kmail/kmcommands.cpp:378
#19 0x00007ffbf6190f5f in QMetaObject::activate (sender=0x2bd5b80, m=<optimized out>, local_signal_index=<optimized out>, argv=0x7fffb74bf0e0) at kernel/qobject.cpp:3556
#20 0x00007ffbf78e4762 in KJob::result (this=this@entry=0x2bd5b80, _t1=_t1@entry=0x2bd5b80) at /usr/src/debug/kdelibs-4.8.5/build/kdecore/kjob.moc:208
#21 0x00007ffbf78e47a0 in KJob::emitResult (this=0x2bd5b80) at /usr/src/debug/kdelibs-4.8.5/kdecore/jobs/kjob.cpp:318
#22 0x00007ffbf618f0ae in QObject::event (this=0x2bd5b80, e=<optimized out>) at kernel/qobject.cpp:1204
#23 0x00007ffbf66b074c in QApplicationPrivate::notify_helper (this=this@entry=0x1f61db0, receiver=receiver@entry=0x2bd5b80, e=e@entry=0x23aa6d0) at kernel/qapplication.cpp:4554
#24 0x00007ffbf66b4c7a in QApplication::notify (this=0x7fffb74bfd50, receiver=0x2bd5b80, e=0x23aa6d0) at kernel/qapplication.cpp:4415
#25 0x00007ffbf7eba006 in KApplication::notify (this=0x7fffb74bfd50, receiver=0x2bd5b80, event=0x23aa6d0) at /usr/src/debug/kdelibs-4.8.5/kdeui/kernel/kapplication.cpp:311
#26 0x00007ffbf617a73e in QCoreApplication::notifyInternal (this=0x7fffb74bfd50, receiver=receiver@entry=0x2bd5b80, event=event@entry=0x23aa6d0) at kernel/qcoreapplication.cpp:876
#27 0x00007ffbf617e091 in sendEvent (event=0x23aa6d0, receiver=0x2bd5b80) at kernel/qcoreapplication.h:231
#28 QCoreApplicationPrivate::sendPostedEvents (receiver=0x0, event_type=0, data=0x1f131f0) at kernel/qcoreapplication.cpp:1500
#29 0x00007ffbf61a87a3 in sendPostedEvents () at kernel/qcoreapplication.h:236
#30 postEventSourceDispatch (s=0x1f5cc90) at kernel/qeventdispatcher_glib.cpp:279
#31 0x00007ffbedfab3b5 in g_main_context_dispatch () from /usr/lib64/libglib-2.0.so.0
#32 0x00007ffbedfab6e8 in ?? () from /usr/lib64/libglib-2.0.so.0
#33 0x00007ffbedfab7a4 in g_main_context_iteration () from /usr/lib64/libglib-2.0.so.0
#34 0x00007ffbf61a8936 in QEventDispatcherGlib::processEvents (this=0x1f18a70, flags=...) at kernel/qeventdispatcher_glib.cpp:424
#35 0x00007ffbf67508ae in QGuiEventDispatcherGlib::processEvents (this=<optimized out>, flags=...) at kernel/qguieventdispatcher_glib.cpp:204
#36 0x00007ffbf617973f in QEventLoop::processEvents (this=this@entry=0x7fffb74bf9f0, flags=...) at kernel/qeventloop.cpp:149
#37 0x00007ffbf61799c8 in QEventLoop::exec (this=0x7fffb74bf9f0, flags=...) at kernel/qeventloop.cpp:204
#38 0x00007ffbf617e3a8 in QCoreApplication::exec () at kernel/qcoreapplication.cpp:1148
#39 0x0000000000402df9 in main (argc=<optimized out>, argv=<optimized out>) at /usr/src/debug/kdepim-4.8.5/kmail/main.cpp:145

Reported using DrKonqi
Comment 1 Laurent Montel 2012-12-28 13:26:04 UTC
could you send me in private this email so I can test it.
please save as in mbox format.
Comment 2 Peter Huyoff 2012-12-28 13:48:45 UTC
Created attachment 76055 [details]
attachment-4448-0.html

Am Freitag, 28. Dezember 2012, 13:26:04 schrieb Laurent Montel:

> https://bugs.kde.org/show_bug.cgi?id=312302
> 
> Laurent Montel <montel@kde.org> changed:
> 
>            What    |Removed                     |Added
> ----------------------------------------------------------------------------
> CC|                            |montel@kde.org
> 
> --- Comment #1 from Laurent Montel <montel@kde.org> ---
> could you send me in private this email so I can test it.
> please save as in mbox format.

[x] done! ;^)

Greetings, Peter
Comment 3 Peter Huyoff 2012-12-28 13:48:48 UTC
Created attachment 76056 [details]
attachment-4448-1.dat
Comment 4 Peter Huyoff 2012-12-28 13:48:48 UTC
Created attachment 76057 [details]
00EA21632521(Kamera 2) motion alarm at 20121228124232.mbox
Comment 5 Laurent Montel 2012-12-28 14:05:31 UTC
ok can reproduce it in 4.10
Will look at soon
Comment 6 Peter Huyoff 2013-02-26 17:32:33 UTC
On my actual system:
Kernel:  Linux 3.4.28-2.20-desktop x86_64
KMail
Version 4.10
under KDE 4.10.00 "release 550"

this bug is no longer present.!
Comment 7 kavol 2013-04-18 08:32:41 UTC
Created attachment 79002 [details]
New crash information added by DrKonqi

kmail (4.10.1) on KDE Platform 4.10.1 using Qt 4.8.4

- What I was doing when the application crashed:

I've tried to forward (inline) an email with two jpegs. KMail crashed right after choosing the menu entry to forward.

-- Backtrace (Reduced):
#6  0x000000384b843e44 in KMime::Content::parent (this=0x2b0a940) at /usr/src/debug/kdepimlibs-4.10.1/kmime/kmime_content.cpp:952
#7  0x000000384b846fe7 in KMime::Content::addContent (this=0x1f8e0f0, c=0x2b0a940, prepend=false) at /usr/src/debug/kdepimlibs-4.10.1/kmime/kmime_content.cpp:582
#8  0x0000003864017546 in TemplateParser::TemplateParser::createMultipartMixed (this=this@entry=0x7ffff2955320, ac=..., textPart=textPart@entry=0x217e6a0) at /usr/src/debug/kdepim-4.10.1/templateparser/templateparser.cpp:1298
#9  0x000000386401b850 in TemplateParser::TemplateParser::addProcessedBodyToMessage (this=this@entry=0x7ffff2955320, plainBody=..., htmlBody=...) at /usr/src/debug/kdepim-4.10.1/templateparser/templateparser.cpp:1275
#10 0x000000386401bc44 in TemplateParser::TemplateParser::processWithTemplate (this=0x7ffff2955320, tmpl=...) at /usr/src/debug/kdepim-4.10.1/templateparser/templateparser.cpp:1187
Comment 8 kavol 2013-04-29 10:35:18 UTC
Created attachment 79540 [details]
New crash information added by DrKonqi

kmail (4.10.2) on KDE Platform 4.10.2 using Qt 4.8.4

- What I was doing when the application crashed:

still valid using the newer version 4.10.2

-- Backtrace (Reduced):
#6  0x000000391a043e44 in KMime::Content::parent (this=0x27d4eb0) at /usr/src/debug/kdepimlibs-4.10.2/kmime/kmime_content.cpp:952
#7  0x000000391a046fe7 in KMime::Content::addContent (this=0x2f99550, c=0x27d4eb0, prepend=false) at /usr/src/debug/kdepimlibs-4.10.2/kmime/kmime_content.cpp:582
#8  0x0000003e3ec17546 in TemplateParser::TemplateParser::createMultipartMixed (this=this@entry=0x7fff049ca900, ac=..., textPart=textPart@entry=0x330c930) at /usr/src/debug/kdepim-4.10.2/templateparser/templateparser.cpp:1298
#9  0x0000003e3ec1b850 in TemplateParser::TemplateParser::addProcessedBodyToMessage (this=this@entry=0x7fff049ca900, plainBody=..., htmlBody=...) at /usr/src/debug/kdepim-4.10.2/templateparser/templateparser.cpp:1275
#10 0x0000003e3ec1bc44 in TemplateParser::TemplateParser::processWithTemplate (this=0x7fff049ca900, tmpl=...) at /usr/src/debug/kdepim-4.10.2/templateparser/templateparser.cpp:1187
Comment 9 Shai 2013-07-27 10:53:10 UTC
Created attachment 81370 [details]
New crash information added by DrKonqi

kmail (4.10.5) on KDE Platform 4.10.5 using Qt 4.8.5

- What I was doing when the application crashed:
I was trying to forward a mail that is a daily digest from kde-pim. Messages are inside it as many attahcments, and I suppose some of them have attachments of their own.


- Custom settings of the application:
These messages go through a filter that changes the connected identity and transport.

-- Backtrace (Reduced):
#6  0x00007fb0c6e1f0b4 in KMime::Content::parent (this=0x61b6570) at ../../kmime/kmime_content.cpp:952
#7  0x00007fb0c6e23bc7 in KMime::Content::addContent (this=this@entry=0xd4dece0, c=c@entry=0x61b6570, prepend=prepend@entry=false) at ../../kmime/kmime_content.cpp:582
#8  0x00007fb0c5712c7e in TemplateParser::TemplateParser::createMultipartMixed (this=this@entry=0x7fff34c2f5c0, ac=..., textPart=textPart@entry=0xd8ce1b0) at ../../templateparser/templateparser.cpp:1298
#9  0x00007fb0c5715dbf in TemplateParser::TemplateParser::addProcessedBodyToMessage (this=this@entry=0x7fff34c2f5c0, plainBody=..., htmlBody=...) at ../../templateparser/templateparser.cpp:1275
#10 0x00007fb0c57179b6 in TemplateParser::TemplateParser::processWithTemplate (this=<optimized out>, tmpl=...) at ../../templateparser/templateparser.cpp:1187
Comment 10 Jekyll Wu 2014-01-30 02:39:14 UTC
*** Bug 330560 has been marked as a duplicate of this bug. ***
Comment 11 Jekyll Wu 2014-01-30 02:47:37 UTC
*** Bug 309577 has been marked as a duplicate of this bug. ***
Comment 12 Johann-Nikolaus Andreae 2014-03-31 17:06:41 UTC
Created attachment 85873 [details]
New crash information added by DrKonqi

kontact (4.14 pre) on KDE Platform 4.13.60 using Qt 4.8.5

- What I was doing when the application crashed:
Pres the f key to forward the email.
using the buton works only the f key crash.

-- Backtrace (Reduced):
#6  0x00007ffca384ea94 in KMime::Content::parent (this=0x2a685d0) at /usr/src/debug/kdepimlibs-4.13.40/kmime/kmime_content.cpp:953
#7  0x00007ffca3853537 in KMime::Content::addContent (this=this@entry=0x1434b80, c=c@entry=0x2a685d0, prepend=prepend@entry=false) at /usr/src/debug/kdepimlibs-4.13.40/kmime/kmime_content.cpp:583
#8  0x00007ffc4bc4adfe in TemplateParser::TemplateParser::createMultipartMixed (this=this@entry=0x7fff7b50bcd0, ac=..., textPart=textPart@entry=0x499af70) at /usr/src/debug/kdepim-4.13.40/templateparser/templateparser.cpp:1305
#9  0x00007ffc4bc4de20 in TemplateParser::TemplateParser::addProcessedBodyToMessage (this=this@entry=0x7fff7b50bcd0, plainBody=..., htmlBody=...) at /usr/src/debug/kdepim-4.13.40/templateparser/templateparser.cpp:1282
#10 0x00007ffc4bc4f9ba in TemplateParser::TemplateParser::processWithTemplate (this=<optimized out>, tmpl=...) at /usr/src/debug/kdepim-4.13.40/templateparser/templateparser.cpp:1194
Comment 13 Daniel Wrana 2014-04-24 13:05:58 UTC
Created attachment 86246 [details]
New crash information added by DrKonqi

kontact (4.13) on KDE Platform 4.13.0 using Qt 4.8.6

- What I was doing when the application crashed:

I was forwarding an email with inline pictures und two pdf attachements in the mode "as text". Application crashes. Forwarding other mails is without problem. Forwarding the same mail in the mode "as attachemnet" is also no problem. Always reproducable.

-- Backtrace (Reduced):
#5  0x00007f442e9e1564 in KMime::Content::parent() const () from /usr/lib/libkmime.so.4
#6  0x00007f442e9e5fe7 in KMime::Content::addContent(KMime::Content*, bool) () from /usr/lib/libkmime.so.4
#7  0x00007f43cef649fe in TemplateParser::TemplateParser::createMultipartMixed(MessageCore::AttachmentCollector const&, KMime::Content*) const () from /usr/lib/libtemplateparser.so.4
#8  0x00007f43cef67a10 in TemplateParser::TemplateParser::addProcessedBodyToMessage(QString const&, QString const&) const () from /usr/lib/libtemplateparser.so.4
#9  0x00007f43cef6958a in TemplateParser::TemplateParser::processWithTemplate(QString const&) () from /usr/lib/libtemplateparser.so.4
Comment 14 gerd.muncke 2015-02-26 20:43:21 UTC
Created attachment 91306 [details]
New crash information added by DrKonqi

kmail (4.14.4) on KDE Platform 4.14.4 using Qt 4.8.6

- What I was doing when the application crashed:
My actions were identical to the one reported. However, my distribution is opensuse 13.2 with KDE 4.14.4

-- Backtrace (Reduced):
#5  0x00007f0523bb69e4 in KMime::Content::parent() const () at /usr/lib64/libkmime.so.4
#6  0x00007f0523bbb3f7 in KMime::Content::addContent(KMime::Content*, bool) () at /usr/lib64/libkmime.so.4
#7  0x00007f05222b524e in TemplateParser::TemplateParser::createMultipartMixed(MessageCore::AttachmentCollector const&, KMime::Content*) const () at /usr/lib64/libtemplateparser.so.4
#8  0x00007f05222b822e in TemplateParser::TemplateParser::addProcessedBodyToMessage(QString const&, QString const&) const () at /usr/lib64/libtemplateparser.so.4
#9  0x00007f05222b9dcb in TemplateParser::TemplateParser::processWithTemplate(QString const&) () at /usr/lib64/libtemplateparser.so.4
Comment 15 Config 2015-07-08 16:30:24 UTC
Created attachment 93526 [details]
New crash information added by DrKonqi

kontact (4.14.6) on KDE Platform 4.14.6 using Qt 4.8.6

- What I was doing when the application crashed:
Just pressed "Forward" button in the Kmail.

-- Backtrace (Reduced):
#6  0x00007f666ac46594 in KMime::Content::parent (this=0x32e4e50) at ../../kmime/kmime_content.cpp:970
#7  0x00007f666ac49537 in KMime::Content::addContent (this=this@entry=0x9d0d2f0, c=c@entry=0x32e4e50, prepend=prepend@entry=false) at ../../kmime/kmime_content.cpp:583
#8  0x00007f6604024efe in TemplateParser::TemplateParser::createMultipartMixed (this=this@entry=0x7ffc6fd15830, ac=..., textPart=textPart@entry=0x2a0e030) at ../../templateparser/templateparser.cpp:1302
#9  0x00007f660402857e in TemplateParser::TemplateParser::addProcessedBodyToMessage (this=this@entry=0x7ffc6fd15830, plainBody=..., htmlBody=...) at ../../templateparser/templateparser.cpp:1279
#10 0x00007f660402b3e3 in TemplateParser::TemplateParser::processWithTemplate (this=<optimized out>, tmpl=...) at ../../templateparser/templateparser.cpp:1189
Comment 16 Hubert Kario 2015-10-21 11:47:40 UTC
Created attachment 95073 [details]
New crash information added by DrKonqi

kontact (4.14.9) on KDE Platform 4.14.11 using Qt 4.8.6

- What I was doing when the application crashed:

Trying to worward a mail using the keyboard shortcut "F". The message contains two PDF attachments.

- Custom settings of the application:

The message is located on IMAP resource. I also have GPG configured.

-- Backtrace (Reduced):
#6  0x00007f78893ff484 in KMime::Content::parent() const () at /lib64/libkmime.so.4
#7  0x00007f78894026e7 in KMime::Content::addContent(KMime::Content*, bool) () at /lib64/libkmime.so.4
#8  0x00007f7820cc40aa in TemplateParser::TemplateParser::createMultipartMixed(MessageCore::AttachmentCollector const&, KMime::Content*) const () at /lib64/libtemplateparser.so.4
#9  0x00007f7820cc73ae in TemplateParser::TemplateParser::addProcessedBodyToMessage(QString const&, QString const&) const () at /lib64/libtemplateparser.so.4
#10 0x00007f7820cca9a4 in TemplateParser::TemplateParser::processWithTemplate(QString const&) () at /lib64/libtemplateparser.so.4
Comment 17 Christoph Feck 2017-10-17 21:44:10 UTC
*** Bug 385284 has been marked as a duplicate of this bug. ***
Comment 18 Justin Zobel 2020-12-17 05:32:35 UTC
Thank you for the crash report.

As it has been a while since this was reported, can you please test and confirm if this issue is still occurring or if this bug report can be marked as resolved.

I have set the bug status to "needsinfo" pending your response, please change back to "reported" or "resolved/worksforme" when you respond, thank you.