Bug 306009 - systemsettings crash upon workspace appearance module starts
Summary: systemsettings crash upon workspace appearance module starts
Status: RESOLVED DUPLICATE of bug 305718
Alias: None
Product: systemsettings
Classification: Applications
Component: general (show other bugs)
Version: 1.0
Platform: Ubuntu Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-29 21:13 UTC by fa
Modified: 2012-08-29 22:44 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments
backtrace (12.67 KB, application/octet-stream)
2012-08-29 22:00 UTC, fa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description fa 2012-08-29 21:13:53 UTC
Application: systemsettings (1.0)
KDE Platform Version: 4.9.00
Qt Version: 4.8.2
Operating System: Linux 3.5.0-13-generic x86_64
Distribution: Ubuntu quantal (development branch)

-- Information about the crash:
- What I was doing when the application crashed:

Nothing, i was just clicking on workspace appearance module 

- Unusual behavior I noticed:

Kate and Rekonq crash (segfault) also when they start, but they never crash just after that i was loging in my session but some times after. I don't know why they don't crash when they are launched at the begining of the session, so the bug is not always reproducible but very often by the way.

The crash can be reproduced some of the time.

-- Backtrace:
A useful backtrace could not be generated

Possible duplicates by query: bug 305936, bug 305931, bug 305929, bug 305900, bug 305887.

Reported using DrKonqi
Comment 1 Christoph Feck 2012-08-29 21:32:48 UTC
Please add the backtrace of the crash. For more information, see http://techbase.kde.org/Development/Tutorials/Debugging/How_to_create_useful_crash_reports
Comment 2 fa 2012-08-29 22:00:43 UTC
Created attachment 73551 [details]
backtrace

Sorry i've forgotten it when i submit the bug
Comment 3 fa 2012-08-29 22:02:38 UTC
You can see the Bug 305913, it is the same but for Kate...
Comment 4 Christoph Feck 2012-08-29 22:44:53 UTC

*** This bug has been marked as a duplicate of bug 305718 ***