Bug 305373 - Suggestion: make Mail Expiry Properties a tab of Folder Properties
Summary: Suggestion: make Mail Expiry Properties a tab of Folder Properties
Status: RESOLVED DUPLICATE of bug 115611
Alias: None
Product: kmail2
Classification: Applications
Component: folders (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-08-18 08:27 UTC by Graeme Hewson
Modified: 2012-09-27 10:51 UTC (History)
2 users (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Graeme Hewson 2012-08-18 08:27:31 UTC
The Folder Properties dialog (on the menu shown with alt-click on a folder icon) has a number of tabs, but the Mail Expiry Properties dialog is separate. I think it would make sense to remove the separate dialog and make it a tab on Folder Properties.

I set the expiry properties sufficiently infrequently that I'm usually caught out by this, and initially go hunting for the settings in the folder properties.

I initially raised this in bug 298894, which was closed as a duplicate of bug 115611. However, the latter was for kmail1, and has just been closed as kmail1 is unmaintained now.
Comment 1 Jonathan Marten 2012-09-27 10:51:40 UTC
Bug 115611 has been reopened and updated for KMail2.

*** This bug has been marked as a duplicate of bug 115611 ***