Bug 298894 - Suggestion: make Mail Expiry Properties a tab of Folder Properties
Summary: Suggestion: make Mail Expiry Properties a tab of Folder Properties
Status: RESOLVED DUPLICATE of bug 115611
Alias: None
Product: kmail2
Classification: Applications
Component: folders (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: kdepim bugs
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-04-27 08:59 UTC by Graeme Hewson
Modified: 2012-04-27 12:06 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Graeme Hewson 2012-04-27 08:59:37 UTC
The Folder Properties dialog (on the menu shown with alt-click on a folder icon) has a number of tabs, but the Mail Expiry Properties dialog is separate. I think it would make sense to remove the separate dialog and make it a tab on Folder Properties.

I set the expiry properties sufficiently infrequently that I'm usually caught out by this, and initially go hunting for the settings in the folder properties.
Comment 1 Jonathan Marten 2012-04-27 12:06:41 UTC
Excellent suggestion, but this is a contentious issue due to usability concerns.  Please vote for and add any comments to the duplicate bug.

*** This bug has been marked as a duplicate of bug 115611 ***