Bug 302888 - minimize time delay for auto-hide panel
Summary: minimize time delay for auto-hide panel
Status: RESOLVED DUPLICATE of bug 267277
Alias: None
Product: plasma4
Classification: Unclassified
Component: panel (show other bugs)
Version: 4.8.4
Platform: Ubuntu Packages Linux
: NOR wishlist (vote)
Target Milestone: ---
Assignee: Plasma Bugs List
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-07-02 11:37 UTC by apache
Modified: 2012-07-03 08:38 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description apache 2012-07-02 11:37:22 UTC
When I point to panel it shows up quickly but when I move mouse outside the panel it takes a while to auto-hide. I wish you could make it hide immediately, without any delay, or at least to minimize the time as much as possible. I read that the time is 500ms and is hard-coded within Plasma.
http://forum.kde.org/viewtopic.php?f=67&t=85992
As you can see for some users it may seem to fast.
Anyway, please make an option to change it.
At the moment I have panel at the upper edge of the desktop and it is annoying when I change tabs in Chromium and accidentally hit the panel and have to wait until it disappears. 
Brainstorm idea:
http://forum.kde.org/viewtopic.php?f=113&t=102888

Reproducible: Always
Comment 1 apache 2012-07-02 16:46:33 UTC
Sorry, this seems to be a duplicate of:
https://bugs.kde.org/show_bug.cgi?id=257173
https://bugs.kde.org/show_bug.cgi?id=300144
Comment 2 Dotan Cohen 2012-07-03 08:38:20 UTC

*** This bug has been marked as a duplicate of bug 267277 ***