Bug 294799 - Logithèque Muon indisponible
Summary: Logithèque Muon indisponible
Status: RESOLVED DUPLICATE of bug 291262
Alias: None
Product: kde
Classification: Unclassified
Component: general (show other bugs)
Version: unspecified
Platform: unspecified Linux
: NOR crash (vote)
Target Milestone: ---
Assignee: Unassigned bugs mailing-list
URL:
Keywords:
Depends on:
Blocks:
 
Reported: 2012-02-25 09:57 UTC by benxjn
Modified: 2012-02-25 10:32 UTC (History)
1 user (show)

See Also:
Latest Commit:
Version Fixed In:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description benxjn 2012-02-25 09:57:58 UTC
Application: muon-installer (1.2.1 "Caustic Carrionite")
KDE Platform Version: 4.7.4 (4.7.4) (Compiled from sources)
Qt Version: 4.7.4
Operating System: Linux 3.0.0-16-generic i686
Distribution: Ubuntu 11.10

-- Information about the crash:
- What I was doing when the application crashed:
Kubuntu 11.10 French
Muon was unavailable, I restart my PC, it still unavailable.

The crash can be reproduced every time.

-- Backtrace:
Application: Centre de logiciels Muon (muon-installer), signal: Segmentation fault
[Current thread is 1 (Thread 0xb7731930 (LWP 1884))]

Thread 2 (Thread 0xb567db70 (LWP 1888)):
#0  0x007ead10 in clock_gettime () from /lib/i386-linux-gnu/librt.so.1
#1  0x00a147d5 in ?? () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#2  0x00ae74b6 in ?? () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#3  0x00ae780a in ?? () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#4  0x00ae6053 in ?? () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#5  0x00ae60ed in ?? () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#6  0x0118488c in g_main_context_prepare () from /lib/i386-linux-gnu/libglib-2.0.so.0
#7  0x01185637 in ?? () from /lib/i386-linux-gnu/libglib-2.0.so.0
#8  0x01185c2a in g_main_context_iteration () from /lib/i386-linux-gnu/libglib-2.0.so.0
#9  0x00ae6b37 in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#10 0x00ab71dd in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#11 0x00ab7421 in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#12 0x009ba90b in QThread::exec() () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#13 0x00a97e2d in ?? () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#14 0x009bd7b3 in ?? () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#15 0x0071ed31 in start_thread () from /lib/i386-linux-gnu/libpthread.so.0
#16 0x016a50ce in clone () from /lib/i386-linux-gnu/libc.so.6
Backtrace stopped: Not enough registers or memory available to unwind further

Thread 1 (Thread 0xb7731930 (LWP 1884)):
[KCrash Handler]
#7  0x00a11e11 in QtPrivate::QStringList_contains(QStringList const*, QString const&, Qt::CaseSensitivity) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#8  0x08066812 in contains (cs=Qt::CaseSensitive, str=..., this=0xbfcea6a4) at /usr/include/qt4/QtCore/qstringlist.h:171
#9  ApplicationWindow::populateViews (this=0x94d3168) at /build/buildd/muon-1.2.1/installer/ApplicationWindow.cpp:229
#10 0x0806a194 in ApplicationWindow::qt_metacall (this=0x94d3168, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbfcea8c4) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/ApplicationWindow.moc:113
#11 0x00abeb7d in QMetaObject::metacall(QObject*, QMetaObject::Call, int, void**) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#12 0x00acda6a in QMetaObject::activate(QObject*, QMetaObject const*, int, void**) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#13 0x0805de57 in ApplicationBackend::appBackendReady (this=0x9549418) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/moc_ApplicationBackend.cpp:127
#14 0x0805e1d5 in ApplicationBackend::qt_metacall (this=0x9549418, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbfceaa08) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/moc_ApplicationBackend.cpp:109
#15 0x00abeb7d in QMetaObject::metacall(QObject*, QMetaObject::Call, int, void**) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#16 0x00acda6a in QMetaObject::activate(QObject*, QMetaObject const*, int, void**) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#17 0x005677c5 in MuonMainWindow::backendReady (this=0x94d3168, _t1=0x94d6030) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/libmuon/MuonMainWindow.moc:168
#18 0x00567933 in MuonMainWindow::initObject (this=0x94d3168) at /build/buildd/muon-1.2.1/libmuon/MuonMainWindow.cpp:79
#19 0x080654fc in ApplicationWindow::initObject (this=0x94d3168) at /build/buildd/muon-1.2.1/installer/ApplicationWindow.cpp:116
#20 0x0806a09f in ApplicationWindow::qt_metacall (this=0x94d3168, _c=QMetaObject::InvokeMetaMethod, _id=<optimized out>, _a=0xbfceab34) at /build/buildd/muon-1.2.1/obj-i686-linux-gnu/installer/ApplicationWindow.moc:104
#21 0x00abeb7d in QMetaObject::metacall(QObject*, QMetaObject::Call, int, void**) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#22 0x00acda6a in QMetaObject::activate(QObject*, QMetaObject const*, int, void**) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#23 0x00ad5375 in ?? () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#24 0x00ad542c in ?? () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#25 0x00ad0994 in QObject::event(QEvent*) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#26 0x0832fd84 in QApplicationPrivate::notify_helper(QObject*, QEvent*) () from /usr/lib/i386-linux-gnu/libQtGui.so.4
#27 0x08335133 in QApplication::notify(QObject*, QEvent*) () from /usr/lib/i386-linux-gnu/libQtGui.so.4
#28 0x00eef971 in KApplication::notify(QObject*, QEvent*) () from /usr/lib/libkdeui.so.5
#29 0x00ab819e in QCoreApplication::notifyInternal(QObject*, QEvent*) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#30 0x00ae8c10 in ?? () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#31 0x00ae6155 in ?? () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#32 0x0118525f in g_main_context_dispatch () from /lib/i386-linux-gnu/libglib-2.0.so.0
#33 0x01185990 in ?? () from /lib/i386-linux-gnu/libglib-2.0.so.0
#34 0x01185c2a in g_main_context_iteration () from /lib/i386-linux-gnu/libglib-2.0.so.0
#35 0x00ae6ada in QEventDispatcherGlib::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#36 0x083e7e7a in ?? () from /usr/lib/i386-linux-gnu/libQtGui.so.4
#37 0x00ab71dd in QEventLoop::processEvents(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#38 0x00ab7421 in QEventLoop::exec(QFlags<QEventLoop::ProcessEventsFlag>) () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#39 0x00abc19d in QCoreApplication::exec() () from /usr/lib/i386-linux-gnu/libQtCore.so.4
#40 0x0832d924 in QApplication::exec() () from /usr/lib/i386-linux-gnu/libQtGui.so.4
#41 0x0805db86 in main (argc=) at /build/buildd/muon-1.2.1/installer/main.cpp:61

Possible duplicates by query: bug 294798, bug 294788, bug 294767, bug 294731, bug 294696.

Reported using DrKonqi
Comment 1 Jekyll Wu 2012-02-25 10:32:06 UTC

*** This bug has been marked as a duplicate of bug 291262 ***